Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Лаптоп HP - проблем с Wi-Fi

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
lusi blazev
Опитен потребител
Опитен потребител


Регистриран на: 23 Фев 2006
Мнения: 1304
Местожителство: Свищов

МнениеПуснато на: Чет Юли 11, 2013 2:08    Заглавие: Лаптоп HP - проблем с Wi-Fi Отговорете с цитат

HP Omnibook 510, 12''.
Лаптопа е мой, подарихами го. Беше с инсталирано Юбунто. Казаха ми, че не хващало с безжичната карта. Преинсталирах го с Вин ХР. Всичко си му работи, намерих и драйвер за безжичната карта от сайта на HP. Вижда ми рутера, но не може да се свърже. Забелязах, че ми показва мрежата като защитена, но не ми изписва, че е с ''WPA2'', както на другия лаптоп. Като се опитам да направя настройките за моята мрежа, в полето за типа защита излиза само ''WEP''.
Безжичната карта е вградена и е Actiontec PRIZM 802.11 wireless (USB) card.
Аз ли нещо бъркам или тази карта не поддържа съвременните мрежи и рутери ?

ПП- Стандартната жична карта си работи, пуснах кабел от рутера до лаптопа, бачка.
_________________
http://eltehnoaudiodiy.blogspot.com/
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mihal
Опитен потребител
Опитен потребител


Регистриран на: 17 Юни 2007
Мнения: 1123
Местожителство: Лясковец

МнениеПуснато на: Чет Юли 11, 2013 5:47    Заглавие: Отговорете с цитат

Какъв е рутера?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mteddy
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2007
Мнения: 505
Местожителство: София

МнениеПуснато на: Чет Юли 11, 2013 8:17    Заглавие: Отговорете с цитат

Actiontec PRIZM 802.11 wireless (USB) card не поддържа криптиране WPA.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
lusi blazev
Опитен потребител
Опитен потребител


Регистриран на: 23 Фев 2006
Мнения: 1304
Местожителство: Свищов

МнениеПуснато на: Чет Юли 11, 2013 11:41    Заглавие: Отговорете с цитат

mihal, На БТК-Вивател. Мисля е марката му беше Хуавей, от тези последните, белите.
mteddy написа:
... не поддържа криптиране WPA.

И аз това си мислех, ама се надявах да не е така.
_________________
http://eltehnoaudiodiy.blogspot.com/
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mishomvp
Опитен потребител
Опитен потребител


Регистриран на: 17 Авг 2004
Мнения: 2354
Местожителство: Златоград

[download attachment]
МнениеПуснато на: Чет Юли 11, 2013 15:38    Заглавие: Отговорете с цитат

Smile
Виж къде се намира физически този wireless модул. Виж дали има свободен mini-pci(Вероятно има закачен модем) и сложи друга wireless карта.
Прилагам ти това, което намерих за този модел.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
lusi blazev
Опитен потребител
Опитен потребител


Регистриран на: 23 Фев 2006
Мнения: 1304
Местожителство: Свищов

МнениеПуснато на: Пет Юли 12, 2013 2:41    Заглавие: Отговорете с цитат

Разглобих лаптопа от горната страна. Няма такъв модул. А и нали се води вградена USB карта. Даже не видях и стандартните кабели за антените да минават през пантите. Има един широк лентов кабел до лявата панта.
На мини PCI слота беше модема, дори го махнах, не ми трябва. Ако сложа друга безжична карта, какво правим с антените ?

Снимки : http://eltehno.snimka.bg/other/za-prodan.590029.30971859
_________________
http://eltehnoaudiodiy.blogspot.com/
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mishomvp
Опитен потребител
Опитен потребител


Регистриран на: 17 Авг 2004
Мнения: 2354
Местожителство: Златоград

МнениеПуснато на: Пет Юли 12, 2013 16:04    Заглавие: Отговорете с цитат

Ами виж в капака какво има. Сигурно директно всичко е там.
Иначе с антените... От друг капак сваляш антените и ги вграждаш, ако е възможно някъде.
Друго решение няма Wink Лаптопчето е старичкото.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
lusi blazev
Опитен потребител
Опитен потребител


Регистриран на: 23 Фев 2006
Мнения: 1304
Местожителство: Свищов

МнениеПуснато на: Нед Юли 14, 2013 0:14    Заглавие: Отговорете с цитат

Мдааа, всичко е в капака, картата, антените. Картата направо я махнах. Взех антените и ги сложих на другата карта, която е INTEL PRO 2100 , на PSI слота. Инсталирах и драйвера и всичко си дойде на мястото.
Потвърждавам, оригиналната ACTIONTEC карта не поддържа криптиране WPA.
_________________
http://eltehnoaudiodiy.blogspot.com/
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Лаптоп HP - проблем с Wi-Fi" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Лаптоп HP - проблем с Wi-Fi" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети