Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
KTN 21S07 тъмен екран
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 12, 2013 15:32    Заглавие: KTN 21S07 тъмен екран Отговорете с цитат

Шасито е HD-9361D. Процесор - TDA9341. Какво трябва да е напрежението на 50 крак на процесора - blanking? Формира се от платката на кинескопа - IK. При мен е 3.2В. Но картина не се появява. Графика има. Звук също. Катодите имат около 140-150В. Киното е пробвано с друго шаси - ОК е. При освободен 50 крак na процесора, напрежението скача на 6-7в и се появява картина с линии на ОХ. Пробвах с нов процесор - без промяна. На 49 крак(BLCin) има 0.66В.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mario992
Опитен потребител
Опитен потребител


Регистриран на: 15 Май 2010
Мнения: 104
Местожителство: гр.Сливен

МнениеПуснато на: Съб Яну 12, 2013 15:42    Заглавие: Отговорете с цитат

На 50 крак на проца трябва да имаш 7.2 V .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 12, 2013 15:54    Заглавие: Отговорете с цитат

Благодаря. Смених 3хBF421(3) на платката на кинескопа - без промяна. Смених и 3х1N4148(към маса) - без промяна.



Дефекта е същия като в тази тема: http://monitor.net.ru/forum/viewtopic.php?t=240781&highlight=tda9341
Смених и BF422, и трите, без промяна. Вече се съмнявам дали проблема е в платката на кинескопа..
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mario992
Опитен потребител
Опитен потребител


Регистриран на: 15 Май 2010
Мнения: 104
Местожителство: гр.Сливен

МнениеПуснато на: Съб Яну 12, 2013 16:13    Заглавие: Отговорете с цитат

А резистора на 50 крак провери ли го ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 12, 2013 16:26    Заглавие: Отговорете с цитат

Да, наред си е. И R384/385 също са наред(вместо 385 има мостче). Смених и последните 3 транзистора на платката на кинескопа. Няма промяна.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mario992
Опитен потребител
Опитен потребител


Регистриран на: 15 Май 2010
Мнения: 104
Местожителство: гр.Сливен

МнениеПуснато на: Съб Яну 12, 2013 16:31    Заглавие: Отговорете с цитат

Както казват руснаците провери нещата към тхо вторични ,или за проба що не влезеш в сервизен режим да пипнеш малко . Направи това смени 2SC2482 с BF422 .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 12, 2013 18:35    Заглавие: Отговорете с цитат

Има някакво развитие. Като подам от външен източник 3В на 49 крак, се появява картинка, и на 50 вече имам 7.3В. Сега ще ровя по шината на ABL-a.
Всички елементи по веригата са здрави. Вдигнах 49 крак във въздуха и се появи картина. А сега де.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1068
Местожителство: StaraZagora

МнениеПуснато на: Съб Яну 12, 2013 18:35    Заглавие: Отговорете с цитат

В ABL-а има май едно С=22мкф/16в --// номера му ти ще го кажеш // , което сигурно си забравил да Провериш.... Idea
_________________
skype; takiev46
ТВ Сервиз
0887-899-562
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 12, 2013 18:38    Заглавие: Отговорете с цитат

И С462 и С464 съм ги сменил, макар че бяха здрави.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mario992
Опитен потребител
Опитен потребител


Регистриран на: 15 Май 2010
Мнения: 104
Местожителство: гр.Сливен

МнениеПуснато на: Съб Яну 12, 2013 18:39    Заглавие: Отговорете с цитат

Смени за проба C462 на 50 волта който е .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "KTN 21S07 тъмен екран" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "KTN 21S07 тъмен екран" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети