Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SAMSUNG CZ-21H42T-завишени А+125V след смяна на 5Q0765A
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Съб Ное 17, 2012 0:27    Заглавие: SAMSUNG CZ-21H42T-завишени А+125V след смяна на 5Q0765A Отговорете с цитат

Телевизора беше с изгорял бушон. Пуснах го през лампа и видях че гърми (прескача яка искра) чипа на захранването. Странното беше че под радиатора имаше поне около 10 малки хлебарки,та се чудя дали те не са го повредили. Колеги са споделяли че са имали случаи да се дават на късо пътечките по платките от такива гадинки. Както и да е. Смених 5Q0765 и електролитните кондензатори. След включване ТВ си тръгна, но имаше бяла картина с видим обратен ход на лъча. Наложи се доста да намаля SCREEN на ТХО, а там не беше пипано. Картината се оправи,но като замерих захранващото +125V, се оказа че е завишено - реално е около 128-129V. Именно това ме притеснява и искам да попитам дали е нормално? При този ТВ няма как да се регулира.Състава на ТВ:TDA9351PS/N2/3I0754;LA7840;5Q0765A
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Съб Ное 17, 2012 7:57    Заглавие: Отговорете с цитат

Огледай около чипа пак но мисля че 2 или 3 волта не са фатални Very Happy Това че е тръгнал с обратен ход значи има още нещо издумкало Sad Същия чип ли е сложен ?По принцип CQ0765 и 5Q0765 имат разлики Very Happy
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg


Последната промяна е направена от sacho на Съб Ное 17, 2012 8:10; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1068
Местожителство: StaraZagora

МнениеПуснато на: Съб Ное 17, 2012 8:02    Заглавие: Отговорете с цитат

Не си написал дали и отоплението на киното е завишено?
Трябва да имаш и разлика и по всички първични и вторични напреженя. Оше малко измервания... Idea
_________________
skype; takiev46
ТВ Сервиз
0887-899-562
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
VALMIG21
Опитен потребител
Опитен потребител


Регистриран на: 30 Май 2009
Мнения: 648
Местожителство: ГР.ПЛОВДИВ

МнениеПуснато на: Съб Ное 17, 2012 10:16    Заглавие: Отговорете с цитат

Виж как са 180то волта на видеоусилвателите и провери ABL.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Нед Ное 18, 2012 12:03    Заглавие: Отговорете с цитат

Чипа е същия 5Q0765. Видеото В+180V е 182-186V, Heater - 22-23Vpp (нямам го точно колко трябва да е на схемата) . А другите напрежения от ТХО са малко по ниски - B+16.5V e 15.2, B-16.5 e 14.5V. Това нормално ли е според вас? Общо взето ТВ си работи нормално. Само това ме притеснява, дето тръгна с видим обратен ход и бял екран и трябваше доста да намаля SCRЕЕN-а. Освен това се регулира в малък диапазон- ако го намаля повече става черен екран, ако го увелича почече се вижда обратния ход и бял екран. Горе долу се регулира около 20-30 градуса от оборот.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1068
Местожителство: StaraZagora

МнениеПуснато на: Нед Ное 18, 2012 14:49    Заглавие: Отговорете с цитат

От това,-което си написал за измерваните напрежения --си в нормите.
А колко волта е все пак на G2.? Обикновенно е около 400 в //от 350---500в.// Зависи много от параметрите на киното. Уреда да е поне 20кОм/волт.
_________________
skype; takiev46
ТВ Сервиз
0887-899-562
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Пон Ное 19, 2012 0:56    Заглавие: Отговорете с цитат

На G2 напрежението е 340V! А консумацията на целия ТВ е 0.13А и то при добра яркост - вижда ми се малко за 20 инчов кинескоп . Но пък си работи?!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bai_tishan
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2005
Мнения: 5792
Местожителство: Велико Търново

МнениеПуснато на: Пон Ное 19, 2012 10:57    Заглавие: Отговорете с цитат

darin1969 написа:
.... А консумацията на целия ТВ е 0.13А !

Айде бе Shocked Я дай пак.
_________________
Хайде няма какво да се залъгваме, и по- хубави сме виждали и по- грозни сме е***и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Пон Ное 19, 2012 17:58    Заглавие: Отговорете с цитат

Грешката е моя - нещо уреда на обхват 200мА не е точен. На 20 А показва 0.27А. Но G2 си е от 325-340V. Проверих и с друг уред.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1068
Местожителство: StaraZagora

МнениеПуснато на: Пон Ное 19, 2012 21:25    Заглавие: Отговорете с цитат

darin1969 написа:
Грешката е моя - . На 20 А показва 0.27А. Но G2 си е от 325-340V. ....

A коя консумация е 270ма-в коя верига ?
-ТВ ти е в ред -клиента още ли не го е отнесъл? Laughing
_________________
skype; takiev46
ТВ Сервиз
0887-899-562
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "SAMSUNG CZ-21H42T-завишени А+125V след смяна на 5Q0765A" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SAMSUNG CZ-21H42T-завишени А+125V след смяна на 5Q0765A" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети