Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
FUNAI MS-20A -пада захранването
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
Todorov
Опитен потребител
Опитен потребител


Регистриран на: 27 Апр 2004
Мнения: 1568
Местожителство: Враца

МнениеПуснато на: Сря Окт 12, 2011 8:04    Заглавие: FUNAI MS-20A -пада захранването Отговорете с цитат

Този телевизор пристигна с 2 дефекта.
Не тръгва. Смених 2-та електролита по 220 микро в захранването (този е с полевак и такива кондензатори) -пак не тръгна. По едно време стартира перфектно -112 волта и се регулира. Запуши отклонителната система. Смених я.
Сега тръгва, но постепенно пада захранването и изключва. Почти всичко премерих. Не е и лоша спойка. Полевака смених за проба. Високоомните резистори ги мерих. Чудя се какво остана.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bai_tishan
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2005
Мнения: 5792
Местожителство: Велико Търново

МнениеПуснато на: Сря Окт 12, 2011 8:39    Заглавие: Отговорете с цитат

Правия в топлата част след оптрона-него смени ли?
_________________
Хайде няма какво да се залъгваме, и по- хубави сме виждали и по- грозни сме е***и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
chikov
Опитен потребител
Опитен потребител


Регистриран на: 11 Окт 2010
Мнения: 278

МнениеПуснато на: Сря Окт 12, 2011 8:41    Заглавие: Отговорете с цитат

Ами установи от къде идва проблема де.Ако не си убеден,че е в захранването сложи една лампа за товар и ще разбереш.Ако напрежението е стабилно,тогава проблема е в товара.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Todorov
Опитен потребител
Опитен потребител


Регистриран на: 27 Апр 2004
Мнения: 1568
Местожителство: Враца

МнениеПуснато на: Сря Окт 12, 2011 8:51    Заглавие: re: Отговорете с цитат

chikov, а дали не съм слагал лампа? Laughing Понякога тръгва, но не всеки път с нея. Това е първото което направих.
Ще послушам bai_tishan. Само оптрона не съм сменил. Предположих, че след като вади нормално напрежение понякога би трябвало да е здрав. Прескочих го, но явно съм го подценил. Резисторите ги мерих един по един. Кондензаторите на 115-те волта и този на 300-те са здрави. Дори керамичните измерих. Rolling Eyes Част от транзисторите дори подмених (макар и здрави) за проба.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4896

МнениеПуснато на: Сря Окт 12, 2011 9:23    Заглавие: Отговорете с цитат

.. Това с лампата беше за анонс ...
Провери двойките високоомни резистори и да не си обърнал поляритета на тия по 220
MS20A MK2
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Сря Окт 12, 2011 11:23    Заглавие: Отговорете с цитат

Както казва Еmoome за високоомните резистори,аз направо бих ги подменил.А като пада напрежението на големия кондензатор остава ли 295в.че като се закачи мрежовото напрежение на размагнитвачката .....
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
shri
Опитен потребител
Опитен потребител


Регистриран на: 31 Окт 2008
Мнения: 1194
Местожителство: Варна

МнениеПуснато на: Чет Окт 13, 2011 8:22    Заглавие: Отговорете с цитат

Провери за всеки случай кинескопа за утечка, че преди 2 месеца един такъв ме мъчи два дена гори си захранването докато се сетя да измеря кинескопа че има късо.
_________________
Денят е прекрасен забеляза ли го!!!
ivan_sergeev@mail.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4896

МнениеПуснато на: Чет Окт 13, 2011 8:30    Заглавие: Отговорете с цитат

shri написа:
..гори си захранването докато се сетя да измеря кинескопа че има късо.

Къде, какво по-точно "късо" установи ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivpav
Опитен потребител
Опитен потребител


Регистриран на: 02 Ное 2006
Мнения: 539
Местожителство: Хасково

МнениеПуснато на: Чет Окт 13, 2011 10:33    Заглавие: Отговорете с цитат

shri колегата писа, че го е пробвал с лампа като товар. В този случай са излишни тези съвети с "окъсилия" кинескоп .
Todorov А правия транзистор в топлата част след оптрона смени ли ? Това си е една от най-старите фунайски повреди ! Нищо, че тука захранването е с полевак .
_________________
ИВАН ПАВЛОВ
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
shri
Опитен потребител
Опитен потребител


Регистриран на: 31 Окт 2008
Мнения: 1194
Местожителство: Варна

МнениеПуснато на: Чет Окт 13, 2011 11:47    Заглавие: Отговорете с цитат

При мене имаше утечка между единия катод и венелтовия цилиндър. Тръгне за малко и захранването кляка. При мене беше утечка и също се проявяваше не веднага. Само споделих не, че това е повредата в случая, успех на колегата.
_________________
Денят е прекрасен забеляза ли го!!!
ivan_sergeev@mail.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "FUNAI MS-20A -пада захранването" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "FUNAI MS-20A -пада захранването" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети