Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Електрон Ц380Д - (вероятен) проблем със захранващия модул
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Общи приказки - Just talking
Предишната тема :: Следващата тема  
Автор Съобщение
panevdd
Нов потребител
Нов потребител


Регистриран на: 09 Сеп 2011
Мнения: 5

МнениеПуснато на: Пет Сеп 09, 2011 22:46    Заглавие: Електрон Ц380Д - (вероятен) проблем със захранващия модул Отговорете с цитат

Здравейте,
Имам нужда от помощ за диагностицирането на проблем с телевизор Електрон Ц380Д.

Телевизорът е закупен през 1991 г. и до момента са правени следните ремонти:
- подменен е оригиналния кинескоп. Картината беше потъмняла постепенно; веднъж го "регенерираха", като резултата беше нормална работа за около месец; след това подмениха кинескопа с нов - някакъв модел на Thompson. Имам още един такъв чисто нов кинескоп а и в сегашния има още доста "живот", което е и основната причина да не искам да се разделям с телевизора засега.
- подменен е модула за SECAM с такъв за PAL/SECAM декодиране;
- два пъти са подменяни крайните транзистори в блока за цветност (КТ940А).
Последните два ремонта ги извърших аз - справям се с поялника и мога да проверявам работоспособността на биполярен транзистор с уред за измерване на съпротивление.

Проблема се проявява след около 10 - 15 минути нормална работа със следните симптоми:
- екранът изгасва изведнъж;
- в звука се появяват шумове и прекъсвания, но може да се разбере какво се говори (т. е., избирането на каналите работи, усилване/намаляване и тон коректор на звука - също);
- отоплението на кинескопа не работи (лампата на кинескопа не свети);
- газоразрядния елемент в захранващия блок, който обикновено свети слабо, започва да свети неравномерно, като пулсациите са с по-силна светлина;
- "пищенето" от захранващия блок (не знам дали е нормално, но този телевизор винаги издава специфичен високочестотен звук при работа) преминава в неравномерно "цвърчене";
След около 5 - 10 минути се възстановява нормалната работа на телевизора.

Дотук направих следното:
- свалих захранващия блок и подмених термо пастата на мощния транзистор КТ838А - снимка на захранващия блок (jpeg, 1.90МБ) и схема (jpeg, 1.90МБ). Резултат от подмяната на пастата няма;
- с уреда (Ц4317М) проверих напрежението между радиатора и корпуса на транзистора (в режим за променливо напрежение, 500V). При нормална работа напрежението е около 400V, а по време на проблема варира между 20V и 350V. Когато докосвам корпуса на транзистора с щипката на уреда по време на проблема се получават допълнителни смущения в звука; когато телевизора работи нормално, такива смущения при докосване няма.
- изключих от захранването модулите за хоризонтална и вертикална развивка - резултат няма, дори ми се струва, че тогава смущенията в звука са по-силни.

Подозирам, че причината за проблема е в захранващия блок и по-точно - във въпросния транзистор. При измерване с уреда обаче не отчетох неизправност, което според мен може да означава едно от следните неща:
- в транзистора настъпва пробив по време на работа;
- настъпва пробив между корпуса на транзистора и радиатора, който е замасен, доколкото разбрах. Между радиатора и корпуса на транзистора има слюда, която би трябвало да предпазва от подобно нещо, но не знам доколко може да се разчита на това;
- повредата е в друг елемент от захранващия блок. Единия от големите кондензатори е издут леко отгоре, може в него да настъпва пробив;
- повредата е в друг блок от телевизора или е "комбинирана" - в захранващия и друг(и) блок(ове).

Надявам се някой да се е срещал със същия или подобен проблем и да сподели начина за отстраняването му; всякакви насоки за допълнителна диагностика и решаване на проблема също са добре дошли.

Бих занесъл телевизора на сервиз, но най-близкия е на около 50км. и ще трябва да отсъствам от работа, за да занеса телевизора и да го взема обратно, което не е желателно. Питах по телефона в два магазина за наличие на захранващ блок за този телевизор, но не получих утвърдителен отговор; в сервизите още не съм питал, когато намеря някакви телефони за връзка - ще питам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Zdravkicha
Опитен потребител
Опитен потребител


Регистриран на: 19 Яну 2010
Мнения: 266
Местожителство: Варна

МнениеПуснато на: Съб Сеп 10, 2011 6:46    Заглавие: Отговорете с цитат

Смени двата големи електролита - щом се е подул единия...а ако разполагаш с още кондензатори смени въобще всичките електролити в захранването. Те отдавна са пресъхнали и ще ти правят мизерийки. После измери напреженията по схемата на куплунга X2.
_________________
Обичам надписа - made in Japan
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Георги Стоичков
Опитен потребител
Опитен потребител


Регистриран на: 26 Яну 2007
Мнения: 310
Местожителство: Пловдив

МнениеПуснато на: Съб Сеп 10, 2011 7:48    Заглавие: Отговорете с цитат

Аз залагам на лош контакт в куплунга на ГХО. За да определиш дали захранването ти е изправно включи уреда на постоянно напрежение и измери колко е напрежението на големите електролити, там трябва да имаш 290-320 волта, както и всички вторични напрежения по време на работа и като прекъсне, защото ако ти ,,прекъсват" 12-те волта ефекта ще е същия като този който описваш.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
panevdd
Нов потребител
Нов потребител


Регистриран на: 09 Сеп 2011
Мнения: 5

МнениеПуснато на: Съб Сеп 10, 2011 20:42    Заглавие: Отговорете с цитат

Цитат:
Смени двата големи електролита - щом се е подул единия...а ако разполагаш с още кондензатори смени въобще всичките електролити в захранването. Те отдавна са пресъхнали и ще ти правят мизерийки.

Благодаря, ще го имам предвид.
Цитат:
После измери напреженията по схемата на куплунга X2.

Напреженията са както следва:
- извод 2: 125V;
- извод 4: 15V;
- извод 5: 28V;
- извод 7: 12V.
На останалите изводи не отчетох потенциал. Напреженията не се променят по време на проблема, което според мен означава, че захранващият блок е в изправност.
Цитат:
Аз залагам на лош контакт в куплунга на ГХО.

Куплунзите ги извадих и прегледах, но не забелязах излишни луфтове... не знам, свързването ми изглежда доста стегнато.
Цитат:
За да определиш дали захранването ти е изправно включи уреда на постоянно напрежение и измери колко е напрежението на големите електролити, там трябва да имаш 290-320 волта, както и всички вторични напрежения по време на работа и като прекъсне, защото ако ти ,,прекъсват" 12-те волта ефекта ще е същия като този който описваш.

Напрежението между масата и корпуса на кондензаторите е 127V; не се променя по време на проблема.

Развитието днес:
След като установих нормалните (според мен) напрежения, реших да проверя за лош контакт. Установих, че когато натисна платката за хоризонталното отклонение, телевизора заработва нормално. Освен това видях нагар по платката на мястото, където преминават кабелите за високото напрежение - кабела за "лулата" на кинескопа и кабела, който е свързан към лампата на кинескопа (двата кабела са прокарани през две дупки в самата платка). Самата "лула" се държи доста хлабаво за самия кинескоп - мога да я движа с един пръст почти без усилие, което не ми се струва нормално.

Направих следното:
- поставих изолирбанд върху кабелите на мястото, където преминават през платката;
- презапоих всички спойки на самата платка;
- извадих "лулата", разширих пластините, които контактуват с кинескопа и я поставих обратно. Нямаше голям ефект - "лулата" отново се движи свободно, но не знам как да я застопоря.

Резултата:
Описаният проблем отново се проявява, но вече значително по-рядко - за около 3 часа го видях два пъти. Освен това времето за възстановяване на нормалната работа е значително по-малко - около минута.

Въпросите ми са следните:
- възможно ли е проблемът да се причинява от "лоша" спойка? Мисля, че ги презапоих всичките, но може да съм пропуснал някоя.
- Нормално ли е "лулата" да се движи свободно в отвора на кинескопа? Имам някакви спомени, че при предишния кинескоп нямаше такъв луфт, напротив - свръзката беше доста стегната... но може и да греша.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2499
Местожителство: Криводол

МнениеПуснато на: Нед Сеп 11, 2011 7:08    Заглавие: Отговорете с цитат

Не се занимавай с т. нар. от теб "лула" - по- точното име е високоволтов клипс или "лале", както му викат някои - т.е. искам да кажа, че не е там проблема. Това, което трябва да провериш, поради предполагаема липса на осцилоскоп, е дали когато настъпва повредата, изчезва високото напрежение, съдавано от ТХО-то. Това се проверява като доближиш отверка с добра изолация (естествено държиш я за дръжката) към извода на ТХО, тоя който подава напрежение към ВВ каскада. След като се разбере дали изчезва "високото" ще се решава къде може да е повредата. Освен това работѝ със схема, за да се обяснява по- точно. Тая вероятно ще свърши работа
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4899

МнениеПуснато на: Нед Сеп 11, 2011 7:52    Заглавие: Отговорете с цитат

ivankrivodol написа:
Освен това работѝ със схема, за да се обяснява по- точно. Тая вероятно ще свърши работа

Точно това "Ръководство за експлоатация" му трябва , шъ знайш. Раздела Общи приказки = Размисли и страсти Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2499
Местожителство: Криводол

МнениеПуснато на: Нед Сеп 11, 2011 10:14    Заглавие: Отговорете с цитат

Е, съжалявам, не съм го свалял и мислех, че е схемата. Не предполагах, че някой ще качи във файлообменника такъв файл, който е почти безполезен.
Ето тук я има, не е с високо качество но става... И още една...
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
panevdd
Нов потребител
Нов потребител


Регистриран на: 09 Сеп 2011
Мнения: 5

МнениеПуснато на: Нед Сеп 11, 2011 16:19    Заглавие: Отговорете с цитат

Вярно, че беше "лале", чувал съм го в сервизите... добре, няма да го пипам повече.
Осцилоскоп наистина нямам - разполагам само с поялника и уреда Ц4317М.
Сега за високото напрежение - да, наистина при нормална работа на телевизора и доближаване на отвертка към този кабел се получава рязряд; по време на проблема разряд няма.
Схемата не е проблем - разполагам с оригиналната книжка с инструкции на руски език и схемата; утре ще гледам да я сканирам и публикувам цялата (засега заснех само схемата на модула за високото напрежение).
Днес, когато проблема се появи, натиснах леко ТХО и така "отстраних" проблема. Презапоих отново спойките на ТХО; засега телевизора работи вече два часа без проблеми. Ще изчакам до утре вечер, за да съм сигурен, че всичко е наред. В противен случай, предполагам, че ще трябва да търся повредата в ТХО или друг елемент от тази платка.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2499
Местожителство: Криводол

МнениеПуснато на: Нед Сеп 11, 2011 17:19    Заглавие: Отговорете с цитат

Щом се е повлиявало от натискане и наместване, почти сигурно проблема е в някоя лоша спойка, което определено не значи "лесен ремонт".
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Георги Стоичков
Опитен потребител
Опитен потребител


Регистриран на: 26 Яну 2007
Мнения: 310
Местожителство: Пловдив

МнениеПуснато на: Пон Сеп 12, 2011 20:26    Заглавие: Отговорете с цитат

Продължавай да търсиш лош контакт някъде из ХО-то, прегледай драйверния траф и тхо за студени спойки, след като с натискане заработва проблема е там някъде Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Електрон Ц380Д - (вероятен) проблем със захранващия модул" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Електрон Ц380Д - (вероятен) проблем със захранващия модул" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Общи приказки - Just talking Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети