Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Audi GAMMA AUZ1Z3 проблем след разкодирване

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
ИванВас
Опитен потребител
Опитен потребител


Регистриран на: 03 Май 2005
Мнения: 268
Местожителство: Добрич

МнениеПуснато на: Сря Окт 20, 2010 20:33    Заглавие: Audi GAMMA AUZ1Z3 проблем след разкодирване Отговорете с цитат

От няколко дена го мъча това радио,ама не ще и не ще да заработи както трябва!
Радиото е BLAUPUNKT AUDI GAMMA AUZ1Z3 7 640 856 080 /// 4A0 035 186 с процесор ZC408637CFN (MC68HC05B6).Донесоха ми ги напълно мъртво-нито дисплея показва,нито светват бутони -нищичко.Най вероятно след опит за разкодирване.Сложих му един бин и радиото даде признаци на живот,заработи ,но не функционират копчетата на панела .Пробвах с още няколко бина,но резултата е същия ,различното е че с някой бин тръгва без код,а с друг иска код ама не мога да го въведа заради бутоните(биновете съм ги теглил от нета така че не съм сигурен в тях).Мерих напреженията на процесора където отиват сигналите от копчетата и всичко си е наред-при натискане на някое копче напрежението се променя,значи бутоните работят.Започвам да си мисля че е пипана програмата в процесора (ROM).
Ще съм благодарен на всякакви идеи и насоки.
_________________
няма начин да няма начин
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milenjs
Опитен потребител
Опитен потребител


Регистриран на: 24 Май 2005
Мнения: 1260
Местожителство: гр.Котел

МнениеПуснато на: Сря Окт 20, 2010 21:41    Заглавие: Отговорете с цитат

Е, ако е ROM (Read Only Memory) как ще се пипа?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bai_tishan
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2005
Мнения: 5792
Местожителство: Велико Търново

[download attachment]
МнениеПуснато на: Чет Окт 21, 2010 8:36    Заглавие: Отговорете с цитат

Налей този .Но ми се струва че проблема ти не е софтуерен.
_________________
Хайде няма какво да се залъгваме, и по- хубави сме виждали и по- грозни сме е***и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
omegata
Опитен потребител
Опитен потребител


Регистриран на: 06 Юли 2004
Мнения: 544
Местожителство: gabrovo

МнениеПуснато на: Чет Окт 21, 2010 9:09    Заглавие: Отговорете с цитат

А защо не свалиш панела и да препоиш буксата между панела и шасито.Доста често правят проблем.
_________________
проблема винаги се крие там където най малко очакваш
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Offenbach
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2009
Мнения: 117
Местожителство: Казанлък

МнениеПуснато на: Чет Окт 21, 2010 12:07    Заглавие: Отговорете с цитат

Ето един линк, който би бил полезен колега Wink
Много хубаво обяснява какво е ROM,RAM и т.н

http://www.youtube.com/watch?v=U6i8Xmi0Y20
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ИванВас
Опитен потребител
Опитен потребител


Регистриран на: 03 Май 2005
Мнения: 268
Местожителство: Добрич

МнениеПуснато на: Чет Окт 21, 2010 14:26    Заглавие: Отговорете с цитат

bai_tishan пробвах с твоя бин ,дори го направих без код,но положението е същото.
Ако не софтуерен проблема, тогава остава да е в процесора.Връзките от панела до шасито съм ги презапоил.Сигнал отива от микретите директно в процесора през разни резистори.В зависимост кой бутон се натиска се получава различен спад от 5-те волта.
Някой има ли други идеи? Rolling Eyes
_________________
няма начин да няма начин
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tsuko
Опитен потребител
Опитен потребител


Регистриран на: 30 Ное 2004
Мнения: 356
Местожителство: Добрич

МнениеПуснато на: Нед Окт 31, 2010 21:39    Заглавие: Отговорете с цитат

Този модел нямаше ли една хибридна интегрална схема на лицевият панел?Мисля че там се таи проблема ти едноредова беше до колкото си спомням.Измери също и бутоните поединично да не излезе някоя такава глупост все пак не е първа младост.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
ste4kin
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2003
Мнения: 104
Местожителство: Кюстендил

МнениеПуснато на: Пон Ное 01, 2010 18:52    Заглавие: ! Отговорете с цитат

Цитат:
Някой има ли други идеи?


Може би си проверил,но все пак-следи от окисляване и влага около бутоните,лицевия панел и процесора?При авторадиата са възможни подобни "номера" които карат процесора да забива
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Audi GAMMA AUZ1Z3 проблем след разкодирване" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Audi GAMMA AUZ1Z3 проблем след разкодирване" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети