Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Fusion 550 PSU от Silentium T3 кутия-след 30 секунди угасва

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
Almeron
Нов потребител
Нов потребител


Регистриран на: 14 Юли 2010
Мнения: 3
Местожителство: Пловдив

МнениеПуснато на: Сря Юли 14, 2010 11:48    Заглавие: Fusion 550 PSU от Silentium T3 кутия-след 30 секунди угасва Отговорете с цитат

Поздрави на всички професионалисти!
Нека първо уточня че съм далеч от свои води в този форум, но поради уникалността на проблема ми искам да потърся помощ и надявам се да открия добро решение.
Захранването показва нормални стойности по всички конектори и видимо не прегрява, но 10-30 секунди след стартиране угасва. Единственият симптом е едвам доловимо пращене при наличие на напрежение, което обаче не влияе на времето на работа.
Всяко мнение по проблема ще бъде разгледано с интерес.

Exclamation Arrow Коригирал съм ти заглавието Exclamation

п.п. Ето и за визуална представа:
http://almeron.snimka.bg/details/fusion-550f-psu.517778.19630261
_________________
Memento mori!


Последната промяна е направена от Almeron на Сря Юли 14, 2010 13:08; мнението е било променяно общо 2 пъти
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Сря Юли 14, 2010 12:20    Заглавие: Отговорете с цитат

Проблема би уникален ако това беше първото скапано комп ,захранване.
Най доброто предложение за разглеждане е - в сервиз.
Иначе проблема бихме могли да го разледаме в две части като при налъма ,който също се състои от две части-каишка и дървена част.Демек проблема би могъл да бъде или в захранването или в нещото което то захранва.С визуални методи бихме могли да установим дали захранването е добре като дадем зелената и черна жица на късо .На 12те волта слагаме една 40вата крушка от автомобилен фар и гледаме-ако крушката свети и перката се върти и нищо не пуши от никъде ,три точки под прав ъгъл ,че захранването работи.Това се прави естествено като е разкачено от компа. За другото е тема на по дълъг и още по безмислен разговор.
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
DJ69VN
Опитен потребител
Опитен потребител


Регистриран на: 16 Мар 2008
Мнения: 3329
Местожителство: Варна, България

МнениеПуснато на: Сря Юли 14, 2010 12:40    Заглавие: Отговорете с цитат

В допълнение на горния пост, има ли надути кондезатори ?
_________________
Analog Audio™ Quanterall.com
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Almeron
Нов потребител
Нов потребител


Регистриран на: 14 Юли 2010
Мнения: 3
Местожителство: Пловдив

МнениеПуснато на: Сря Юли 14, 2010 12:41    Заглавие: Отговорете с цитат

Благодаря за съвета.
Разполагам с мултиметър с него и свързани зелена и черна жици измерих напреженията преди изключването, което според мен значи че определено имам проблемно захранване. Самото захранване е модифицирано от производителя и най-близката алтернатива е над 100 лева и не е сигурно че е съвместима.
В процес на търсене на добър сервиз съм но в повечето случаи отговорът е да си взема ново захранване, а дори имаше случай на "нищо му няма" ако някой познава подобен дефект нека сподели и поправката става по-лесна и евтина.

п.п. Въпреки че нямам опит бих казал че няма надути кондензатори, нито потъмнявания или прах.


Последната промяна е направена от Almeron на Сря Юли 14, 2010 12:47; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
DJ69VN
Опитен потребител
Опитен потребител


Регистриран на: 16 Мар 2008
Мнения: 3329
Местожителство: Варна, България

МнениеПуснато на: Сря Юли 14, 2010 12:47    Заглавие: Отговорете с цитат

Я направи снимки на платката и допиши от къде си ?
_________________
Analog Audio™ Quanterall.com
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Crank
Опитен потребител
Опитен потребител


Регистриран на: 11 Май 2005
Мнения: 152
Местожителство: гр.Варна/Шумен

МнениеПуснато на: Сря Юли 14, 2010 13:43    Заглавие: Отговорете с цитат

Единия кондензатор на 200В дали само изглежда надут?
_________________
Господ прощава - червеите не.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Almeron
Нов потребител
Нов потребител


Регистриран на: 14 Юли 2010
Мнения: 3
Местожителство: Пловдив

МнениеПуснато на: Сря Юли 14, 2010 13:52    Заглавие: Отговорете с цитат

Това е от снимката, идееално цилендричен си е. Ако знаех знаех как и аз първо там бих проверил, но най-доброто което можах е да го почистя и да запоя една жица за вентилатор на кутията.

След по-обстоен преглед открих че една намотка опира в радиатора (посочих я на снимка) и в следствие на това ме разтърси малко но се разминах само с изтръпнал палец. Също така се чудя след колко време захранването би прегряло без вентилатор и какво означава факта че след като изключи показва 5V само по stand by пина (виолетовия).
_________________
Memento mori!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
zaioristu
Опитен потребител
Опитен потребител


Регистриран на: 22 Юни 2008
Мнения: 103
Местожителство: София

МнениеПуснато на: Сря Юли 14, 2010 18:56    Заглавие: Отговорете с цитат

Включи захранването,сложи крушка от кола на 12 волта,направи мост м/у зелен и черен премери изходните напрежения дали са в норма и премери напреженията на двата кондера на входа.Директно на крачетата трябва да е около 150 волта на кондензатор може леко разминаване в рамките на 5-6 волта.Имам големи съмнения,че единия е надут,пластмасовата капачка ми се вижда леко подигната.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Сря Юли 14, 2010 21:16    Заглавие: Отговорете с цитат

Тия кондензатори - "големите" след гретца, често са "подути" отгоре, но без влошаване на параметрите. Но за по- сигурно може да се направи гореуказания тест с автолампа на 12V, която задължително трябва да е ячка - 55W. Ако изправеното напрежение не спадне под 270-280V, значи кондерите са добре.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Fusion 550 PSU от Silentium T3 кутия-след 30 секунди угасва" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Fusion 550 PSU от Silentium T3 кутия-след 30 секунди угасва" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети