Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
philips 20GX8552/59T не мога да му сложа тунер хипербанд
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Съб Апр 30, 2005 8:55    Заглавие: philips 20GX8552/59T не мога да му сложа тунер хипербанд Отговорете с цитат

Бре колеги изложих се много.Телевизора е купуван тук от магазин преди 7-8 години.Отпред има четири бутона два за звука и два за каналите.Вътре е ТДА 8362Е и проц. РСА84С844Р/200 памет 24С04
Снеговия тунер имам и трите обхвата .Какъвто и тунер да сложа нямам трети обхват.Стигам вече до убеждението че трябва нещо в сервизен режим да се превключи или пък запис на нова памет но нито едното нито другото имам.
Неговия тунер е 3139 147 11391Н
UV913/IEC

Слагам пак Филипсов TEMIC 3400KHC 3X5 583
SW5823 10 29
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
weso
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 297
Местожителство: БОТЕВГРАД, Skype:wesogeo

МнениеПуснато на: Съб Апр 30, 2005 9:16    Заглавие: Отговорете с цитат

мисля г-н Коцев че така няма да стане с ТЕМИКА. Не е до сервизният режим а до тунерите .Не си уцелил подходящият тунер. Ще ти пратя в лично кой е хипер тунера като проверя по документациите
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Съб Апр 30, 2005 9:18    Заглавие: Отговорете с цитат

Това шаси мисля че е Anubis-S .Не би трябвало да имаш какъвто и да е проблем ако LA7910 работи нормално.На 1 , 2 и 7 кр какви са напарженията ?
Провери дали не остава някакво напражение на другите обхвати и да шашкат тунера.
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Съб Апр 30, 2005 9:47    Заглавие: Отговорете с цитат

Колеги проблема е следния.По нова година ми го носиха за тунер и тогава слагах три и не стана .Помислих че тунерите не са добри но после тия тунери ги наслагах на други телевизори и си работят.Затова сега купих друг но и с него е същото .Не е в схемата за превключване на обхватите защото с неговия тунер си идват по 11в на всеки обвхват акато сложа новия на трети обхват идват 7в.Като му подам директно 12в избира всичките в тоя обхват но после нямам първи.А някъде из форума бях срещал за някакъв телевизор че процесора си разпознава тунера.Така че снеговия нямам проблем по избирането и на трите обхвата а с новите неще.Сложих един GDC с кабели го удължих отстрани и като го пусна автоматично да избира то той избира трети и четвърти нормално но пък няма първи.Та затова си мисля че нещо става във сервизния режим
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Съб Апр 30, 2005 9:56    Заглавие: Отговорете с цитат

Управлението не е по шини и няма как процесора да го следи.Задай твърди 0 и 1 на съответните обхвати и ако хваща всичко както трябва проблема е до управление а не до тунер.
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
integrall
Нов потребител
Нов потребител


Регистриран на: 03 Мар 2005
Мнения: 44
Местожителство: Велико Търново

МнениеПуснато на: Съб Апр 30, 2005 9:57    Заглавие: tun Отговорете с цитат

коцев,
hb тунера за този тв е UV915E/PHONO.
успех.
_________________
това ми е работата
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Съб Апр 30, 2005 10:27    Заглавие: Отговорете с цитат

Понеже нищо никаде не пиши на шасито то не търсих и схема.Проследих по пътечките откъде идва захранването на обхватите.То става чрез два транзистора С548 .Когато си е с неговия тунер то си идват точно по 11в на всеки работещ обхват а на другите е нула.Като сложа новия то на първи и четвърти си идва съответно по 11в а само като отида на трети ми пада на 7в а на другите е нула.Като дам накъсо съпротивлението към колектора на транзистора по което идват 12в то обхвата си избира нормално.За мен нещо процесора не дава необходимото напрежение към базата на транзистора и той се явява повече отпушен и пада напрежението на колектора и от там и на обхвата.Сега ще питам за такъв тунер какъвто каза колегата от В.Търново да пробвам и него.
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
gama
Активен потребител
Активен потребител


Регистриран на: 07 Дек 2004
Мнения: 84

МнениеПуснато на: Съб Апр 30, 2005 11:23    Заглавие: Отговорете с цитат

Новите тунери имат по голяма консумация и затова забиват управлението.Виж по веригата на 12V трябва да има токоограничаващ R около 10 ома . Окъси го.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Съб Апр 30, 2005 11:46    Заглавие: Отговорете с цитат

Да както писах по горе в единия му край са 11в а след него 7-8в Да като го дам накъсо тръгва но после пък нямам първи обхват.С GDC без да давам накъсо съпротивлението си имам трети и четвърти а първи е със снежинки и там излизат всички от трети обхват но със голям снеговалеж.
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
gama
Активен потребител
Активен потребител


Регистриран на: 07 Дек 2004
Мнения: 84

МнениеПуснато на: Съб Апр 30, 2005 12:22    Заглавие: Отговорете с цитат

Не окъсявай R 820 ома към колектора ,а R3010 - 10ома към 6 pin на тунера.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "philips 20GX8552/59T не мога да му сложа тунер хипербанд" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "philips 20GX8552/59T не мога да му сложа тунер хипербанд" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети