Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Фоторамка в автомобил...Запитване

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics
Предишната тема :: Следващата тема  
Автор Съобщение
oskarstz
Нов потребител
Нов потребител


Регистриран на: 21 Юни 2010
Мнения: 4

МнениеПуснато на: Пон Юни 21, 2010 11:15    Заглавие: Фоторамка в автомобил...Запитване Отговорете с цитат

Здравейте,
Имам следния проблем.
Разполагам с фоторамка която работи нормално с адаптер ~220 V и има следните данни:

Адаптер: imput ~220V 0,5 mA
Output = 9V 1200 mA

Фоторамка; Imput =9V 1200 mA

Желанието ми е да я вградя в автомобил:
Закупих си от конрад адаптер за запалка с данни:
Input =12V 3000mA
Output =3,6,9,12V 3000mA

Рамката работи перфектно на това захранване за запалката в колата, но искам звука от нея да го прекарам през усилвателя ми, които е blaupunkt gta 460 4 канала за вход ( 4 чинча )

За маса взимам от масата на колата и го свързвам към минус директно на рамката ,а плюс-а е директно от преобразуваните 9V от изхода на адаптера към рамката.

Рамката има изход AV и стерео жак 3,5 за слушалки.
Закупих си 3,5 стерео към 2хчинч кабел и го свързах към усилвателя но той въобще не тръгна ( не му светва диода за захранване power). Същото нещо пробвах и с оригиналния кабел за изход AV чинчове и пак не става.
Когато свържа цд-то си нормално с чинчове към усилвателя той светва и свири.

Някой да има идея защо става така и да даде съвет.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
chavdar68
Опитен потребител
Опитен потребител


Регистриран на: 18 Сеп 2008
Мнения: 356
Местожителство: В.Търново

МнениеПуснато на: Пон Юни 21, 2010 11:30    Заглавие: .... Отговорете с цитат

Усилвателя се управлява от извода за ел. антена на СД-то , като включиш сигнала да идва от рамката , пускай и СД-то да работи и ще си слушаш музиката от нея.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
oskarstz
Нов потребител
Нов потребител


Регистриран на: 21 Юни 2010
Мнения: 4

МнениеПуснато на: Пон Юни 21, 2010 11:44    Заглавие: дса Отговорете с цитат

Здравей,

Усилвателя няма никаква физическа връзка със сд-то освен през чинчове. Искаш да кажеш че през тях от цд-то идва захранване за входовете?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
chavdar68
Опитен потребител
Опитен потребител


Регистриран на: 18 Сеп 2008
Мнения: 356
Местожителство: В.Търново

МнениеПуснато на: Пон Юни 21, 2010 11:54    Заглавие: ... Отговорете с цитат

Има стандартни кабели \чинчове \ на които между двата за аудио сигнала има още един проводник който е за запускане на усилвателя . Огледай си усилвателя и по точно секцията на захранването : трябва да имаш маса - GND , захранване +12 волта и още един извод - REMOTE - подават се +12волта от СД-то при пускане .Та ако само си преместваш чинчовете от СД-то към рамката за да чуваш музиката от рамката - трябва да си пуснеш и СД-то .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
oskarstz
Нов потребител
Нов потребител


Регистриран на: 21 Юни 2010
Мнения: 4

МнениеПуснато на: Пон Юни 21, 2010 13:01    Заглавие: da Отговорете с цитат

Благодаря ти,
пробвах и наистина тръгна звука от рамката при включено сд,
Има вход за remote на усилвателя но няма закарано захранване от цд-то до него- свободен е. Ако мога от там да го пусна с рамката ще е най-добре.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
chavdar68
Опитен потребител
Опитен потребител


Регистриран на: 18 Сеп 2008
Мнения: 356
Местожителство: В.Търново

МнениеПуснато на: Пон Юни 21, 2010 13:17    Заглавие: .. Отговорете с цитат

Е как един път усилвателя като го свържеш със чинчовете към СДІто свири нормално \ от първия ти пост \ , а сега в последния пишеш че извода REMOTE бил свободен и нямало пуснат кабел ? Как стават тия работи ......
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
oskarstz
Нов потребител
Нов потребител


Регистриран на: 21 Юни 2010
Мнения: 4

МнениеПуснато на: Пон Юни 21, 2010 13:41    Заглавие: Отговорете с цитат

На усилвателя има само свързани кабели + -, два проводника за БАС и 2 чинча Smile И като пусна цд-то тръгва усилвателя ( не говоря въобще за рамката ) И аз се зачудих как става тази работа но не виждам други свързани кабели.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Фоторамка в автомобил...Запитване" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Фоторамка в автомобил...Запитване" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети