Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
PLAZMA LG - 42PX3RVA-ZC
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
s_gangalov
Опитен потребител
Опитен потребител


Регистриран на: 20 Апр 2006
Мнения: 130
Местожителство: Ruse

МнениеПуснато на: Съб Апр 10, 2010 16:43    Заглавие: PLAZMA LG - 42PX3RVA-ZC Отговорете с цитат

Панела е с N: PDP 42V706A2. Образа е изчезнал както си е работел. При включване тръгва само говора , без образ. Всички напрежения излизат. Предпазители , съпротивления , кондензатори , диоди ,транзистори в Y SUS и Z SUS проверени и показват здрави. На хибридните схеми има +15v. На куплунзите които отиват към панела от Z SUS излизат +105v. Радиаторите и дешифраторите се затоплят леко. На панел ли отива работата?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ggg3
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2007
Мнения: 766
Местожителство: с.Дончево

МнениеПуснато на: Нед Апр 11, 2010 9:50    Заглавие: Отговорете с цитат

Измери осцилограмата на Y DRIVE ако разполагаш с добър осцилоскоп и провери дали има изведено мостче на платката CTRL за включване на панела в автономен режим. Виж това; http://www.eserviceinfo.com/download.php?fileid=55032
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
s_gangalov
Опитен потребител
Опитен потребител


Регистриран на: 20 Апр 2006
Мнения: 130
Местожителство: Ruse

МнениеПуснато на: Нед Апр 11, 2010 12:30    Заглавие: Отговорете с цитат

Къде трябва да се намира това мостче- CTRL ,че не го откривам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ggg3
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2007
Мнения: 766
Местожителство: с.Дончево

МнениеПуснато на: Нед Апр 11, 2010 15:10    Заглавие: Отговорете с цитат

Въпросното мостче се намира на платката CONTROL BOARD -(CTRL), което е предвидено за превеждане на панела в тестов режим, при който ако панела е изправен ще започне да свети в основните цветове, разбира се при определени обстоятелства! На платката трябва да има и 5 светодиода , провери колко от тях светят.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
s_gangalov
Опитен потребител
Опитен потребител


Регистриран на: 20 Апр 2006
Мнения: 130
Местожителство: Ruse

МнениеПуснато на: Нед Апр 11, 2010 21:29    Заглавие: Отговорете с цитат

Ако имаш предвид платката за управление на която е тунера там светят постоянно два светодиода.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
evgevg
Опитен потребител
Опитен потребител


Регистриран на: 11 Юни 2005
Мнения: 1128
Местожителство: Казанлък

МнениеПуснато на: Нед Апр 11, 2010 23:15    Заглавие: Отговорете с цитат

Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
s_gangalov
Опитен потребител
Опитен потребител


Регистриран на: 20 Апр 2006
Мнения: 130
Местожителство: Ruse

[download attachment]
МнениеПуснато на: Пон Апр 12, 2010 11:05    Заглавие: Отговорете с цитат

На платката CTRL при включване светват светодиоди D3, D4,D5. След секунда D5 изгасва , след 5 секунди светва отново и трите светодиода продължават да светят. Гледах за мостче за принудително включване на панела, но не можах да открия такова.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Stolle
Нов потребител
Нов потребител


Регистриран на: 02 Май 2009
Мнения: 33

МнениеПуснато на: Пон Апр 12, 2010 12:26    Заглавие: Отговорете с цитат

http://www.nbs-set.com/forum/viewtopic.php?p=53914#p53914
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
s_gangalov
Опитен потребител
Опитен потребител


Регистриран на: 20 Апр 2006
Мнения: 130
Местожителство: Ruse

МнениеПуснато на: Пон Апр 12, 2010 15:28    Заглавие: Отговорете с цитат

Направих тази проба като R407 което е 10Ко. го запоих на мястото на R406. При включване на TV отново светят D3, D4, D5 на CTRL платката, но екрана не светва.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ggg3
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2007
Мнения: 766
Местожителство: с.Дончево

МнениеПуснато на: Вто Апр 13, 2010 9:43    Заглавие: Отговорете с цитат

При това положение, би трябвало да търсиш дефекта в Y SUS или Z SUS.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "PLAZMA LG - 42PX3RVA-ZC" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "PLAZMA LG - 42PX3RVA-ZC" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети