Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Приемник Echosmart DSB791 ERR4

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
ELP
Опитен потребител
Опитен потребител


Регистриран на: 07 Яну 2004
Мнения: 6902
Местожителство: София

МнениеПуснато на: Вто Мар 30, 2010 21:12    Заглавие: Приемник Echosmart DSB791 ERR4 Отговорете с цитат

При включване изписва APPL , после boot и примигва ERR4 и дотук . Ако някой се е сблъсквал с това моля споделете. Захранването ,както и двата стабилизатора на дъното са изрядни (като напрежения и пулсации ).
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milenjs
Опитен потребител
Опитен потребител


Регистриран на: 24 Май 2005
Мнения: 1253
Местожителство: гр.Котел

МнениеПуснато на: Сря Мар 31, 2010 7:47    Заглавие: Отговорете с цитат

Пробва ли да го флашнеш по RS-a?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ELP
Опитен потребител
Опитен потребител


Регистриран на: 07 Яну 2004
Мнения: 6902
Местожителство: София

МнениеПуснато на: Сря Мар 31, 2010 11:36    Заглавие: Отговорете с цитат

Да слагах най различни версии на софтуера ,накрая се закрепи и не дава грешка ,но видео няма ,само разсинхронизирани черги плават с ширина 1/6 от екрана по вертикала. За съжаление лоадера го пускам под 98 и не ми излиза менюто за смяна на бута ,ама на другия компютър COM порта е загинал .

Все пак проблема се оказа хардуерен ,на изхода на 4053 има едно SMD транзисторче в схема ОК ,но на базата нямаше преднапрежение. Дали идва от преди 4053 или не ,нямах време да се занимавам и пуснах към базата 5,1К от 12V ,повторителя влезе в режим и видеосигнала заспа.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milenjs
Опитен потребител
Опитен потребител


Регистриран на: 24 Май 2005
Мнения: 1253
Местожителство: гр.Котел

МнениеПуснато на: Сря Мар 31, 2010 21:19    Заглавие: Отговорете с цитат

Най-вероятно между двете повреди е нямало връзка но щом си успял да ги управиш е ОК Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ELP
Опитен потребител
Опитен потребител


Регистриран на: 07 Яну 2004
Мнения: 6902
Местожителство: София

МнениеПуснато на: Чет Апр 01, 2010 12:56    Заглавие: Отговорете с цитат

Най вероятно ,като е изчезнало видеото са почнали да му слагат де що падне софтуер ,така виждам аз връзката !
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Приемник Echosmart DSB791 ERR4" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Приемник Echosmart DSB791 ERR4" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети