Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Компютърът отказа да приема PCI устройства
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
Radko
Опитен потребител
Опитен потребител


Регистриран на: 08 Юни 2004
Мнения: 706
Местожителство: София

МнениеПуснато на: Пет Апр 01, 2005 7:40    Заглавие: Компютърът отказа да приема PCI устройства Отговорете с цитат

Колеги, споделям с вас проблем, който се появи на домашния ми компютър, тъй като със всички мои познати, с които съм го споделил, казват, че досега не са чували за такъв проблем.
Отсъствах от къщи една седмица, и когато се прибрах, компютърът не показваше наличие на PCI - устройствата му в Device menager, т. е. мрежовата карта и ТВ карта. Конфигурацията е Дъно Intel series ver. 1.2 с вградени звукова карта, портове и USB, Процесор Celeron 700 MHz, SDRAM 256 MB, HDD 80 GB, CD-RW, DVD, видеокарта N-vidia 64 MB, TV карта ВТ-878, мрежова карта Repotec, инсталиран Windows XP. Опитах да преинсталирам драйверите, но получавам съобщение, че устройствата не са налични. Инсталирах на отделен партитишън и Windows 98, като предполагах, че има проблем с Windows XP, но и този уиндос не ги разпозна тези устройства. Разполагах с още един ТВ тунер ВТ-848, като го поставих, компютърът го разпозна, и той работи нормално, т. е. РСІ - портовете работят. Предположих, че са се повредили тези устройства, и купих нова мрежова карта Repotec, но и нея компютърът отказва да я приеме. Пробвах я на друг компютър - работи. Пробвах и да ги разполагам на различни РСІ - портове - без резултат.
През периода на отсъствието ми компютърът е ползван само от сина ми, който играе на него игри, понякога Counter strike в мрежа.
Може би ще ме ориентирате дали проблемът ми е хардуерен, т. е. дъното, или някакъв вирус се е загнездил в ВІОSa. А може би е време да се замисля за нов компютър. Най-лошото е, че нямам достъп до интернет сега.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
guitman
Опитен потребител
Опитен потребител


Регистриран на: 26 Авг 2004
Мнения: 1468
Местожителство: Пловдив

МнениеПуснато на: Пет Апр 01, 2005 17:55    Заглавие: Отговорете с цитат

пробва ли да инсталираш наново чипсета на дънната платка?
_________________
home studio
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя Yahoo Messenger
Psihopata
Опитен потребител
Опитен потребител


Регистриран на: 01 Фев 2005
Мнения: 137

МнениеПуснато на: Пет Апр 01, 2005 20:35    Заглавие: Отговорете с цитат

Преинсталира ли пак ХР-то.?Дай фабрични настройки на биоса.
_________________
You can -- and should -- create Art and Beauty on a computer.
Computers can -- and should -- change your life for the better.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Съб Апр 02, 2005 7:29    Заглавие: Отговорете с цитат

По време на отсъствието ти имало ли е гръмотевични бури
През ЛАН ли ти е нета.
Ако отговора и на двата въпроса е положителен, пипни южния мост (големия квадратен чип до PCI слотовете) и ако е горещ дъното ти е дефектно, ако не е изключи всички кабели от компютъра си и му извади батерията остави го така поне 2 денонощия след което слагаш батерията и включваш компютъра. Ако си късметлия ще тръгне.
Върнете се в началото
dreadx
Опитен потребител
Опитен потребител


Регистриран на: 27 Мар 2005
Мнения: 413
Местожителство: Sofia

МнениеПуснато на: Съб Апр 02, 2005 19:17    Заглавие: Отговорете с цитат

Мрежовата карта и тунера на друг компютър работят ли нормално?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Radko
Опитен потребител
Опитен потребител


Регистриран на: 08 Юни 2004
Мнения: 706
Местожителство: София

МнениеПуснато на: Нед Апр 03, 2005 11:44    Заглавие: Отговорете с цитат

Пиша отново за проблема със скапания ми компютър. Както ви казах, в момента нямам интернет, и съм на гости при един приятел, та оттам пиша.
Благодаря за препоръките, ще ги пробвам. А свалените мрежова карта и ТВ тунер пробвах на друг компютър и не успях да ги накарам да работят, затова и купих нова мрежова карта, но въпросният компютър отказва да я разпознае като нов хардуер, нито я има в Device menager, но на друг компютър се разпознава без проблем. Пробвах да инсталирам драйверите насила, компютърът казва, че това устройство няма да работи нормално.
А иначе е ясно че връзката с интернет ми е с LAN, гръмотевични бури не е имало, ХР -то го преинсталирах,а както казах и по-напред, инсталирах и Windows98 - и там проблемите са същите, преинсталирах и драйверите на дънната платка. Още веднъж благодаря и ако има резултат, ще ви пиша, надявам се да бъде от моя компютър.
Поздрав: Радко
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Dalgia
Опитен потребител
Опитен потребител


Регистриран на: 17 Дек 2004
Мнения: 183
Местожителство: София

МнениеПуснато на: Сря Апр 06, 2005 21:30    Заглавие: Отговорете с цитат

Формат на фсички дялове на харда(пълен) и на ново инсталация на ОС.
Имам 3 лан карти и съм брал същите ядове с тях.Вирус ли е не знам но се получи същото като при теб след формат (пълен ) се оправи./Ако не стане ще ни пишеш от друг комп. Very Happy вече твои.А преди да сменяш комп. резетирай биоса с джъмпера и извади батерията за около 10 минути за по сигурно.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла MSN Messenger
Radko
Опитен потребител
Опитен потребител


Регистриран на: 08 Юни 2004
Мнения: 706
Местожителство: София

МнениеПуснато на: Нед Апр 10, 2005 18:04    Заглавие: Отговорете с цитат

Значи тези всички неща ги пробвах, включително и поставяне на друг харддиск с инсталиран Windows98, reset на биоса с изваждане на батерията, но нищо не става. Сега пиша от друг мой компютър, който за съжаление е много слаб, но поне влиза в нета. Решил съм да купувам ново дъно. Благодаря на всички за съветите.
Поздрав: Радко
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Нед Апр 10, 2005 21:12    Заглавие: Отговорете с цитат

Предполагам, че си пробвал но...
Махни тунера и виж дали тогава ще ти работи ЛАН картата.
Върнете се в началото
Radko
Опитен потребител
Опитен потребител


Регистриран на: 08 Юни 2004
Мнения: 706
Местожителство: София

МнениеПуснато на: Пон Апр 11, 2005 6:56    Заглавие: Отговорете с цитат

И това е направено, има само Лан-карта, пробвах я на всеки един от шестте слота, никъде ни дума, ни вопъл, ни стон...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Компютърът отказа да приема PCI устройства" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Компютърът отказа да приема PCI устройства" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети