Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
защо изгарят транзисторите на тази схема

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking
Предишната тема :: Следващата тема  
Автор Съобщение
nebeto
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2009
Мнения: 194

[download attachment]
МнениеПуснато на: Съб Яну 23, 2010 4:00    Заглавие: защо изгарят транзисторите на тази схема Отговорете с цитат

Здравейте.Извинявам се за лошата схема.Имам проблем с трансфертера за лум.лампа.транзисторите са 13001(оргинални) изгоряха и резисторите 15ома,1.2ома. 4.7мФ(C1) и те изгорели,подмених изгорелите с нови пак и пак изгоряха след 30-40 секунди работа тоя път C1 е здрав,подмених пак същите неща само,че вместо 13001 сложих 13003 пак изгоряха.Посъветвайте ме какво да направя,че да подкарам схемата без вече да се поврежда.Дали да сложа малко по големи резистори или може ли от дроселчето да е(горе) с доста намотки е.Благодаря.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plamil
Опитен потребител
Опитен потребител


Регистриран на: 02 Ное 2007
Мнения: 370
Местожителство: с. Аспарухово, обл Варна

[download attachment]
МнениеПуснато на: Съб Яну 23, 2010 9:17    Заглавие: Отговорете с цитат

Нещо тотално имаш сбъркано в цялата схема.
Помисли си какво ще стане като се отпушат едновременно и двата транзистора. Целият им товар остава едно съпротивление 1,2 ома.
И десет пъти по-мощни да сложиш - и те ще изгорят.
Гледам че схемата си я рисувал с Multisim-а - не ти ли дава грешки при симулацията?
Ето ти една работеща схема
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Фикри Нури
Опитен потребител
Опитен потребител


Регистриран на: 26 Юли 2005
Мнения: 1669
Местожителство: Kърджали

МнениеПуснато на: Съб Яну 23, 2010 9:25    Заглавие: Отговорете с цитат

Сравнявай твоята схема с тези от ТУК.
_________________
http://www.velox-systems.eu/
В скайпа: filikon
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
nebeto
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2009
Мнения: 194

МнениеПуснато на: Съб Яну 23, 2010 17:23    Заглавие: Отговорете с цитат

plamil, И на мен ми струва странно обаче така работеше около 2 месеца фирмата така е измислила схемата.Да взема да сложа по големи резистори от порядъка на 120 ома и вместо 15 ома 100 ома дали ще се оправи,иначе позна на мултисим съм я чертал 80% браво.Благодаря.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
nikolai_nikolov
Опитен потребител
Опитен потребител


Регистриран на: 19 Дек 2007
Мнения: 365
Местожителство: гр.Русе

МнениеПуснато на: Съб Яну 23, 2010 17:36    Заглавие: Отговорете с цитат

Като увеличиш резисторите,ако успее да светне ще свети слабо(и това ако всичко друго е изправно).Q1 сигурен ли си,че е вързан така?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
nebeto
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2009
Мнения: 194

МнениеПуснато на: Пон Яну 25, 2010 17:59    Заглавие: Отговорете с цитат

nikolai_nikolov написа:
Като увеличиш резисторите,ако успее да светне ще свети слабо(и това ако всичко друго е изправно).Q1 сигурен ли си,че е вързан така?
да така е свързано за съжаление-много ми чудно.

Модерирано от RC
НЕ СЕ отговаря с ТОЗИ бутон
Явно докато не ти се направи забележка по такъв начин, няма да престанеш Evil or Very Mad .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sword
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2009
Мнения: 196
Местожителство: Добрич

МнениеПуснато на: Чет Яну 28, 2010 22:26    Заглавие: Отговорете с цитат

Твоята схема ми мяза на тази на инверторите на 7инчовите лсд-та за коли на елит обаче е нещо объркана ми се струва
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Milen_haskovo
Опитен потребител
Опитен потребител


Регистриран на: 11 Фев 2005
Мнения: 1363
Местожителство: София/Хасково

МнениеПуснато на: Пет Яну 29, 2010 16:29    Заглавие: Отговорете с цитат

Новите кондензатори да не са CONIS?
_________________
Както си работеше и спря...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
nebeto
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2009
Мнения: 194

МнениеПуснато на: Съб Яну 30, 2010 3:36    Заглавие: Отговорете с цитат

не на "Sancom" са новите кондензатори.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "защо изгарят транзисторите на тази схема" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "защо изгарят транзисторите на тази схема" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети