Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
TV NEO шаси 11AK36A не се гаси на стенбай
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Вто Окт 13, 2009 11:07    Заглавие: TV NEO шаси 11AK36A не се гаси на стенбай Отговорете с цитат

Колеги този телевизор когато се подаде команда за гасене от дистанционното спира само звука и картината леко потъмнява но не се гаси .При пускане от мрежовия ключ веднага се запуска но без картина и звук доде не селектирам някоя програма с дистанционното.По схема има IC810 която трябва да подаде или прекъсне 8 волта към видеопроцесора.При мен изпълнението бе с полеви транзистор IRF740 на който гейта се замасява от обратен транзистор SMD монтаж при команда от дистанционното.Когато подам команда за изключване на R817 идва 4.7 волта но полевия транзистор не се запушва .Имаше най различни схемни изпълнения в нета за изключване на телевизора в стенбай но нито една не съвпадна на 100% с моята дето е с полевака.Чудя се защо се получава така при мен и къде е точно проблема и защо с такъв полевак стабилизират от 11 волта на 8 след като когато той е там напрежението от 11 волта на вход излиза не 8 волта а 9 волта?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
jivko
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2005
Мнения: 736
Местожителство: ГР.Шумен

МнениеПуснато на: Вто Окт 13, 2009 11:32    Заглавие: Отговорете с цитат

А как е полевия, да не е пробил.Той не е стабилизатор,а ключ за дежурния режим щом няма ценер към гейта.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Вто Окт 13, 2009 11:33    Заглавие: Re: TV NEO шаси 11AK36A не се гаси на стенбай Отговорете с цитат

А тоя
plam65 написа:
...обратен транзистор SMD монтаж...

отпушва ли се като му се подаде напрежение за StBy? Смени го и за проба
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Вто Окт 13, 2009 12:04    Заглавие: Отговорете с цитат

като допълнение колеги смених полевака резултата бе същия без разлика .По схема дават че на входа на LM317T трябва да е 11 волта а на изхода 8 волта за видеопроцесора , а при мен нали изпълнението е с полевак та същия не се запушва дори и когато дам гейта изкуственно на маса с мост.Стигам до извода че проблема е около полевака ама дали туй китайското IRF740 не е само по надпис такова а вътре някакво друго изпълнение незнам обърках се вече и мисля да взема да сложа един стабилизатор LM317T и да му докарам с резистори на изход 8 волта наместо полевия но остава странния въпрос защо не се получи както си е оригинално ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Вто Окт 13, 2009 12:39    Заглавие: Отговорете с цитат

Провери тоя "полевак" правилно ли е свързан, както трябва да се очаква от един полевак.

Щото по параметрите му при напрежение на гейта под 5V, той не трябва да се отпушва.

А и някак транзистор с такива параметри ми се струва някак не съвсем подходящ за функцията, която тук би трябвало да изпълнява.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4896

МнениеПуснато на: Вто Окт 13, 2009 12:54    Заглавие: Отговорете с цитат



Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
fugata
Активен потребител
Активен потребител


Регистриран на: 10 Авг 2006
Мнения: 67
Местожителство: около Монтана

МнениеПуснато на: Сря Окт 14, 2009 11:32    Заглавие: Отговорете с цитат

Да не би да има някой диод с утечка между 11 и 8 волта... Rolling Eyes
Може да го няма по схема, но да е сложен.
Ако вземем за пример последната схема на emoome, аз бих отделил емитера на Q802, така че да мога да си го превключвам. Idea
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Сря Окт 14, 2009 16:39    Заглавие: Отговорете с цитат

Колеги най странния телевизор дето ми се бе случвал досега .Сложих LM317T наместо полевия транзистор IC810 и нещата си дойдоха на място.Има само две обяснения за случилото се: едното е китаеца да е написал фалшиво надписа на IC810 вместо LM317T както има по схема така IRF740 който според мен не би трябвало да е на това място и второто обяснение някой колега преди мен да е направил свободно съчинение слагайки този полевак вместо стабилизатора ама защо ли кой го знае .За изясняване на ситуацията беше прецакан и видеопроцесора а той взема 8 волта именно от този стабилизатор а с полевия транзстор напрежението вместо 8 волта беше 9.9 волта което ме навежда на мисълта че може поради тази причина да е издъхнал видеопроцесора .Закривам темата ...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4896

МнениеПуснато на: Сря Окт 14, 2009 16:55    Заглавие: Отговорете с цитат

Там, по-горе, нарисувах едни питанки... и не за друго, а за да кажеш колко са сега напреженията след LM317T - P= /STBY= Wink
...
Да, зле се изразих, но го поправих
Това, което си дал вече е достатъчно :
...закова на 8 волта,.. R829-470ома и R815-660 ома


Последната промяна е направена от emoome на Сря Окт 14, 2009 18:01; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Сря Окт 14, 2009 17:53    Заглавие: Отговорете с цитат

Напрежението след LM317T след като сложих ново такова закова на 8 волта без да променям нищо по схемата.За сведение резисторите не са R829-1.5 килоома и R815-7.5 килоома а :R829-470ома и R815-660 ома .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "TV NEO шаси 11AK36A не се гаси на стенбай" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "TV NEO шаси 11AK36A не се гаси на стенбай" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети