Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с Gembird universal ac adapter

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Чет Сеп 10, 2009 18:27    Заглавие: Проблем с Gembird universal ac adapter Отговорете с цитат

Здравейте колеги , имам следния проблем и немога да разбера от какво е . Това е захранване за лаптоп универсално Smile , модел NPA- AC1 първичната част работи , на силовия клуч имам около 320 волта но на изхода няма никой Smile , има опрон EL817 i TL431 a, обаче при вкл. положение няма никакво напрежение на оптрона, и мисля че това е проблема.
Гледам има някакав кондезатор от първичната към вторичната част , през неголи става захранването на оптрона преди да стартира схемата ?
Някои имали схема на това захранване.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Пет Сеп 11, 2009 12:12    Заглавие: Отговорете с цитат

добре де никой ли неможе да помогне, на транзисторите има 310в, на пърчината също но схемата не тръгва, смених оптрона , на него също има 310 в , но пак не трагва, всички силови елементи работят, при on/off нямам никакво появяване дори и на миливолти на изхода , дайте някакво предложение какво да проверявам
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
mishomvp
Опитен потребител
Опитен потребител


Регистриран на: 17 Авг 2004
Мнения: 2353
Местожителство: Златоград

МнениеПуснато на: Пет Сеп 11, 2009 12:14    Заглавие: Отговорете с цитат

Да провериш къде наблизо около теб има сервиз!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Пет Сеп 11, 2009 12:18    Заглавие: Отговорете с цитат

mishomvp написа:
...


Този варянт отпада Wink , по добре да си купя ново , мисхе че тук има хора който разбират , но ... .
Това е едно просто захранване , и немога да разберя в авариен режим ли тръгва или изобщо не тръгва шима Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
petromaniq66
Опитен потребител
Опитен потребител


Регистриран на: 21 Юни 2009
Мнения: 409
Местожителство: Варна

МнениеПуснато на: Пет Сеп 11, 2009 12:44    Заглавие: Отговорете с цитат

Най-добрият вариант е ново захранване!!!А...тук има и хора,които мислят,че животът ти е по-скъп и от най-скъпия лаптоп.Не се захващай с ремонти,без основни понятия,особено когато се работи с напрежения опасни за живота.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Пет Сеп 11, 2009 13:10    Заглавие: Отговорете с цитат

petromaniq66 написа:
....


Сега хайде да се разберем следното и да не спамим форума , основни понятия имам Smile , просто несъм работил с точно тази схема , интересува ме как става първоначалното тругване, и ако подам 5+ на оптрона дали случайно няма да трагне схема и това ще пробвам довечера, а относно ново зарядно , няма много смисъл това се разглобява, без проблем.
И казах но никой не чете , всички силови елементи работят , съмняваме , някоя RC верига , която е за първоначалното пускане се е прецакала иначе няма обяснение. Диодите от втората намотка , която май е за захранване работи , на интегралната схема има работно напрежение но няма осцилация Exclamation
Или да се е опукала UC3842A

Exclamation Arrow Коригирал съм ти поста-не се отговаря с този бутон Exclamation
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
tropper
Опитен потребител
Опитен потребител


Регистриран на: 08 Сеп 2005
Мнения: 1299
Местожителство: София

МнениеПуснато на: Пет Сеп 11, 2009 17:36    Заглавие: Отговорете с цитат

1) Колко е това "работно" напрежение? Трябва да се клати м/у 10 и 16 волта ако се опитва да включва, но не успява. Виж на 8-м крак дали има 5В опорно. Преди да вдигне 16В няма да пусне опорното и осцилатора.
2) За защита от изходно пренапрежение често на тази схема се слага 18В ценер. Ако е имало проблем с обратната връзка или токовата защита ценерът гори и не позволява на ИС да се пуска повече.
3) Провери токовите резитори в сорса на транзистора. Ако са прекъснали, може и ИС да изгоряла по входа за токова защита (3).
4) Няма РЦ верига за първоначално пускане, трябва да има високоомен резистор или група такива (сумарно м/у 100 и 300 килоома трябва да са) от +310 до 7-ми крак.
5) При нормална работа на изхода, диод от трета намотка откъм първичната трябва да зарежда кондензатора на захранането на ИС, за да я поддържа работеща.

Защо чак в четвъртия ти пост по темата се разбира, че СТАНДАРТНОТО захраване е изпълнено с 3842? Може би трябваше ние да се досетим по-рано?
_________________
Тодор Симеонов.
skype: todor.simeonov
Захранващи решения за LAN мрежи.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Пет Сеп 11, 2009 18:18    Заглавие: Отговорете с цитат

tropper благодаря за изчерпателния отговор Smile сега ще проверя токовите резистори за тях несе сетих , Embarassed , интегралната е с 8 крака ама сега ще ги видя в даташита .

Проблема май го намерих , изгорял е резистора към краче 4 който е 240к ома и е за генератор , утреще намеря подходящ и май ще трагне Smile , благодарение на твоя съвет .
Станами интересно защо на платката са сложили символ за диод а на негово нясто този резистор, китайка му работа.
Иначе 100 процента ще е от него кондензатора към маса работи , ще видим утре , сега е време за бира Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
leonart
Нов потребител
Нов потребител


Регистриран на: 21 Окт 2004
Мнения: 27
Местожителство: Варна

МнениеПуснато на: Съб Сеп 12, 2009 10:52    Заглавие: Отговорете с цитат

Проблемът е решен Cool
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "Проблем с Gembird universal ac adapter" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с Gembird universal ac adapter" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети