Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
PANASONIC TC-21L1EE chassi M16S ГУБИ КАРТИНА

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Вто Сеп 08, 2009 18:18    Заглавие: PANASONIC TC-21L1EE chassi M16S ГУБИ КАРТИНА Отговорете с цитат

Колеги телевизора след 15 мин работа губи картината остава говора.Губенето става постепенно като се появяват тъмни хоризонтални ленти по растера .След като окончателно екрана стане тъмен спрямо видео сигнала от кабелната остава да се появява само скриин графиката за контраст яркост цветност и тн.Хванах се за осцилоскопа и проследих сигнала до видеопроцесора той си е нормален при наличие на дефекта .Тогава изходите на ержибито към платката за кинескопа остават запушени за видеосигнала от междинката .Видеопроцесора е ТА8719AN.Моето предположение е че видеопроцесора се самозапушва вследствие на прегряване вътре в него ама все пак ако някой си е патил от подобен проблем и желае може да помогне за което благодаря предварително Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
emoome
Опитен потребител
Опитен потребител


Регистриран на: 05 Сеп 2006
Мнения: 4896

МнениеПуснато на: Вто Сеп 08, 2009 18:55    Заглавие: Отговорете с цитат

И всичко това при нормално отопление на кинескопа?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1065
Местожителство: StaraZagora

МнениеПуснато на: Вто Сеп 08, 2009 19:06    Заглавие: Отговорете с цитат

Като го включиш, пусни духалката и то ще си покаже веднага,ама само в/у него! Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Вто Сеп 08, 2009 19:51    Заглавие: Отговорете с цитат

Смени C 554 и C578 и въобще прегледай добре тази група.
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Сря Сеп 09, 2009 9:13    Заглавие: Отговорете с цитат

Значи отоплението е в норми ,то си личи от факта че скриин графиките си излизат напълно в норми .Що се отнася до C554 и C578 то тези два електролитни кондензатора са във веригата за захранване на вертикалното отклонение а той телевизора си има растер по вертикал тъй като скриин графиките излизат .Нещата според мен се въртят край RGB процесора или в самия него ще видя дали са читави кондензаторчетата там за регулиране на контраста и за вход на видео сигнала макар че той си го има на 58 краче дори и след като картината изчезне ама може нещо по ниво да се запушва усилвателя вътре в RGB то.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1065
Местожителство: StaraZagora

МнениеПуснато на: Сря Сеп 09, 2009 21:30    Заглавие: Отговорете с цитат

И все пак-нагря ли го? Става бързо. Crying or Very sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
toffifee77
Активен потребител
Активен потребител


Регистриран на: 26 Яну 2006
Мнения: 62

МнениеПуснато на: Чет Сеп 10, 2009 14:32    Заглавие: panasonic Отговорете с цитат

Имах такъв проблем, но не мога да намеря къде го записах. По спомен 10к 1/4W резистор от ТХО-то(близо до него).
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plam65
Опитен потребител
Опитен потребител


Регистриран на: 25 Окт 2004
Мнения: 385
Местожителство: Ямбол

МнениеПуснато на: Пет Сеп 11, 2009 9:12    Заглавие: Отговорете с цитат

Колеги закривам темата проблема е от RGB процесора.Когато загрее малко повече и запушва тракта на видео усилвателя.Сложих му радиатор и вече работи без проблем с часове не е показал дефекта.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "PANASONIC TC-21L1EE chassi M16S ГУБИ КАРТИНА" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "PANASONIC TC-21L1EE chassi M16S ГУБИ КАРТИНА" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети