Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Дъно ECS K7S5A - CMOS checksum error
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
vdimitrov
Нов потребител
Нов потребител


Регистриран на: 17 Юли 2008
Мнения: 24

МнениеПуснато на: Съб Авг 29, 2009 12:55    Заглавие: Дъно ECS K7S5A - CMOS checksum error Отговорете с цитат

Дъно ECS K7S5A - CMOS checksum error

Точният модел на дъното е ECS K7S5A(V3.1).
Не е от батерийката, тествано е с батерии свалени от работещи компютри. С такава батерийка държи няколко минути без мрежово захранване. Батерийката, която беше на него е надута значително, напрежение не съм мерил.
Дъното е имало и лоши кондензатори, сменяно е всичко от 1500 uF нагоре. По-малките не са сменяни.
След смяната на кондензаторите е работило нормално около година, след което се появява този проблем - нулиране на CMOSа след изключване от мрежата.
След появата на проблема изгарят 2 захранвания (все китайски) и третото е на път (почернял резистор и диод на дежурното напрежение, но все още държи).
С качествено захранване от нормално работещ компютър - положението е същото, CMOSа се нулира.

Това навежда на единствена мисъл - някъде има късо съединение или утечка.

П.П. Измерих напрежението на батерйката, която беше на дъното - около 0,15 V. А е сменяна съвсем скоро.
Къде може да има късо съединение или утечка и как да го търся?
(Да си напиша - имам теоретични познания, но намам практика.)

П.П. 2 Във веригата на батерийката има резистор около 1k. Падът е 1,4 V, което дава ток от около 1,4 mA. А в данните за батерийката (CR2032) се посочва ток от 0,2 mA. Напрежението стои нормално: 3 V.

П.П. 3 Има напредък.
Смених част от малките кондензатори, които имах. Настройките, датата и часа се запазват.
Но часовника спира след изключване от мрежата. После продължава откъдето е спрял. Confused
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
shri
Опитен потребител
Опитен потребител


Регистриран на: 31 Окт 2008
Мнения: 1194
Местожителство: Варна

МнениеПуснато на: Пон Авг 31, 2009 22:56    Заглавие: Отговорете с цитат

Имаш повреда в захранването на CMOS щом си имал надута батерия значи към нея идва ток от дъното което е недопустимо. Трябва да провериш веригата на батерията там рябва да се отделя външното захранване от нейното с диод който най вероятно е изгорял. Провери захранващото напрежение от дъното дали е коректно има вероятност CMOS ти вече да е дефектирал след всичките събития за които казваш и да дърпа много ток и да ти скапва батерийката. Щом часовника ти спира при изключен комп значи до чипа не отива ток от батерията това също верига която трябва да провериш къде се губят 3волта ище разбереш какво е изгоряло.
_________________
Денят е прекрасен забеляза ли го!!!
ivan_sergeev@mail.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mishomvp
Опитен потребител
Опитен потребител


Регистриран на: 17 Авг 2004
Мнения: 2354
Местожителство: Златоград

МнениеПуснато на: Пон Авг 31, 2009 23:10    Заглавие: Отговорете с цитат

А може ли една по детайлна снимка около батерията?
А вие shri правите ли разлика между ТОК и НАПРЕЖЕНИЕ.
Кварца как е ? Видими дефекти?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
petromaniq66
Опитен потребител
Опитен потребител


Регистриран на: 21 Юни 2009
Мнения: 422
Местожителство: Варна

МнениеПуснато на: Вто Сеп 01, 2009 0:14    Заглавие: Отговорете с цитат

CMOS-ът е заминал Crying or Very sad !!!Обикновено се получава така,когато се включи RESET джъмпера при включено захранване на компа.Досега съм имал 2 такива случая,а стабилизацията на 3.3В се намира в самия чип.Диода в случая дори и изправен,не може да те спаси от превишената консумация.Единственото,което ти остава е, или да се примириш с подканването за дефолт настройки при старт,или да замениш литиевата батерия с две АА 1.5В,които при тази консумация ще те карат достатъчно време. Idea.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
shri
Опитен потребител
Опитен потребител


Регистриран на: 31 Окт 2008
Мнения: 1194
Местожителство: Варна

МнениеПуснато на: Сря Сеп 02, 2009 7:48    Заглавие: Отговорете с цитат

Правя разлика колега консуматорите черпят ток не напрежение в случая през батерията е протекал ток от дъното към нея ако нямаш нищо против, но дай да помогнем на момчето, а да не се правим на много вещи в терминологията
_________________
Денят е прекрасен забеляза ли го!!!
ivan_sergeev@mail.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vdimitrov
Нов потребител
Нов потребител


Регистриран на: 17 Юли 2008
Мнения: 24

МнениеПуснато на: Сря Сеп 02, 2009 22:53    Заглавие: Отговорете с цитат

shri
И това е възможно.
Трябва да измеря на включен компютър.
На изключено от 3 диода в околността един има нулево съпротивление и в двете посоки. Не е този, който е вързан след 1k резистора, а е вързан към захранващата линия, която идва към пин 2 на джъмпера (1-2 е нулиране на CMOS, 2-3 е нормална работа). Там му е свързан "минуса" (катода).

petromaniq66
Малко вероятно е да е пипан джъмпера, макар че не е изключено. Ще попитам за това.

mishomvp
Ще направя снимка. Видими дефекти няма никакви.
За кварца - ако имаш в предвид сигнала, нямам осцилограф за да видя.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
vdimitrov
Нов потребител
Нов потребител


Регистриран на: 17 Юли 2008
Мнения: 24

МнениеПуснато на: Чет Сеп 03, 2009 18:46    Заглавие: Отговорете с цитат

shri
Диодът е здрав и не допуска нищо до батерийката. Напрежението върху изтощена е около 0.1 V независимо дали захранването е включено. А и самият диод има нормално съпротивление при обратно включване. Това е D18.

petromaniq66
Джъмперът не е пипан. Дори не знаят че съществува и за какво се ползва.

mishomvp


П.П. Забрави да напиша - този с нулево съпротивление и в двете посоки е D17.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Mario-G
Опитен потребител
Опитен потребител


Регистриран на: 13 Яну 2009
Мнения: 332

МнениеПуснато на: Пет Сеп 04, 2009 0:20    Заглавие: Отговорете с цитат

vdimitrov написа:
... този с нулево съпротивление и в двете посоки е D17.

Ама ти свален ли го мериш? Ако не - сваляй, тогава проверявай и ако е пробил - сменяй. Гледам че cmos-a e на цокъл, ако намериш може да се смени с работещ за проба или да се презапише биоса.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
vdimitrov
Нов потребител
Нов потребител


Регистриран на: 17 Юли 2008
Мнения: 24

МнениеПуснато на: Пет Сеп 04, 2009 10:12    Заглавие: Отговорете с цитат

Mario-G
Меря го както е на дъното, но ще го сваля и пак ще го премеря. Все пак ми се струва странно да има нулево съпротивление и в двете посоки.
Cmos-a може и да се намери, но възникват два въпроса:
- Няма ли опасност ако първичният проблем е на дъното да се повреди и новият Cmos?
- Ще може ли да се флашне от дъното или ще е необходим програматор?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mihal
Опитен потребител
Опитен потребител


Регистриран на: 17 Юни 2007
Мнения: 1123
Местожителство: Лясковец

МнениеПуснато на: Пет Сеп 04, 2009 12:09    Заглавие: Отговорете с цитат

vdimitrov,ако проблема е в чипа,мога да ти пратя работещ Wink
_________________
http://ies-bg.business.site/
http://repair-bg.com/showthread.php?t=6083
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Дъно ECS K7S5A - CMOS checksum error" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Дъно ECS K7S5A - CMOS checksum error" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети