Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с ATX
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics
Предишната тема :: Следващата тема  
Автор Съобщение
uziiiii
Активен потребител
Активен потребител


Регистриран на: 20 Юли 2009
Мнения: 86

МнениеПуснато на: Чет Авг 27, 2009 11:56    Заглавие: Проблем с ATX Отговорете с цитат

Проблема е следния имам старо ATX захранване и мислех да го ползвам за усилвател. Пробвах го на усилвателя - работеше добре,нямаше шумове.След това разпоих всички кабели освен +12V ,+5V,маса и зеления кабел който се дава на маса за да работи захранването го пробвах .Лампата с която го пробвах изгоря ,а вентилатора заработи по бавно и шумно
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
DJ69VN
Опитен потребител
Опитен потребител


Регистриран на: 16 Мар 2008
Мнения: 3329
Местожителство: Варна, България

МнениеПуснато на: Чет Авг 27, 2009 12:09    Заглавие: Re: Проблем с ATX Отговорете с цитат

Каква е лампата?Какво е захранването?Къде е вързава тая лампа?Колко волта мериш на изхода?
_________________
Analog Audio™ Quanterall.com
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
uziiiii
Активен потребител
Активен потребител


Регистриран на: 20 Юли 2009
Мнения: 86

МнениеПуснато на: Чет Авг 27, 2009 12:13    Заглавие: Отговорете с цитат

Лампата е от 12 V 21W (от кола ) а на изходите излиза около 3V с много големи пулсации
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
andrey1988
Опитен потребител
Опитен потребител


Регистриран на: 30 Дек 2005
Мнения: 1263
Местожителство: Ботевград

МнениеПуснато на: Чет Авг 27, 2009 15:02    Заглавие: Отговорете с цитат

Виж докато си разпоявал тия сичките кабели да не си съсипал нещо по платката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
uziiiii
Активен потребител
Активен потребител


Регистриран на: 20 Юли 2009
Мнения: 86

МнениеПуснато на: Чет Авг 27, 2009 15:13    Заглавие: Отговорете с цитат

ами огледах я и не забелязах някакъв видим проблем.Единственото за което се сещам е че я пробвах без да съм хванал платката за шасито, не знам дали това може да е проблема
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
nihilista
Активен потребител
Активен потребител


Регистриран на: 10 Ное 2005
Мнения: 97
Местожителство: Пловдив

МнениеПуснато на: Чет Авг 27, 2009 17:25    Заглавие: Отговорете с цитат

Токов удар?!
Щом не ти изкарва напреженията и имаш големи пулсаций, то според мен ШИМ-а не ти работи както трябва.
Атх-а принципно трябва да е натоварен малко за да работи добре. Провери дали няма подути кондензатори, нагорели резистори или тъмни петна по платката. Издава ли писклив шум когато се включи да работи захранването?
_________________
Всичко е ток и жици !!! Skype: daviddarian
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
uziiiii
Активен потребител
Активен потребител


Регистриран на: 20 Юли 2009
Мнения: 86

МнениеПуснато на: Чет Авг 27, 2009 19:23    Заглавие: Отговорете с цитат

ами издава шум от вентилатора ,явно заради големите пулсации.Бях го натоварил с крушка от кола на изхода за 5 волта ,но при пускането изгоря Sad .А за ШИМ се използва интеграла 2005
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Wisi
Опитен потребител
Опитен потребител


Регистриран на: 29 Окт 2008
Мнения: 293
Местожителство: Пловдив

МнениеПуснато на: Чет Авг 27, 2009 20:17    Заглавие: Отговорете с цитат

Да не са разпоени разисторите за обратната връзка или да си прекъснати пистите им - тогава ще има голям пик в напрежението преди да се включи защитата. Може и да греша. Datasheet > http://www.datasheet4u.com/download.php?id=631383 Обратната връзка за 3,3в. трябва да се изпълни в кутията - кафявия проводник да се свърже с един от оранжевите. Може при разпояването на проводниците и някой от товарните резистори да се е разпоил.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tropper
Опитен потребител
Опитен потребител


Регистриран на: 08 Сеп 2005
Мнения: 1299
Местожителство: София

МнениеПуснато на: Пет Авг 28, 2009 9:23    Заглавие: Отговорете с цитат

nihilista написа:
...Атх-а принципно трябва да е натоварен малко за да работи добре. ...

Стига с тия бабини деветини! Има си резистори за минимален товар вътре!

Ако не е покрай обратните връзки или разпоен резистор - да провери ЕДИН от двата ключови транзистора дали не е изгорял. Възможно е при пускането с крушка защитата по мощност да не си е свършила работата.
_________________
Тодор Симеонов.
skype: todor.simeonov
Захранващи решения за LAN мрежи.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
uziiiii
Активен потребител
Активен потребител


Регистриран на: 20 Юли 2009
Мнения: 86

МнениеПуснато на: Пет Авг 28, 2009 9:38    Заглавие: Отговорете с цитат

Ами ще проверя транзисторите , но захранването съм го пускал със същата крушка преди да разпоя кабелите и си работеше нормално
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Проблем с ATX" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с ATX" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети