Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с усилвател на hobbykit 100W HI-FI
Иди на страница 1, 2, 3, 4, 5, 6, 7  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Обща електроника - General Electronics
Предишната тема :: Следващата тема  
Автор Съобщение
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Мар 13, 2005 17:04    Заглавие: Проблем с усилвател на hobbykit 100W HI-FI Отговорете с цитат

Немога да го подкарам това животно ве.Той е с транзистори 2N3055
и BD244.Всичко съм свързал както трябва ама пак не тръгва.
Или ми изгаря защитата или R16-22ом.
Захранването ми е на 24V.Когато го пусна дори и без транзисторите говорителя пак само бучи.
Ако някой знае какъв е проблема много ще съм му благодарен за малко инфо.


Последната промяна е направена от milev на Нед Мар 13, 2005 17:06; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Psihopata
Опитен потребител
Опитен потребител


Регистриран на: 01 Фев 2005
Мнения: 137

МнениеПуснато на: Нед Мар 13, 2005 17:06    Заглавие: Отговорете с цитат

Дай схема.Така какво да ти кажа.
_________________
You can -- and should -- create Art and Beauty on a computer.
Computers can -- and should -- change your life for the better.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Мар 13, 2005 19:04    Заглавие: Отговорете с цитат

Начертах я ама как да я кача на форума. Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bazz_kikk
Нов потребител
Нов потребител


Регистриран на: 08 Дек 2004
Мнения: 47

МнениеПуснато на: Нед Мар 13, 2005 19:09    Заглавие: Отговорете с цитат

схема:
http://free.hit.bg/jointr/Quad/Quad-HobbyKit.gif
описание:
http://free.hit.bg/jointr/Quad/Quad-HobbyKit.doc
милев, дай повече инфо, тва захранване +/- 24В ли е или +/-12?
BD244 няма в схемата... има BD444 ама в моя кит е сложен като негов заместител 2Т7638 (на корпуса пише само "638"), той обаче е с обърнати база и колектор може там да бъркаш....
кой предпазител гори на + или на - ?
R16 е успоредно на L2, провери дали е запоена добре, трудно се запоява, става гадна лъжлива спойка....
общо взето ти препоръчвам да си прегледаш МН внимателно цялата платка, тези дни подкарах мойта, тръгна от раз ама добре, че я прегледах някоилко пъти преди да я тествам - имах на две места късо!
като тестваш не пускай директно в/у говорител щото може да не бучи дълго Smile даваш входа на късо и мериш изходното напрежение, трябва да е минимално! при мен е 0.016V.
не знам ко друго да ти кажа, трябва да опишеш какво е положението по-подробно!
поздрави, Любо.
_________________
Choose your future! CHOOSE LIFE!
I choose not 2 choose life... I chose something else...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Мар 13, 2005 19:21    Заглавие: Отговорете с цитат

И при мене пише BD 444 но ми са сложени BD244 и съм ги свърэал както трябва .Гледах от справочник.Напрежението ми е +-24V.
Гори предпазителя на плюса.Спойките са наред.
Дори и когато изгори R16,R23 R22 почват да загряват много мисля че ако ги оставя само минута ще гръмнат.За бученето си прав бучи постоянно дали с транзистори дали без транзистори се тая.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Psihopata
Опитен потребител
Опитен потребител


Регистриран на: 01 Фев 2005
Мнения: 137

МнениеПуснато на: Нед Мар 13, 2005 19:30    Заглавие: Отговорете с цитат

http://free.hit.bg/jointr/Quad/Quad-HobbyKit.gif
Tая схема по-добра ли е от тая в МК на КУАД-а ???
_________________
You can -- and should -- create Art and Beauty on a computer.
Computers can -- and should -- change your life for the better.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bazz_kikk
Нов потребител
Нов потребител


Регистриран на: 08 Дек 2004
Мнения: 47

МнениеПуснато на: Нед Мар 13, 2005 19:39    Заглавие: Отговорете с цитат

R22 и R23 и при мен загряват, нормално е (то и за тва е надупчена така платката под тях), ама малко не чак пък да гърмят.... аз временно съм го пуснал на +/- 22В така, че не би трябвало да има съществена разлика с твоя.... Т4 и той ли грее мн?
между другото т4, т5, т7, т8 трябва задължително да са на радиатори, ако са на 1 - изолирани!
_________________
Choose your future! CHOOSE LIFE!
I choose not 2 choose life... I chose something else...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Мар 13, 2005 20:08    Заглавие: Отговорете с цитат

Проблемат е там че те въобще не загряват.Сложил съм ги на радиатори само че не съм ги отделил един от друг а са на една плочка.Може и в това да е проблема.Ама защо без тях пак изгаря Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Psihopata
Опитен потребител
Опитен потребител


Регистриран на: 01 Фев 2005
Мнения: 137

МнениеПуснато на: Нед Мар 13, 2005 20:23    Заглавие: Отговорете с цитат

A сложил ли си някаква изолация между тях и радиатора ?
_________________
You can -- and should -- create Art and Beauty on a computer.
Computers can -- and should -- change your life for the better.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Мар 13, 2005 20:26    Заглавие: Отговорете с цитат

Не съм и се чудя каква защото трябва да е термопроводима
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Проблем с усилвател на hobbykit 100W HI-FI" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с усилвател на hobbykit 100W HI-FI" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3, 4, 5, 6, 7  Следваща
Страница 1 от 7

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети