Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SHARP 37AM-12SC - няма звук
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Пон Юни 22, 2009 9:38    Заглавие: SHARP 37AM-12SC - няма звук Отговорете с цитат

Ремонтирам SHARP 37AM-12SC - IC1001 SDA20561-B547, IC1801 MC44002P, IC201 STV8223A2, IC802 MC44140D. След подмяна на електролитите ТВ-то заработи, но няма звук. Потърсих начин за смяна на системите, но не открих. Дистанционното не е оригиналното и се чудя дали няма някой бутон , който тук липсва. За да бъда по точен- има шум. Само на "НОВА ТВ'' на едно от местата където се хваща има звук, но на останалите ефирни няма. Опитах и със сервизното меню (да не би да е от там) но не открих начин да се оправя. Линка към описанието на сервизното меню не работи-липсва част от архива. Моля за съвети.

http://www.eserviceinfo.com/downloadsm/4782/Sharp_51AM-12S.html

http://forum.eshop.bg/viewtopic.php?t=27584&highlight=37am12sc&topicshow=влизане%20в%20серв.%20реж.


Последната промяна е направена от darin1969 на Пон Юни 22, 2009 10:03; мнението е било променяно общо 2 пъти
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13206

МнениеПуснато на: Пон Юни 22, 2009 9:49    Заглавие: Отговорете с цитат

Съвета на първо време е да дадеш линк към въпросния "проблемен" архив, защото най-вероятно ще се окаже, че проблема е на съвсем друго място.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Вто Юни 23, 2009 7:19    Заглавие: Отговорете с цитат

Сега забелязах, че не съм пуснал темата в 'ремонти..' където желаех.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13206

МнениеПуснато на: Вто Юни 23, 2009 7:36    Заглавие: Отговорете с цитат

По линка който си добавил към една подобна тема, ясно е написано, че частите са пет.
Изтегли всичките за да се отвори.
Part2
Part3
Part4
Part5

И последно - къде желаеш да ти е темата?
Тук или в ремонти?
Не е нужно да пускаш нови.
Има и други начини да бъде преместена.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Вто Юни 23, 2009 9:16    Заглавие: Отговорете с цитат

Вчера ги бях изтеглил също но не се отваряше архива. Днес се отвори. Сервизното меню е същото, но не открих нищо засистемите на звука.

А темата желаех да е в 'Ремонти', просто моя грешка е че ч пуснах тук, за което се извинявам. За съжаление не открих начин аз да я преместя, така че ако ме светнете как ще съм ви благодарен.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Вто Юни 23, 2009 9:20    Заглавие: Отговорете с цитат

Ти специално никак.Виж аз или RC по-може.За такива неща си има ЛС към модератор и проблемите се решават.Обикновен потребител не може да мести.
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Dimow
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2007
Мнения: 416
Местожителство: Добрич

МнениеПуснато на: Вто Юни 23, 2009 16:57    Заглавие: Отговорете с цитат

Шасито е 5BS.
Автоматично се "превключват" звуковите стандарти.Проверете първо веригата през двата филтъра за 5,5 и 6,5МHz от 8 > 3пин на IC201 STV8223....,и самите филтри чрез замяна.

Но понеже не сме сигурни дали звука не е отрязан от входния SAW филтър , пробвайте и него чрез замяна .Ако в момента нямате : притиснете с пръст изводите му и ако се появи звук ,то причината е тук.
_________________
LZ4XH
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
darin1969
Опитен потребител
Опитен потребител


Регистриран на: 07 Май 2008
Мнения: 162
Местожителство: Варна

МнениеПуснато на: Сря Юни 24, 2009 10:19    Заглавие: Отговорете с цитат

Като притиснах с пръсти входния филтър (К2950М) звука се появява. Има ли някаква вероятност проблема да е в тунера или според вас е 100% филтъра? Че да отида да си купя.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Dimow
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2007
Мнения: 416
Местожителство: Добрич

МнениеПуснато на: Сря Юни 24, 2009 10:28    Заглавие: Отговорете с цитат

Ako поблема е в тунера няма да имате звук.Както доказахте: филтъра не пропуска звука .
_________________
LZ4XH
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Todorov
Опитен потребител
Опитен потребител


Регистриран на: 27 Апр 2004
Мнения: 1568
Местожителство: Враца

МнениеПуснато на: Сря Юни 24, 2009 10:32    Заглавие: re: Отговорете с цитат

Сложи едно съпротивление 82 килоома между 1-и и 5-ти крак на филтъра, или го смени.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "SHARP 37AM-12SC - няма звук" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SHARP 37AM-12SC - няма звук" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети