Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
tv AKAI CT-20WKDT Y1 тръгва на AV
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
helios
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 2944
Местожителство: Pirdop/Zlatica

МнениеПуснато на: Пет Май 29, 2009 21:44    Заглавие: tv AKAI CT-20WKDT Y1 тръгва на AV Отговорете с цитат

Стартира се на AV /от мрежовия бутон, нямам пулт/. В много редки моменти, с локалните бутони не е възможно превключване на програмите. Клиента твърди, че не се стартира /всъщност, за това е тук приемника/. При мен се стартира, но на AV.
Мрежовия ключ е сменен. Захранване на проца- 5.23 волта. Стабилно.

пп- стария мрежов, също беше добър, но както и да е...

uC: 720A2210 KWMCC; memory: 24C04; video: AN5195K-C

Памет ли да преписвам /сменям/, кво ли?...
Иначе, изображението си е нормално.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladi46
Опитен потребител
Опитен потребител


Регистриран на: 19 Юни 2007
Мнения: 1148
Местожителство: Sofia

МнениеПуснато на: Пет Май 29, 2009 23:11    Заглавие: Отговорете с цитат

Памет или процесор. Опитай с нова памет и нов дъмп. Ако не стане, работата прилича на процесор.
_________________
Кажат ли ми, че ще грее слънце, веднага слагам зимните гуми!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Филипов
Опитен потребител
Опитен потребител


Регистриран на: 01 Дек 2002
Мнения: 7680
Местожителство: Плевен

МнениеПуснато на: Съб Май 30, 2009 9:09    Заглавие: Отговорете с цитат

Сменял съм AN5195 за нещо подобно. Провери и вторичните напрежения от ТХО. Но за начало се оправи с дистанционното.
_________________
Ако двамата имаме по една ябълка и ги разменим, пак ще имаме по една.
Ако двамата имаме по една идея и ги разменим, ще имаме по две!
Oтопление и ВиК. Интелигентни отплителни системи. Проектиране продажба доставка монтаж
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Yahoo Messenger
helios
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 2944
Местожителство: Pirdop/Zlatica

МнениеПуснато на: Нед Май 31, 2009 16:24    Заглавие: Отговорете с цитат

С пулта, също се държи неадекватно. /Напреженията са нормални/.
На 11 крак на проца, и в двата режима /on- off/ напреж. е около 2.3 волта, с малка разлика от 1-2 десети от волта. Елементите от ключовата схема към релето- подменени. При първоначално включване от щепсела /мрежовия бутон също е включен/, растера излиза, но не се приемат програми. С натискане на червения бутон на пулта /on- off/, минава в AV, след което при натистат "цифров" бутон, се появява съответната програма. След това, всичко си е ОК- сканира, запаметява...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Dimow
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2007
Мнения: 416
Местожителство: Добрич

МнениеПуснато на: Пон Юни 01, 2009 10:17    Заглавие: Отговорете с цитат

Ако проблема не е в паметта или процесора : Проверете извода на скарт буксата тоест веригата от 8 пин на скарт буксата до процесора.Има резистор ,защитен ценер и т. н. За да сте сигурни ,че проблема е от тук : освободете 28 пин на процесора.
Това е функция на процесора която се използва при включване на устройство във скарт буксата ТV- то да премине автоматично на АV.
_________________
LZ4XH
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivan76
Опитен потребител
Опитен потребител


Регистриран на: 28 Мар 2005
Мнения: 1185

МнениеПуснато на: Пон Юни 01, 2009 10:48    Заглавие: Отговорете с цитат

Смени бутоните на телевизора-най вероятно имат ликаж
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
helios
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 2944
Местожителство: Pirdop/Zlatica

МнениеПуснато на: Пон Юни 01, 2009 17:45    Заглавие: Отговорете с цитат

Проца си е за е...е. А ТВ-ра е работил, по гореспоменатия начин на "стартиране" доста време... Разбрах го в последствие.
Сменям му кварца на 500, смених и "доста" електролити и май така ще остане, за сега...

off// и, защо /да го е*а! /, поне веднъж не отказа да се стартира изобщо... Twisted Evil . А, уж за това е тук!... На последък, всяко трето нещо, което ми идва, е все така...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
fonev_tv
Опитен потребител
Опитен потребител


Регистриран на: 22 Мар 2006
Мнения: 742
Местожителство: СОФИЯ ул.Макгахан 11

МнениеПуснато на: Пон Юни 01, 2009 18:33    Заглавие: Отговорете с цитат

Не писа нищо за паметта.Сменя ли я. Захранването се пуска с реле или с транзистори.Може би ще се окаже по елементарен дефект.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1651
Местожителство: София

МнениеПуснато на: Пон Юни 01, 2009 23:49    Заглавие: Отговорете с цитат

helios написа:
След това, всичко си е ОК
Не си писал след като всичко е ОК, дали телевизора може да се изключи от дистанционното?
При положение, че:
helios написа:
На 11 крак на проца, и в двата режима /on- off/ напреж. е около 2.3 волта
релето изключва ли?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Dimow
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2007
Мнения: 416
Местожителство: Добрич

МнениеПуснато на: Вто Юни 02, 2009 7:46    Заглавие: Отговорете с цитат

helios написа:
С пулта, също се държи неадекватно. /Напреженията са нормални/.
На 11 крак на проца, и в двата режима /on- off/ напреж. е около 2.3 волта, с малка разлика от 1-2 десети от волта. Елементите от ключовата схема към релето- подменени. При първоначално включване от щепсела /мрежовия бутон също е включен/, растера излиза, но не се приемат програми. С натискане на червения бутон на пулта /on- off/, минава в AV, след което при натистат "цифров" бутон, се появява съответната програма. След това, всичко си е ОК- сканира, запаметява.

Toчно по този начин се държи процесора когато не работи RESET-a .Проверете какво се случва на 7 пин на проца и проверете ресетиращата група която се състои от Q602 и Q603.
Процесора е невинен до замяната му с изправен !
_________________
LZ4XH
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "tv AKAI CT-20WKDT Y1 тръгва на AV" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "tv AKAI CT-20WKDT Y1 тръгва на AV" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети