Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Дистанционното на колата- вече работи :)

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics
Предишната тема :: Следващата тема  
Автор Съобщение
ggreg
Нов потребител
Нов потребител


Регистриран на: 19 Юли 2008
Мнения: 4

МнениеПуснато на: Вто Мар 17, 2009 15:40    Заглавие: Дистанционното на колата- вече работи :) Отговорете с цитат

умря колеги...
Длъжен съм да кажа, че вината е моя, защото съм допуснал да ми се наводни пода на колата. А въпросният модул- приемник е в едно корито /вдлъбнатина/ в краката на шофьора. Снимах с апарата платката на радиоприемника, който е запоен вертикално спрямо основната платка с процесорите.Тук е снимката.
http://photo-zona.net/index.php?APP_ACTION=DISPLAY_IMAGE_BIG&IMAGE_ID=264635
Водата бе намокрила малкия чип НС14 ТТЛ логика май??? и част от кварца. Личат следите по пистите. Приемника UAA3201T ne be засегнат.
Въпросите ми са някой поправял ли е такова чудо? Преди да направя някои замервания, малкият чип НС14 формира сигналите към процесора ли? Какъв играе? Къде да търся според вас ключа от бараката? Останалите функции на основната платка не са засегнати. Само радиоконтрола от тази според мен платка. Основната ми задача бе да изгребвам вода, а не да разглеждам цялостната схема...
Предварително благодаря.
Поздрави на всички Smile


Последната промяна е направена от ggreg на Вто Мар 17, 2009 21:34; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
nobodyshadow
Опитен потребител
Опитен потребител


Регистриран на: 24 Яну 2004
Мнения: 409
Местожителство: Сливен

МнениеПуснато на: Вто Мар 17, 2009 16:00    Заглавие: Отговорете с цитат

Като за начало,аз бих изчистил всичката тази мръсотия която се е отложила по елементите с чист спирт и четка за зъби.Сушиш и пак пробваш.
_________________
Не мога да знам всичко,а и не искам.Тогава би било прекалено лесно и скучно!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13205

МнениеПуснато на: Вто Мар 17, 2009 16:05    Заглавие: Отговорете с цитат

HC14 са 6 инвертора с тригери на Шмит, но както вече те посъветваха почни от по-простите неща.
Особенно около SAW филтъра.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
ggreg
Нов потребител
Нов потребител


Регистриран на: 19 Юли 2008
Мнения: 4

МнениеПуснато на: Вто Мар 17, 2009 16:10    Заглавие: Отговорете с цитат

Това бе първата стъпка.
Щеше да ме е срам да снимам с жабясалия бакър Sad Ма нулев резултата за сега.
Ще трябва тези дни да доподсуша перфектно кечето около кутията (под балатума).
Не съм замервал за сега захранвания, нито някакви сигнали на въпросната платчица.

РЦ, може би пък си прав за филтъра, може да повторя упражнението с повечко усърдие...

П.П. Благодаря за линка. Видях. TSSOP14 корпус Smile

П.П.2 Подсуших и почистих основно платката наново. Захранването е нормално, консумацията ок. Някои от пистите са корозирали на 90% и явно по тях минават микроАмпери. И лошото, че не са класическата изработка от мед... Хубавата страна на работата е, че като монтирах, взе че тръгна приемника му с приемник.
Надявам се скоро второ наводнение да няма. Благодаря все пак за вниманието и най-вече на nobodyshadow i RC за навременните и уместни съвети Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Дистанционното на колата- вече работи :)" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Дистанционното на колата- вече работи :)" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети