Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
FunaI TV2000 MK6 проблем със захранването.
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
Jet
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2006
Мнения: 659
Местожителство: На север от полярната окръжност.

МнениеПуснато на: Чет Яну 29, 2009 18:00    Заглавие: FunaI TV2000 MK6 проблем със захранването. Отговорете с цитат

То в същност основният проблем е в това, че някой преди мен е копал телевизора и е направил в захранването някои замени, като по памет нямам проблеми да възстановя повечето неща, но не си спомням ценера до 1710 на колко волта беше. Ако някой от колегите има схема на Фунай TV2000 MK6 или MK7 нека ми я метне - благодаря предварително.
Другото странно в телевизора е следното - при включване захранването заработва на 18-20 волта за 2-3 секунди и след това вдига 115 волта.
Третото нещо, но за него съм убеден, че ще изчезне, когато оправя захранването, е изместена встрани и нестабилна картина.

До момента съм сменил повечето електролити в захранването без резултат. Мрежовия ще го сменя утре, ще пробвам един 1710 да не би да са сложили менте и ако не се оправи тогава ще мисля и за останалото.

пп. BU2508 на хоризонталната покрива ли напълно 2SD2333?
_________________
Да живее негово императорско величество Клинг Надменни!!!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Krasimir . Yovchev
Активен потребител
Активен потребител


Регистриран на: 20 Окт 2008
Мнения: 82
Местожителство: Varna

МнениеПуснато на: Чет Яну 29, 2009 18:05    Заглавие: funai Отговорете с цитат

15 волта
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Чет Яну 29, 2009 18:12    Заглавие: Отговорете с цитат

Ако имаш предвид BU2508D - да, става за замяна. Схема има във файлообменника. Не ми се вярва нестабилност на картината по хоризонтала да е от захранването. Особено ако са сменени електролитите в "студената" част.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Jet
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2006
Мнения: 659
Местожителство: На север от полярната окръжност.

МнениеПуснато на: Чет Яну 29, 2009 21:43    Заглавие: Отговорете с цитат

Красимире - благодаря. Мислех си за 12 и 15, но не бях сигурен кое от двете.

Иване - излагам се. Правя ги фунайчетата от 94-та година, и все си мислех, че се пише FUNAJ а от линка виждам, че е написано FUNAI. Човек се учи докато е жив. Smile Smile Smile

И като си мислех днеска за него (ще го копам утре) си спомням, че някога имах един с подобно изместване на образа встрани с близо една трета от екрана, което изместване беше от прекъснал резистор между един от изводите на ТХО и СХА1213.
_________________
Да живее негово императорско величество Клинг Надменни!!!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Jet
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2006
Мнения: 659
Местожителство: На север от полярната окръжност.

МнениеПуснато на: Пет Яну 30, 2009 19:41    Заглавие: Отговорете с цитат

Още ме мъчи пущинята... цял ден откарах над него. Уж всичко е премерено и всички елементи са здрави а импулса на базата на 1710 при свален краен транзистор си стои постоянно 0,6-0,7 волта.
Да си кажа - бяха му набутали някаква сборка от ценери вместо 15 волтовия ценер и за краен транзистор беше сложен BU2527AX. При това положение импулса на базата беше 0,2-0,3 волта при разкачен краен транзистор а захранването заработваше на 20-тина волта за 2-3 секунди и след това си вдигаше 115.
Сега почвам да сменям наред маломощните диоди (и всичко, което може да ликажира) да нямам някой ликажен, ще меря всичко елемент по елемент, а ако на някой му се е случвало да има подобен проблем нека пише как го е решил.
_________________
Да живее негово императорско величество Клинг Надменни!!!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
helios
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 2944
Местожителство: Pirdop/Zlatica

МнениеПуснато на: Пет Яну 30, 2009 20:23    Заглавие: Отговорете с цитат

Кажи, с две думи- захранването работи ли на лампа? Стабилно ли е В+? Нали знаеш-първо го пускаш, и след това слагаш лампата. Другите вторични-откачени... Ако всичко е на ред със захр. блок- провери /и/ ОБ за ХО.

пп-постовете са ти малко неясни, а може и аз бавно да стоплям! Wink
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Jet
Опитен потребител
Опитен потребител


Регистриран на: 29 Ное 2006
Мнения: 659
Местожителство: На север от полярната окръжност.

МнениеПуснато на: Пет Яну 30, 2009 21:20    Заглавие: Отговорете с цитат

Ни на лампа, ни без лампа, но след като му сложих ценер на 15 волта. Преди това с някакъв измислен ценер (комбинация от 2 диода без надписи) и с BU2527AX заработваше с хоризонтарната като товар. Тогава с лампа не го пробвах а сега искам да докарам захранването във фабричния му вид. Около транзистора след оптрона (от към топлата страна) имах изпокъсани писти и импровизации, но тях ги оправих и след тях телевизора беше пуснат и В+ беше 117 волта.
Сега не смея да го пусна, защото се притеснявам за крайния транзистор, но след малко ще вържа една 100 ватова крушка на мястото на предпазителя и ще рискувам.
При свален транзистор на базата на 1710 при подаване на захранващо напрежение за кратко се появяват 0,6-0,7 волта. След това там става 0 волта. Е... на този телевизор тия 0,6-0,7 волта си стоят постоянно и това е първото фунайско захранване от 95-та година насам, което ми се опъва така здраво.

пп. Според мен този, който е правил импровизациите не е успял да се пребори с проблема, с който искам да се преборя. Клиентката не пожела да ми каже кой е правил телевизора преди мен.
_________________
Да живее негово императорско величество Клинг Надменни!!!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladi46
Опитен потребител
Опитен потребител


Регистриран на: 19 Юни 2007
Мнения: 1148
Местожителство: Sofia

МнениеПуснато на: Пет Яну 30, 2009 22:46    Заглавие: Отговорете с цитат

Имаше доста ментета BU2527. Аз дори не съм виждал свестен!
_________________
Кажат ли ми, че ще грее слънце, веднага слагам зимните гуми!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Rumen-TV
Нов потребител
Нов потребител


Регистриран на: 06 Юни 2007
Мнения: 28
Местожителство: zlatograd

МнениеПуснато на: Пет Яну 30, 2009 23:20    Заглавие: Отговорете с цитат

Скоро не сам правил фунаи, но помня че преди 3-4 г. Eдин доста ме мъчи докато не сложих 1710А ,иначе ценера е 15v. Захранването трябва да трагне с лампа 60w
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plamen petrov
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 1587
Местожителство: Шумен

МнениеПуснато на: Съб Яну 31, 2009 10:24    Заглавие: Отговорете с цитат

Да вземеш да смениш драйверния трансформатор ,мисля че беше като на Орионите и правеха големи магарии.
_________________
Директна връзка Skype-plamenpetrov8281
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "FunaI TV2000 MK6 проблем със захранването." в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "FunaI TV2000 MK6 проблем със захранването." в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети