Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Compaq S910 -бавен старт
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
Milen Mladenov
Нов потребител
Нов потребител


Регистриран на: 13 Фев 2007
Мнения: 24
Местожителство: Нова Загора

МнениеПуснато на: Чет Яну 08, 2009 16:53    Заглавие: Compaq S910 -бавен старт Отговорете с цитат

Монитора е Compaq S910 при включване от ключа монитора тръгва след около 4-5 минути.Не съм ремонтирал монитори но за проба смених всички електролити в топлата част на захранването.Не съм сменил само С 808 330микро на 400v,но проблема с бавния старт остана.Ще съм благодарен за някои съвети и насоки.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Чет Яну 08, 2009 17:05    Заглавие: Отговорете с цитат

Виж във веригата на отоплението на кинескопа има електролитен коиндензатор,смени го.За разлика от телевизорите отоплението на кинескопа /не знам дали на всички е така/ се взима от основното захрамнване а не от ТХО.
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Milen Mladenov
Нов потребител
Нов потребител


Регистриран на: 13 Фев 2007
Мнения: 24
Местожителство: Нова Загора

МнениеПуснато на: Чет Яну 08, 2009 17:09    Заглавие: Re: Compaq S910 -бавен старт Отговорете с цитат

Грешката е моя ,захранването не тръгва
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Чет Яну 08, 2009 17:15    Заглавие: Отговорете с цитат

Ами щом като все пак тръгва значи че другите джаджи са му здрави и като почнеш с "С 808 330микро на 400v" и другите по едрички кондензатори във вторичната част,сменяш до като тръгне.Другия вариант е -намираш схема,включваш и мериш кое напрежение е некоректно и има пулсации .
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Milen Mladenov
Нов потребител
Нов потребител


Регистриран на: 13 Фев 2007
Мнения: 24
Местожителство: Нова Загора

МнениеПуснато на: Чет Яну 08, 2009 17:25    Заглавие: Отговорете с цитат

Мерси за съвета ще сменя всички електролити във вторичните.Утре ще пиша за резултата.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Milen Mladenov
Нов потребител
Нов потребител


Регистриран на: 13 Фев 2007
Мнения: 24
Местожителство: Нова Загора

МнениеПуснато на: Пет Яну 09, 2009 23:08    Заглавие: Отговорете с цитат

Смених всички електролити но ефекта с бавния старт остана.А всичко е доста трудно за измерване,не съм проверил високоомните резистори в топлата част на захранването.Ако някои може да помогне със съвет
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mihal
Опитен потребител
Опитен потребител


Регистриран на: 17 Юни 2007
Мнения: 1123
Местожителство: Лясковец

МнениеПуснато на: Съб Яну 10, 2009 7:04    Заглавие: Отговорете с цитат

смени ли всички електролити в захранването ,включително и малките около контролера Rolling Eyes
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Milen Mladenov
Нов потребител
Нов потребител


Регистриран на: 13 Фев 2007
Мнения: 24
Местожителство: Нова Загора

МнениеПуснато на: Съб Яну 10, 2009 18:51    Заглавие: Отговорете с цитат

Абсолютно всички електролити в захранването са сменени
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bobykafe
Опитен потребител
Опитен потребител


Регистриран на: 02 Ное 2004
Мнения: 1325
Местожителство: Стара Загора

МнениеПуснато на: Съб Яну 10, 2009 20:51    Заглавие: Отговорете с цитат

Телевизора на баба ми има подобен проблем- в стаята трябва да е над 14 Градуса, иначе не тръгва, та тя си знае- като искат да гледат телевизия с дядо, си пускат печката да стопли в стаята и тогава гледат Smile . Проблема се оказа в германиев транзистор с намален h21...
_________________
Няма нищо по- унизително от това, да виждате идиоти, които успяват в начинания, в които сте се провалили
----------------
В този форум вече съм само на гости...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Съб Яну 10, 2009 23:46    Заглавие: Отговорете с цитат

И сега ако кажеш какъв е ТВ... Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Compaq S910 -бавен старт" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Compaq S910 -бавен старт" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети