Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
WI-FI QUBS QB705401APE (Tp-link TL wa501g)
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Съб Сеп 06, 2008 13:45    Заглавие: WI-FI QUBS QB705401APE (Tp-link TL wa501g) Отговорете с цитат

Проблем с QUBS QB705401APE (Tp-link TL wa501g) аксес поинт повреме на смяна на firmware заби и прекъсна връзката с LAN порта .Светодиода за power свети и издава странен шум като свистене,останалите светодиоди не тръгват (System,Wlan,Lan). Не е спирало захранването а заби.Има ли възможност за смяна на firmware по друг начин (jtag) или евентуално някаква диагноза .Благодаря предварително.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Сря Сеп 10, 2008 11:14    Заглавие: Отговорете с цитат

Може ли някои да ми каже къде се свързва Jtag на платката и какво е нужно за преинсталирането на софтуера Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Пет Сеп 19, 2008 14:00    Заглавие: Отговорете с цитат

Има ли възможност да се оправи и ако да,къде да го занеса (в Пловдив или София )или е за изхвърляне?
Може да не е от най-добрите но ми вършеше много добра работа,обхватът е добър и си заслужава да пробвам.
Никой ли няма да помогне?


Последната промяна е направена от techno554 на Пет Сеп 19, 2008 16:39; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Пет Сеп 19, 2008 14:11    Заглавие: Отговорете с цитат

Виж има ли бутонче за връщане на фабричните настройки. Някъде четох, че при тежки случаи препоръчват да натиснеш и задържиш това бутонче както си е включен в захранването, изключваш захранването и продължаваш да държиш, след 1 мин. включваш пак захранване и държиш, чак след още една минута отпускаш бутона и проверяваш какво е станало. Дано има успех.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
RM
Опитен потребител
Опитен потребител


Регистриран на: 16 Сеп 2008
Мнения: 650

МнениеПуснато на: Пет Сеп 19, 2008 14:58    Заглавие: Отговорете с цитат

Опитай да се справиш първо със свистенето.
Обикновенно се получава от товар в някое вторично на DC-DC
или при не натоварени вторични захранвания.
После ще търсиш HTTP конекция
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Пет Сеп 19, 2008 16:51    Заглавие: Отговорете с цитат

Ще опитам и този вариант с бутона,за сега съм пробвал подобни методи но без ефект.Относно свистенето е по-вероятно да е от не натоварени вторични захранвания.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
cyriliano
Активен потребител
Активен потребител


Регистриран на: 27 Окт 2004
Мнения: 56

МнениеПуснато на: Пет Сеп 19, 2008 22:34    Заглавие: Отговорете с цитат

А с какъв процесор е това нещо RTL81??? и флашване по TFTP?Защото ако ме се лъжа има сериен порт можеш да пробваш през него или jtag като краен вариант ако си в пловдив пиши на cyriliano@abv.bg ще се пробвам да го оправя.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Нед Сеп 21, 2008 15:51    Заглавие: Отговорете с цитат

Конфигурация :
DC-DC conv. -MC34063
SD RAM - K4641632K-UC60
LAN PROCESOR - RTL8201CP
PROCESOR 2,4GHz- ATHEROS AR2315A-001
tftpd32 флашване ,няма външен сериен порт и липсва изход за jtag.Модела е QUBS QB705401APE но работеше с firmware на Tp-link TL wa501g и то доста добре.Проблема се получи като променях настройките ,но след всеки REBOOT ми задваше фабрични настройки и реших да подменя firmware му,тръгна да заржда и по средата направи reset и спря.
Забелязах че освен индикацията за power много слабо светят и system и wlan. А според мен не е записал нищо в SDram-a или е повреден и затова не тръгва.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
nobodyshadow
Опитен потребител
Опитен потребител


Регистриран на: 24 Яну 2004
Мнения: 409
Местожителство: Сливен

МнениеПуснато на: Нед Сеп 21, 2008 18:26    Заглавие: Отговорете с цитат

Цитат:
липсва изход за jtag
На някои Wireless не е изведен конектора за jtag,опроводено е но не е запоен.Няма ли някаде място за рейка 2х5?
_________________
Не мога да знам всичко,а и не искам.Тогава би било прекалено лесно и скучно!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
techno554
Активен потребител
Активен потребител


Регистриран на: 07 Авг 2008
Мнения: 53

МнениеПуснато на: Чет Сеп 25, 2008 20:27    Заглавие: Отговорете с цитат

Място за рейка има само в близост до процесора ATHEROS AR2315A-001 но тя е с 4 извода,от които единият е маса.Не съм сигурен но може би е сериен порт , както спомена колегата cyriliano.Ако някои има предложение готов съм да пробвам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "WI-FI QUBS QB705401APE (Tp-link TL wa501g)" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "WI-FI QUBS QB705401APE (Tp-link TL wa501g)" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети