Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Philips 28ST1717/30B шаси GR2.1 примигва при стартиране
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
Ivan4o
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2005
Мнения: 104
Местожителство: Дупница

МнениеПуснато на: Нед Юли 27, 2008 19:38    Заглавие: Philips 28ST1717/30B шаси GR2.1 примигва при стартиране Отговорете с цитат

Здравейте! ТВ е Philips 28ST1717/30B шаси GR2.1 при включване за около минута премигва.След това ТВ работи нормално.При топъл старт(след като е работил преди това) заработва веднага. Премигва яркостния сигнал, а не развивката. Проверих и подмених всички електролити по захранващите вериги, но без положит резултат. Имал съм подобен случай с Grundig, и беше от ТХО, ма сега все си мисля, че е от елетролит който не съм проверил. ТВ е на френд и инвестицията в ТХО за проба е немислима. Ако имате идейка, моля да подскажете!
_________________
Никога не е късно да станеш за резил...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Нед Юли 27, 2008 19:53    Заглавие: Отговорете с цитат

Подгрей кинескопа с външно напрежение и след като е подгрят тогава го пусни и виж дали пак така ще премигва.
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1654
Местожителство: София

МнениеПуснато на: Пон Юли 28, 2008 0:41    Заглавие: Re: Philips 28ST1717/30B шаси GR2.1 примигва при стартиране Отговорете с цитат

Ivan4o написа:
Премигва яркостния сигнал, а не развивката...
инвестицията в ТХО за проба е немислима.
ТХО-то има пост. напр., което трябва да измериш и ще разбереш дали проблема е от него, без да го сменяш. Ама не виждам каква е връзката на ТХО-то с яркостния сигнал. По-добре махни левия капак на МЧУ-то и разгледай за лоши спойки. По ниска честота изчезва ли образа?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Ivan4o
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2005
Мнения: 104
Местожителство: Дупница

МнениеПуснато на: Съб Авг 02, 2008 20:26    Заглавие: Отговорете с цитат

Отсъствах няколко дни и занемарих темата. Пък и ТВ ми показа и дефект във вертикала междувременно, но го отстраних. Презапоих всичко по МЧУ(tda2549) pal декодера(tda4510), мултидекодера(tda4650) и видеопроца(tda4680). Имаше няколко понамалили капацитета електролити -смених ги профилактично. ТВ обаче упорито продължава да стартира с примигване. Дори ако преседи по-дълго време без пуск стартира със запушен кинескоп, след около 10-15 сек започва да примига с по-ниска честота, увеличава честота и макс до минута заработва нормално.
Bojilov написа:
Подгрей кинескопа с външно напрежение и след като е подгрят тогава го пусни и виж дали пак така ще премигва.

Съмнения в отоплението на кинескопа ли имаш?Ще опитам и това кат крайна мярка.

vladimirstanoev
Пост напрежения са добре(доколкото ги меря с мултицета), но мисълта ми беше, че именно с тях се захвранва видеото и декодерите и ако пулсира може да идва белята от там.Смених елетролитите на вторичните напрежения след тхо профилактично..При ниска честота утре ще видя дали прави същото! Връзката на ТХО-то с яркостния е че от него се захранва видеото Wink!

Exclamation Arrow Коригирал съм ти поста-не цитирай цели постове и не пускай пост след пост-има бутон EDIT за целта Exclamation
_________________
Никога не е късно да станеш за резил...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Съб Авг 02, 2008 21:14    Заглавие: Отговорете с цитат

Ivan4o написа:
Съмнения в отоплението на кинескопа ли имаш?Ще опитам и това кат крайна мярка.

Не,в емисията му.
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1654
Местожителство: София

МнениеПуснато на: Нед Авг 03, 2008 1:04    Заглавие: Отговорете с цитат

Ivan4o написа:
Връзката на ТХО-то с яркостния е че от него се захранва видеото Wink!
Taка е, но това което искам да ти кажа е, че за да провериш тези 8V, не е нужно да "инвестираш" в ново ТХО.
Ivan4o написа:
Съмнения в отоплението на кинескопа ли имаш?
Не в отоплението, а в емисията. Виж колко е напрежението на трите катода като спре да мига? Провери режима на Т7421 на платката на кинескопа и колко е напр. на 19кр./cut-off на TDA4680?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Rusev
Опитен потребител
Опитен потребител


Регистриран на: 25 Сеп 2003
Мнения: 107
Местожителство: София област

МнениеПуснато на: Нед Авг 03, 2008 10:50    Заглавие: Отговорете с цитат

Смени всички до един електролитни кондензатори във ВО.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Нед Авг 03, 2008 11:46    Заглавие: Отговорете с цитат

И не само трите електролита във ВО (най-вече C2509 е най-често виновника за тия мигания),но и самия транзистор 7500 смени,който също прави подобни номера.Нищо че на мерене вероятно е здрав.
Както виждаш беше писал,че развивката не спира,но не е съвсем сигурно май дали ВО не прави проблеми.Щом и казваш че си имал и други проблеми във ВО-нещата може да сочат и натам.
Отделно подобни проблеми със премигвания няколко минути,докато тръгне като хората (сривове във ВО) съм имал и от видимо прегрявал TDA2579.
За вероятността да не се харесва емисията на студено-вече писах.
Както виждаш беше хубаво да се отграничи къде е проблема и къде да се рови...
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Ivan4o
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2005
Мнения: 104
Местожителство: Дупница

МнениеПуснато на: Нед Авг 03, 2008 19:08    Заглавие: Отговорете с цитат

По вертикалното всички електролити сменени и Т7500 подменен профилактично-без резултат. Явно проблема не е от там, това поне е сигурно.

vladimirstanoev написа:
Провери режима на Т7421 на платката на кинескопа и колко е напр. на 19кр./cut-off на TDA4680?

Явно платката на кинескопа е различна от тази на схемата...не намирам Т7421. Има само Т7411, не съм хубаво проследил ке къде отива! На 19то кр на TDA4680(cut off) обаче напрежението пулсира(започва от 3,7 V и качва нагоре ) докато мига ТВ и заковава 6.2 V като заработи. Дефекта е нейде по тъз верига, ама утре ше го мъча.
_________________
Никога не е късно да станеш за резил...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Нед Авг 03, 2008 19:49    Заглавие: Отговорете с цитат

Така и не каза ако подгрееш кинескопа с външно напрежение и след като е подгрят тогава го пуснеш какво става...
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "Philips 28ST1717/30B шаси GR2.1 примигва при стартиране" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Philips 28ST1717/30B шаси GR2.1 примигва при стартиране" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети