Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Червени черти (черга) при FX5200 след опит за ремонт...

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
Crank
Опитен потребител
Опитен потребител


Регистриран на: 11 Май 2005
Мнения: 152
Местожителство: гр.Варна/Шумен

МнениеПуснато на: Нед Май 18, 2008 0:53    Заглавие: Червени черти (черга) при FX5200 след опит за ремонт... Отговорете с цитат

Здравейте,
..явно е, че опита е бил неуспешен и ще съм благодарен за идеите Ви за да завърши успешно....
Историята.... Попадна ми дефектна FX5200(Правен е опит за смяна на охлаждането Й и имаше одраскани+прекъснати пътечки)
Прекъснатите ги съединих и прозвъних /преди да съединя пътечките не съм я пускал на комп) и така ...
След като допуснах, че съм ги съединил - пуснах картата - монитора изгрява, чергата също (само червени линии), видеото се инициализира, но до биоса не се стига
Пак прегледах картата -видях друга пътечка, на която не съм обърнал внимание и оправих и нея - пак пуснах компа - екрана си е нормален, видеото се инициализира, влиза се дори в биоса, но започват да излизат червени правоъгълничета и постепенно си прерастват в черга, но в биоса все още може да се пипа ........ След рестарт на компа обаче вече се повтаря първата ситуация - от воле си почва с чергата, но в биоса не може да се влезе. След изваждане от АГП слота и пъхването Й обратно - се повтаря втората ситуация.
Кондензаторите на външен вид са като нови, монитора си работи нормално, АГП слота на дъното, на което пъхам видеото също си работи и въобще компчето си е изправно...
Нека идеите Ви са съобразени, че ограничавам възможността за дефект само и единствено във видеокартата.
Предварително благодаря.
_________________
Господ прощава - червеите не.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
мармот
Опитен потребител
Опитен потребител


Регистриран на: 03 Дек 2007
Мнения: 1158
Местожителство: София

МнениеПуснато на: Нед Май 18, 2008 1:00    Заглавие: Отговорете с цитат

Е какво има за мислене....горещ въздух и много флюс и после в коша.Трудно е да определиш дали проблема е в графичния процесор или рам памет.Ако имаш читави памети и маска сменяй първо тях.Заслужава ли си играчката? Confused
_________________
Ремонт на лаптопи
Зарядни за лаптоп
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Гост






МнениеПуснато на: Нед Май 18, 2008 10:53    Заглавие: Отговорете с цитат

Всъщност сега на дневна светлина, забелязах едно мургаво кондензаторче на гърба на платката под графичния процесор-C154 и понеже сега не разполагам с уред, с който да замеря стойността му/ а допускам и че ще е еднакъв с С45,С50,С55/ ще го движа вече като си набавя уреда.
Поправката на картата може и да не е рентабилна, но така си "начесвам крастата".... В никакъв случай няма да е по-добре да отворя капака на форда Smile
А междувременно ако има някой с такава карта на работната маса ще помоля да ми замери стойността му и тези на споменатите по-горе елементи поне да избегна евентуалното заблуждение за идентичност на С154 с С45,С50,С55!
Живи и здрави
Върнете се в началото
bobykafe
Опитен потребител
Опитен потребител


Регистриран на: 02 Ное 2004
Мнения: 1325
Местожителство: Стара Загора

МнениеПуснато на: Пон Май 19, 2008 7:56    Заглавие: Отговорете с цитат

FX5200 Предполагам говориш за axle модела?

http://mostbg.com/most/ViewImage.aspx?normalsize=1&itemid=30643
Аз лично залагам да дефектирал /вече/ видео процесор. Колко ти е напрежението след стабилизатора на паметта и този на видеото?
_________________
Няма нищо по- унизително от това, да виждате идиоти, които успяват в начинания, в които сте се провалили
----------------
В този форум вече съм само на гости...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Technician
Опитен потребител
Опитен потребител


Регистриран на: 21 Фев 2008
Мнения: 337

МнениеПуснато на: Пон Май 19, 2008 13:40    Заглавие: Отговорете с цитат

Изобщо не се мъчи повече да я ремонтираш,със сигурност ти е заминал видео процесора,както каза колегата ,,BOBYKAFE,,.
Мъчил съм се да ремонтирам такива и до сега не съм успявал.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bobykafe
Опитен потребител
Опитен потребител


Регистриран на: 02 Ное 2004
Мнения: 1325
Местожителство: Стара Загора

[download attachment]
МнениеПуснато на: Вто Май 20, 2008 7:49    Заглавие: Отговорете с цитат

В горната част ма платката имаш 2 групи кондензатори, около 2 елемента повърхностен монтаж АРМ2014 или 3055. Гледайки картата от страна елементи, като слота ти е отдолу, левия елемент е стабилизатор за графичния чип- след него на кондензаторите трябва да има 1,4 Волта мисля, а след десния 2,5 волта, като тези 2,5 се ползват и от графичния.
_________________
Няма нищо по- унизително от това, да виждате идиоти, които успяват в начинания, в които сте се провалили
----------------
В този форум вече съм само на гости...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Technician
Опитен потребител
Опитен потребител


Регистриран на: 21 Фев 2008
Мнения: 337

МнениеПуснато на: Вто Май 20, 2008 10:06    Заглавие: Отговорете с цитат

Тая черга не се получава от пробили кондензатори,най - вече се получава от повредено охлаждане и съответно и повреден чип от прегряване.Вентилатора беше ли ти повреден?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Milen_haskovo
Опитен потребител
Опитен потребител


Регистриран на: 11 Фев 2005
Мнения: 1363
Местожителство: София/Хасково

МнениеПуснато на: Вто Май 20, 2008 14:31    Заглавие: Отговорете с цитат

Правили са опит да сменят охлаждането, затова се е получило така. Имам FX5700LE със абсолютно същия дефект, но при мен има откъртен кондензатор върху графичния процесор, в близост до ядрото...
_________________
Както си работеше и спря...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
Crank
Опитен потребител
Опитен потребител


Регистриран на: 11 Май 2005
Мнения: 152
Местожителство: гр.Варна/Шумен

МнениеПуснато на: Вто Май 20, 2008 20:27    Заглавие: Отговорете с цитат

Благодаря за напътствията на всички.
Измерих волтажите след стабилизаторите (3055) и при мен са така:
2,75 на левия и 1,4 на десния .....
Мургавото кондензаторче неможах да го измеря, защото уреда, който използвах не го хвана, както и другите SMD-та.
Настина си нямам представа от какво би могло да се появи чергата/черен екран със вертикални червени линии/, но след като свързах прекъснатите пътечки и пуснах картата и тя привидно работеше 1-2 минути прекрасно/без чергата/, влизах в биоса, менютата, докато не почнаха да се появяват малки червени правоъгълници, които прераснаха в черга отново... ми дойде на акъла,че няма вътък някъде по платката щом отначало 1мин работи, а после сдава багажа. Но в електрониката съм "начинаещ любител" и нямам претенции да твърдя, че именно в кондензатора е проблема, но щом пък е под графичния процесор, неговата неизправност би довела до именно грешки в процесора, нали?
Сега ако можете да дадете идея как да разбера каква е стойността на негърчето и да намеря друго, с което да го заместя - пък ако не стане - вече ще съм сигурен че не е в кондензаторчето проблема.
Хайде лека на всички и благодаря отново за идеите и съветите!
_________________
Господ прощава - червеите не.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Червени черти (черга) при FX5200 след опит за ремонт..." в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Червени черти (черга) при FX5200 след опит за ремонт..." в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети