Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с TV Prolux 14"PRTI02 с шаси PT-92 Junior
Иди на страница 1, 2, 3, 4, 5  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking
Предишната тема :: Следващата тема  
Автор Съобщение
mdi
Активен потребител
Активен потребител


Регистриран на: 24 Май 2005
Мнения: 77
Местожителство: Стара Загора

МнениеПуснато на: Чет Апр 17, 2008 22:28    Заглавие: Проблем с TV Prolux 14"PRTI02 с шаси PT-92 Junior Отговорете с цитат

Здравейте,
Имам проблем с този телевизор. Липсват всички вторични напрежения - +110В, +12.5В, +5В.... Изправеното напрежение след греца е налице - +205В. Съмненията ми се насочиха към ИС TDA16846 и комутиращия транзистор SPP02N60S5. След няколкократната им замяна нямаше никакъв ефект и проблема си остана. Ще бъда благодарен на всякакви съвети! Ето и линк към схемата на шасито: http://fileshare.eshop.bg/downloadsm/35097/_.html
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Чет Апр 17, 2008 22:33    Заглавие: Отговорете с цитат

Ако след гретца е 205 волта, не е добре. Доста повече трябва да е. Виж филтровия кондензатор.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mdi
Активен потребител
Активен потребител


Регистриран на: 24 Май 2005
Мнения: 77
Местожителство: Стара Загора

МнениеПуснато на: Чет Апр 17, 2008 23:24    Заглавие: Отговорете с цитат

Забравих да спомена, че и него сменях, но явно съм попаднал на менте, тъй като след повторна смяна напрежението стана 305В, но за жалост първоначалния проблем остана Crying or Very sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivankrivodol
Опитен потребител
Опитен потребител


Регистриран на: 12 Сеп 2004
Мнения: 2492
Местожителство: Криводол

МнениеПуснато на: Пет Апр 18, 2008 7:40    Заглавие: Отговорете с цитат

Ами сега остава да попрегледаш за някой "автогол". Предполагам разкачваш вторичните - "студената" страна на захранването.
_________________
Доливо- Доброволски - 2Т6821- любител - за хора с подобаващи професии - с предимство! KSL member! (And Night Writer Wink )
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1652
Местожителство: София

МнениеПуснато на: Пет Апр 18, 2008 8:40    Заглавие: Отговорете с цитат

mdi написа:
Липсват всички вторични напрежения ...
Провери ли високоомните съпр. за първоначален старт на захр.? Колко е напр. на 2 и на 14кр. на TDA16846?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mdi
Активен потребител
Активен потребител


Регистриран на: 24 Май 2005
Мнения: 77
Местожителство: Стара Загора

МнениеПуснато на: Пет Апр 18, 2008 12:35    Заглавие: Отговорете с цитат

Напреженията излязоха, но при откачен куплунг KD02 (4-ри пинов, намира се до ТХО-то, двата му пина отиват към отклоняващите бобини, а другите два са свързани на мост). При това положение диода на SB светва, но телевизора не реагира изобщо. Къде може да е проблема. Мерих транзистора на ТХО-то. Показва около 47 Ома между Б и Е и в двете посоки. Никъде в Datasheet-та му не е споменато колко е вътрешния резистор. Според Вас тази стойност нормална ли е?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Пет Апр 18, 2008 12:42    Заглавие: Отговорете с цитат

Мани го това база емитер-ти виж иначе дали е здрав-колектор-емитер,колектор-база-утечки и т.н.
Дай го накъсо база емитер и виж колко волта е захранването на редовата.
Виж и самото захранване дали държи на товар крушка
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
dima
Опитен потребител
Опитен потребител


Регистриран на: 04 Май 2003
Мнения: 6451
Местожителство: Добрич

МнениеПуснато на: Пет Апр 18, 2008 12:47    Заглавие: Отговорете с цитат

Да,нормална е.Ако транзистора е здрав,то трябва да се проверят вторичните напрежения на ТХО за късо,самото ТХО,отклонителната система,кинескопа,ако разбира се захранването държи по ток както Ви посъветваха. Съдейки по постовете Ви е най-добре да го занесете в сервиз.

Когато махнете този куплунг спирате 115В към ТХО и не товарите захранването.
_________________
Димитър
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mdi
Активен потребител
Активен потребител


Регистриран на: 24 Май 2005
Мнения: 77
Местожителство: Стара Загора

МнениеПуснато на: Пет Апр 18, 2008 13:59    Заглавие: Отговорете с цитат

dima написа:
Съдейки по постовете Ви е най-добре да го занесете в сервиз.

Много грубо dima! Нали за това е този форум! По темата:
Пробвах захранването +115В с крушка - държи на товар. Разкачих всички вторични напрежения на ТХО-то, но проблема остана. Означава ли това, че работата отива на ТХО?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Пет Апр 18, 2008 14:06    Заглавие: Отговорете с цитат

Цитат:
Изправеното напрежение след греца е налице - +205В


mdi написа:
dima написа:
Съдейки по постовете Ви е най-добре да го занесете в сервиз.

Много грубо dima! Нали за това е този форум!

За кво е тоя форум?
Според тебе така?
Да се учим всеки ден на закона на Ом,отде минава тока и колко волта изкарва греца ли...и други неща дето се учат в 9клас по Теоретични основи на електротехниката,може би?
Елементарни формули и фундаментални неща не знаеш и е нормално човека да те насочва към сервиз.
Така че не виждам кво има да се държиш като ощипана девственица.
Моето мнение е абсолютно същото,като това на Дима.
Айде грубите станахме двама... Laughing
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "Проблем с TV Prolux 14"PRTI02 с шаси PT-92 Junior" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с TV Prolux 14"PRTI02 с шаси PT-92 Junior" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3, 4, 5  Следваща
Страница 1 от 5

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети