Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
TV tensai pc-08x8 , след около час изключва - Поправен
Иди на страница 1, 2, 3, 4, 5, 6  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
asenpp
Нов потребител
Нов потребител


Регистриран на: 18 Фев 2008
Мнения: 35

МнениеПуснато на: Пон Фев 18, 2008 21:27    Заглавие: TV tensai pc-08x8 , след около час изключва - Поправен Отговорете с цитат

TV tensai pc-08x8 , след около час изключва и се опитва да се включи , около 2-3 пъти в секунда. след изключване и включване от бутона, пак така : работи около час и тн.
Иначе образа е добре, тези напрежения които мога да измеря са ок, до момента когато зацикли, де.
Оттук изтеглих схемата на tv goldstar pc-08x8 - същата е.
Прави ми впечатление че две съпротивления в захранването греят много , това при транзистора - р811 180ома 5 вата, и това при захранването на тда 4601 - р803 15к 1 ват
Сори за неточния език - малко странично хоби Wink , и дано ми отговорите на първия пост в този форум Smile


Последната промяна е направена от asenpp на Сря Мар 12, 2008 20:04; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bamze
Опитен потребител
Опитен потребител


Регистриран на: 02 Апр 2004
Мнения: 1876
Местожителство: Варна

МнениеПуснато на: Пон Фев 18, 2008 22:03    Заглавие: Отговорете с цитат

Вероятни причини ликажни електролити в двете страни на захранването - ако ти е сефте си заслужава с учебна цел на тоя старик . Мощните резистори така трябва да греят . Смени едно 100 мф. до тях па после ще я мислиш .
_________________
Иво Банов
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
asenpp
Нов потребител
Нов потребител


Регистриран на: 18 Фев 2008
Мнения: 35

МнениеПуснато на: Вто Фев 19, 2008 22:48    Заглавие: Отговорете с цитат

Всички кондензатори около захранването съм ги сменил, както и някои съпротивления . Поне да гръмне нещо , ще го локализирам къде е. Но това ми скъса нервите - бачка между половин час и 2 часа и пак така. Нищо друго не грее. Между другото много е пипано по тоя телевизор, но което проверих си отговаря на схемата, както и спойките около захранването. Трансформатора изглежда добре. Бих се радвал на предложения на какво може да се дължи това поведение. Като зацикли независимо на какъв канал е бил, мига на 0.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bamze
Опитен потребител
Опитен потребител


Регистриран на: 02 Апр 2004
Мнения: 1876
Местожителство: Варна

МнениеПуснато на: Сря Фев 20, 2008 8:03    Заглавие: Отговорете с цитат

Смени C33 и 5 в. след Q11 стабилни ли са ? Да не загрява saa1293 или паметта и mda2062 .Последните две ги имаше под руски аналози и бяха за без пари ама не съм купувал скоро . Я откачи към захранващия ключ да няма мизерия в него и го пусни с дист.
_________________
Иво Банов
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
asenpp
Нов потребител
Нов потребител


Регистриран на: 18 Фев 2008
Мнения: 35

МнениеПуснато на: Чет Фев 21, 2008 21:18    Заглавие: Отговорете с цитат

Управлението в тази схема която изтеглих се оказа че не е същата, но тези елементи, които спомена си отговарят точно на тези в телевизора. Както и да е смених, проверих , най- накрая направо измъкнах конектора, имаше си растер и пак същото. после махнах съпротивленито към звука и пак. Или не виждам нещо елементарно, или проблема е в захранването или някъде по 112v нататък, или това другото захранване (не го пише колко е) към звука и нататък.
Като зацикли 112 падат на около 70 , а 12 на 9. Да сменя ли tda4601 , или няма смисъл?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
takiev
Опитен потребител
Опитен потребител


Регистриран на: 19 Мар 2006
Мнения: 1065
Местожителство: StaraZagora

МнениеПуснато на: Чет Фев 21, 2008 21:26    Заглавие: Отговорете с цитат

Тример за рег. +В?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tomazo
Опитен потребител
Опитен потребител


Регистриран на: 24 Юни 2007
Мнения: 444
Местожителство: съсед

МнениеПуснато на: Пет Фев 22, 2008 0:21    Заглавие: Отговорете с цитат

asenpp написа:
.......но тези елементи, които спомена си отговарят точно на тези в телевизора......SAA1293 ,MDA2062

4 Mhz кристал Exclamation
Цитат:
........Като зацикли 112 падат на около 70 , а 12 на 9. Да сменя ли tda4601 , или няма смисъл?

Колкав е +300V в този миг Idea
_________________
В момента уча български... ама все още не съм научил...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
asenpp
Нов потребител
Нов потребител


Регистриран на: 18 Фев 2008
Мнения: 35

МнениеПуснато на: Чет Мар 06, 2008 22:10    Заглавие: Отговорете с цитат

Просто много яко се заинатих с този телевизор.
Научих че просто така си е работил последните 10 години при пича дето ми го подари и ме вкара в беля Wink
Иначе смених още един куп кондензатори и същото- работи си ок , напреженията си седят там каквито трябва да са, .. и след някое време трак-трак......
Открих също така, че като седи на стендбай , всички напрежения , без релето и в+ са си там. като мине някво време и се опитам да го пусна - става същото- тррак-трак.....
Междувременно изрових от мазето един руски любителски осцилоскоп Smile
Дотук тоя уейвформ който е на базата на хот си отговаря горе долу на
графиката
Сега съм го включил на базата на транзистора в захранването - тука изглежда огледално!!! при работещ телевизор--(след половин час работа вече е нещо съвсем друго - но телевизора си работи!!!)
Утре отивам да купя една тда4601, да видим ще има ли разлика
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mitcd
Опитен потребител
Опитен потребител


Регистриран на: 14 Окт 2004
Мнения: 641
Местожителство: BG

МнениеПуснато на: Пет Мар 07, 2008 0:01    Заглавие: Отговорете с цитат

Правих отдавна такъв Goldstar същата повреда но не излезе от захранването.Не мисля че е от TDA4601(нали знаеш имат 2 цокала-и с двата става).Поне при мене беше нещо около процесора и допълнителния бутон(този който е комплект с ключа на захранването).Отвори го и мери като спре как са напреженията.Много ги мразя тия у клиента не работи а при мене работи.Както се изрази -поне да гръмне нещо за ориентация.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Rumen Rusev
Опитен потребител
Опитен потребител


Регистриран на: 01 Ное 2007
Мнения: 395
Местожителство: Белцов

МнениеПуснато на: Пет Мар 07, 2008 9:28    Заглавие: Отговорете с цитат

Смени крайния транзистор за ХО и кондензаторите в колекторната верига.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "TV tensai pc-08x8 , след около час изключва - Поправен" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "TV tensai pc-08x8 , след около час изключва - Поправен" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3, 4, 5, 6  Следваща
Страница 1 от 6

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети