Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
проблем с панелмултиметри
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics
Предишната тема :: Следващата тема  
Автор Съобщение
vencmad
Активен потребител
Активен потребител


Регистриран на: 28 Дек 2006
Мнения: 68

МнениеПуснато на: Нед Яну 27, 2008 20:43    Заглавие: проблем с панелмултиметри Отговорете с цитат

здравеите
изгорих няколко панелволтметри и реших, че е време да питам
опитвам се да пусна един метър като волтметър и още един за амперметър направих регулатор от 0 до 30в, делител на волтметъра и шунт за АМ.
първо ги захраних и двата с един стабилизатор на 10в и изгоряха и двата без да има входен сигнал маи. след още няколко опита достигнах до схема в която всеки уред се захранва от отделен грец и намотка на трафа е различна от тази на входния сигнал (регулатора) и току що пак пуфна един Evil or Very Mad
ето ми схемата
http://bgphoto.net/photos/168/o633370623876796250.JPG
някои има ли идея как да оправа нещата ???
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Гост






МнениеПуснато на: Нед Яну 27, 2008 20:48    Заглавие: Отговорете с цитат

Не знам на какво казваш "панелволтметър", но ако е гол стрелкови измерителен уред, още 10 да включиш по този начин, ще виждаш само струйка дим. На тези прибори им трябват точно орзмерени допълнителни резистори или шунтове.
Върнете се в началото
vencmad
Активен потребител
Активен потребител


Регистриран на: 28 Дек 2006
Мнения: 68

МнениеПуснато на: Нед Яну 27, 2008 20:55    Заглавие: Отговорете с цитат

става дума за дифров волтметър от комет с Uмаx=200mV и съм направил делител за волтметъра и шунт за амперметъра делитела го няма на снимката шунта си е там
и двата уреда си работата поотделно
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13203

МнениеПуснато на: Нед Яну 27, 2008 20:59    Заглавие: Отговорете с цитат

Anonymous написа:
Не знам на какво казваш "панелволтметър", но ако е гол стрелкови измерителен уред, ......

Ей, аман Exclamation
Що пишеш глупости?
Защо не си направи труда да прочетеш по-внимателно и да погледнаш линка към картинката?
Ама да пишем Evil or Very Mad

Към питащия - не разбрах защо единия го захранваш през регулатор 7810, а за другия стабилизираш само с ценер (хич не съм игурен, че е достатъчно).
Провери си все пак какво е захранването което влиза в двата модула.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
the_bull
Опитен потребител
Опитен потребител


Регистриран на: 31 Май 2007
Мнения: 660
Местожителство: Монтана(Студент в Русе)

МнениеПуснато на: Нед Яну 27, 2008 21:00    Заглавие: Отговорете с цитат

Не бива да са на 1 захранване на 1на вторична намотка. За да се увериш опитай да ги захраниш по отделно с батерия 9V на всяко. Ако не изгорят отново от това ще е. Аз съм патил по същия начин само, че с мултицети които превързвам за волт и ампер метър. По отделно работят като са на общо захранване гори единия. Поне 3 изгорих докато остановя това.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13203

МнениеПуснато на: Нед Яну 27, 2008 21:07    Заглавие: Отговорете с цитат

Освен това на входа на стабилизатора нямаш кондензатор, а и ако посоченото променливо е вярно ще му дойде бая!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
vencmad
Активен потребител
Активен потребител


Регистриран на: 28 Дек 2006
Мнения: 68

МнениеПуснато на: Нед Яну 27, 2008 21:07    Заглавие: Отговорете с цитат

и на двата уреда им идва по 10в захранване консумацията на един е около 1 милиампер а през ценера съм пуснал 5 което е предостатъчно захранвам ги поотделно зашото си мислех че ще реши проблема
захранващият блок го ползвам с волтметъра от известно време и си работи но не беше завършен и като сложих амперметъра тои изгоря
колегата е прав, че не съм сложил делитала на снимката
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13203

МнениеПуснато на: Нед Яну 27, 2008 21:10    Заглавие: Отговорете с цитат

vencmad написа:
.....консумацията на един е около 1 милиампер ...

Стига бе Shocked Rolling Eyes
Индикацията каква е: LED или LCD?


Последната промяна е направена от RC на Нед Яну 27, 2008 21:12; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
vencmad
Активен потребител
Активен потребител


Регистриран на: 28 Дек 2006
Мнения: 68

МнениеПуснато на: Нед Яну 27, 2008 21:11    Заглавие: Отговорете с цитат

the bull аз точно за това се опитвам да ги разделя по захранване и пробвах на 9в батерия и регулатора си работи волтметъра е захранен от 35в напотка както е показано а амперметъра с 9в батт. и сичко ок
обаче не сикам да ми седи 9в батт в захранващият блок
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
the_bull
Опитен потребител
Опитен потребител


Регистриран на: 31 Май 2007
Мнения: 660
Местожителство: Монтана(Студент в Русе)

МнениеПуснато на: Нед Яну 27, 2008 21:12    Заглавие: Отговорете с цитат

Проблема е че не може да се захранват от една вторична. Дори и с различни стабилизатори като са на една вторична се появява някаква паразитна обратна връзка и единия гори. Ако имаш друг източник захрани единия уред през друг източник и опитай да се увериш от това ли е проблема.

Ами донавий още една вторична или пък сложи някакво малко трафче за единия уред иначе не става.


Последната промяна е направена от the_bull на Нед Яну 27, 2008 21:15; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "проблем с панелмултиметри" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "проблем с панелмултиметри" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети