Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
NEC 19' включваш -работи 2 секунди и картинката става черна
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
bucovalov
Опитен потребител
Опитен потребител


Регистриран на: 03 Дек 2003
Мнения: 444
Местожителство: Шумен , БГ

МнениеПуснато на: Нед Яну 20, 2008 13:31    Заглавие: NEC 19' включваш -работи 2 секунди и картинката става черна Отговорете с цитат

NEC 19' C19-1 включваш - работи 2 секунди и картинката става черна реално изписва нек на цял екран и после нада ... диоада си свети зелено , замалко излиза и десктопа но после черничко не е от херците... нее резолюция ,на платката за осветлението имаше лошо спойки даже се зарадвах че ще е елементарно ама ...насоки плс Confused
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Нед Яну 20, 2008 13:34    Заглавие: Отговорете с цитат

ЛамБа...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mihal
Опитен потребител
Опитен потребител


Регистриран на: 17 Юни 2007
Мнения: 1123
Местожителство: Лясковец

МнениеПуснато на: Нед Яну 20, 2008 14:00    Заглавие: Re: NEC 19' включваш -работи 2 секунди и картинката става че Отговорете с цитат

bucovalov написа:
NEC 19' C19-1 включваш - работи 2 секунди и картинката става черна реално изписва нек на цял екран и после нада ... диоада си свети зелено , замалко излиза и десктопа но после черничко не е от херците... нее резолюция ,на платката за осветлението имаше лошо спойки даже се зарадвах че ще е елементарно ама ...насоки плс Confused


лампа,или прекъсната намотка на единия траф,кондензатори в захранването на инвертора


Последната промяна е направена от mihal на Нед Яну 20, 2008 14:15; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
old4
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2006
Мнения: 4795

МнениеПуснато на: Нед Яну 20, 2008 14:06    Заглавие: Re: NEC 19' включваш -работи 2 секунди и картинката става че Отговорете с цитат

mihal написа:
bucovalov написа:
NEC 19' C19-1 включваш - работи 2 секунди и картинката става черна реално изписва нек на цял екран и после нада ... диоада си свети зелено , замалко излиза и десктопа но после черничко не е от херците... нее резолюция ,на платката за осветлението имаше лошо спойки даже се зарадвах че ще е елементарно ама ...насоки плс Confused


отоплението губи ли се като изчезне картината?виж за изсъхнал/издут кондензатор във веригата за отоление на кинескопа,студени спойки по основната платка

Shocked TFT C19-1 Monitor
Както е писал pamporov ламба или управлението и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bucovalov
Опитен потребител
Опитен потребител


Регистриран на: 03 Дек 2003
Мнения: 444
Местожителство: Шумен , БГ

МнениеПуснато на: Вто Яну 22, 2008 19:13    Заглавие: Отговорете с цитат

да ама се гаси на цяло картинката виждал съм такива дето им бяга осветяването а отдолу картинката се види а тоз става баш черен ! и в уравлението има само два 220/25 освен да ги сменкам , как може са съм сигурен че лампа ? ако ги откача една по една ? ще си ги търси ли ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mihal
Опитен потребител
Опитен потребител


Регистриран на: 17 Юни 2007
Мнения: 1123
Местожителство: Лясковец

МнениеПуснато на: Вто Яну 22, 2008 19:59    Заглавие: Отговорете с цитат

bucovalov написа:
да ама се гаси на цяло картинката виждал съм такива дето им бяга осветяването а отдолу картинката се види а тоз става баш черен ! и в уравлението има само два 220/25 освен да ги сменкам , как може са съм сигурен че лампа ? ако ги откача една по една ? ще си ги търси ли ?


При някои се следят,ако едната лампа не работи гасне монитора,(имам в момента един 17" с прекъсната намотка на единия траф,тръгва за 1-2 сек и гасне).
Намери си инверторче за неонова лампа за компютър..така може да пробваш лампите една по една.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Вто Яну 22, 2008 20:52    Заглавие: Отговорете с цитат

Я виж като просветне за момент дали няма хоризонтална или вертикална редичка от по слабо или по силно светещи пиксели.
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
bucovalov
Опитен потребител
Опитен потребител


Регистриран на: 03 Дек 2003
Мнения: 444
Местожителство: Шумен , БГ

МнениеПуснато на: Вто Яну 22, 2008 21:51    Заглавие: Отговорете с цитат

нем светва нацяло и хубаво и гас...но не стендбай а си остава "зелен "
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mteddy
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2007
Мнения: 505
Местожителство: София

МнениеПуснато на: Сря Яну 23, 2008 9:20    Заглавие: Re: NEC 19' включваш -работи 2 секунди и картинката става че Отговорете с цитат

mihal написа:


лампа,или прекъсната намотка на единия траф,кондензатори в захранването на инвертора



Това проверили го. Ако не можеш, носи го в сервиз
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bucovalov
Опитен потребител
Опитен потребител


Регистриран на: 03 Дек 2003
Мнения: 444
Местожителство: Шумен , БГ

МнениеПуснато на: Нед Фев 10, 2008 12:57    Заглавие: Отговорете с цитат

тъкмо смених кондензаторите и ефекта е нулев обаче забелязах все пак че картинката остава отдолу но без осветление Smile значи ще гледам да пробвам лампите
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "NEC 19' включваш -работи 2 секунди и картинката става черна" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "NEC 19' включваш -работи 2 секунди и картинката става черна" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети