Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с монитор CTX
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
kostadin iantchev
Опитен потребител
Опитен потребител


Регистриран на: 29 Май 2003
Мнения: 520
Местожителство: sofia

МнениеПуснато на: Вто Дек 14, 2004 13:13    Заглавие: Проблем с монитор CTX Отговорете с цитат

Монитора е CTX-17XA (DBL1785XE).
Проблема е следния: не се запуска ТХО, крайния транзистор е 2SC5296 и има 60 ома съпротивление между Б и Е. Захранването на ТХО е 190V.
Въпросите са ми има ли резистор БЕ в транзистора и това напрежение не е ли много високо.
Ако има някой схема и бин, ако може да изпрати.

Паметта е: 24С04.
_________________
Отдел за борба с "бъговете" по електрониката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
zxcr
Опитен потребител
Опитен потребител


Регистриран на: 16 Юли 2004
Мнения: 624

МнениеПуснато на: Вто Дек 14, 2004 13:55    Заглавие: Отговорете с цитат

Захранването от страни ли му е? А транзистора го дават = BU2520DF, 2SC4124, 2SC4763, 2SC5149.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Stoy40
Опитен потребител
Опитен потребител


Регистриран на: 21 Окт 2004
Мнения: 3144
Местожителство: Sofia

МнениеПуснато на: Вто Дек 14, 2004 19:57    Заглавие: Отговорете с цитат

Аз имам ТХО от 17" СТХ,ако ти потрябва..,но не знам дали е за този модел,защото транзистора е: 2SC5411.По принцип е странно за монитор хоризонталния транзистор да е с вграден диод...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
kaloyan
Опитен потребител
Опитен потребител


Регистриран на: 03 Окт 2004
Мнения: 250
Местожителство: sofia

МнениеПуснато на: Вто Дек 14, 2004 20:58    Заглавие: Отговорете с цитат

транзистора не трябва да е с резистор.захранването наистина е много високо.обикновено работят с около 90-100в.преди крайния има един полевак, обикновенно и той се скапва.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Stoy40
Опитен потребител
Опитен потребител


Регистриран на: 21 Окт 2004
Мнения: 3144
Местожителство: Sofia

МнениеПуснато на: Вто Дек 14, 2004 21:11    Заглавие: Отговорете с цитат

То това напрежение се следи от стабилизатора (захранването),високичко е мисля..Дали не мериш нещо друго...Виж хубаво ,че днес стават едни мостови с по два хориз. трафа...мониторите,трябва да имаш 2 тона опит за да го проумееш..
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
kostadin iantchev
Опитен потребител
Опитен потребител


Регистриран на: 29 Май 2003
Мнения: 520
Местожителство: sofia

МнениеПуснато на: Вто Дек 14, 2004 21:30    Заглавие: Отговорете с цитат

На мен ми се струва че този транзистор е сменян. Утре ще го сменя и ще видим какво ще стане.
_________________
Отдел за борба с "бъговете" по електрониката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
RC
Опитен потребител
Опитен потребител


Регистриран на: 22 Фев 2003
Мнения: 13206

МнениеПуснато на: Вто Дек 14, 2004 21:30    Заглавие: Отговорете с цитат

kostadin iantchev, въпросния транзистор има резистор Б-Е.
В подкрепа на моите твърдения http://www.audiolabga.com/pdf/2SC5296.pdf
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
cdi
Опитен потребител
Опитен потребител


Регистриран на: 29 Яну 2003
Мнения: 768
Местожителство: Трявна

МнениеПуснато на: Вто Дек 14, 2004 23:41    Заглавие: Отговорете с цитат

190v. е прекалено много за този монитор - 180-190v. се подават от импулсното на един MOS транзостор / чопър / от изхода му трябва да излиза не повече от 80-100v. иначе минава в режим на защита. Управлението на този чопър мисля че беше от някаква IC но не съм сигурен за модела че е същия за който си мисля. Ako чопъра е здрав се насочи към управлението от интегралата.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
kostadin iantchev
Опитен потребител
Опитен потребител


Регистриран на: 29 Май 2003
Мнения: 520
Местожителство: sofia

МнениеПуснато на: Сря Дек 15, 2004 11:16    Заглавие: Отговорете с цитат

190-те волта отиват директно към ТХО-то без да минават през друг транзистор.
_________________
Отдел за борба с "бъговете" по електрониката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
cdi
Опитен потребител
Опитен потребител


Регистриран на: 29 Яну 2003
Мнения: 768
Местожителство: Трявна

МнениеПуснато на: Сря Дек 15, 2004 13:29    Заглавие: Отговорете с цитат

Май ще трябва да намеря схемата, имаше някаква особенност но немога да се сетя.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Проблем с монитор CTX" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с монитор CTX" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети