Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
FUNAI TV-2100A MK6

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
burzaka
Опитен потребител
Опитен потребител


Регистриран на: 14 Юли 2004
Мнения: 408
Местожителство: Павел баня

МнениеПуснато на: Пон Дек 06, 2004 11:47    Заглавие: FUNAI TV-2100A MK6 Отговорете с цитат

привет на всички!
ще опиша подробно историята на този фунай.
пристигна при мен с два "типови" дефекта:
1.при първонач. вкл. тръгва винаги в режим AV -смених паметта и се оправи.
2.бледа картина и светли накл.ивици от обр.ход-изсъхнал ел.конд.
С260 1/250 - смених го.
Измерих захр. напрежения, видях че са в норма,тв поработи малко
и повиках хазяина да си го вземе.
След три дена пак го носи- пак бледа карт. ,ивици и т.н.
Кондензатора пак беше изсъхнал/признавам , че не бях сложил чисто
нов/
този път оставих тв да работи по дълго.
след около два часа и нещо забелязах, че растера започва да се свива по малко и се връща
+В 111 пада за малко до 95-98 и отново се връща.
откачих вт.вериги и закачих лампа 100 в , работи над 3 часа и спи на
111в, значи нещо друго го товари
междувременно смених оптрона,прословутия 2SB698 електролитите в втор.вериги.
понеже конд С260 е близо до радиатора на чипа за кадровата развивка , а тя грее-порових се и покрай нея,открих С242 кондензатора за волтодобавка с намален капацитет .
махнах лампата и пак закачих вт.вериги,111в пак пропада
Ако сте се сблъсквали с нещо подобно-помагайте, че главата ми запуши.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Пон Дек 06, 2004 12:44    Заглавие: Отговорете с цитат

Според мен , не би трябвало напражението да пада от товарене на захранването.Телевизора следи именно 111в и ако те паднат той ще се стреми да компенсира това.Така , че по добре провери резисторите и ценера около транзистора преди оптрона. Може би някой от тях
Успех!
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
burzaka
Опитен потребител
Опитен потребител


Регистриран на: 14 Юли 2004
Мнения: 408
Местожителство: Павел баня

МнениеПуснато на: Пон Дек 06, 2004 13:01    Заглавие: Отговорете с цитат

най-неприятното е ,че ефекта не се проявява веднага, я след след
доста време.
възможно е някой резистор да мени съпротивлението си.
сега започнах да пробвам R около оптрона.
преди около два часа смених R510 и R407, които след като отпоих
показват по 22к,но след като ги замених тв се държи стабилно.
не смея нищо да кажа...
нека да мине още време
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
burzaka
Опитен потребител
Опитен потребител


Регистриран на: 14 Юли 2004
Мнения: 408
Местожителство: Павел баня

МнениеПуснато на: Пон Дек 06, 2004 17:07    Заглавие: Отговорете с цитат

работи 6 часа през прекъсване, сложих му капака и след 10 мин
пак започна да пулсира,
сутринта продължавам
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Пон Дек 06, 2004 17:15    Заглавие: Отговорете с цитат

Може би е излишно да спомена но не разбрах дали си сменил електролитите в ПЪРВИЧНАТА страна на захранването ???Пипни изходния транзистор на ТХО при това дали не пече и виж да нямаше някъде още един електролит по 115 волта но до ТХО. Very Happy Смени за проба и тример потенциометъра. Успех
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
burzaka
Опитен потребител
Опитен потребител


Регистриран на: 14 Юли 2004
Мнения: 408
Местожителство: Павел баня

МнениеПуснато на: Вто Дек 07, 2004 7:44    Заглавие: Отговорете с цитат

sacho
ще пробвам тримера след малко,
иначе електрол. конд. ги смених,
HOT изобщо не грее,LA 7830 G грее- смених я за проба, както и електрол. край нея.
Crying or Very sad [/quote]
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "FUNAI TV-2100A MK6" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "FUNAI TV-2100A MK6" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети