Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SHARP SV-2153
Иди на страница 1, 2, 3, 4  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
OPTRON
Гост





МнениеПуснато на: Чет Май 31, 2007 17:54    Заглавие: SHARP SV-2153 Отговорете с цитат

Като доиде за ремонт ТВ-то не работеше а само се чуваше леко бучене от говорителите, което ни доведе на мисълта ,че има занижени напрежения.След ,като сменихме електролитите в първичната част /всичко останало е здраво/бученето изчезна , В+=112v но захранването цвърчи и изходните напрежения от ТХО-то са занижени.При включване на захранването с товар /крушка 60w/захранването не цвърчи и наприженията му са нормални.
Моля помогнете!!!
Върнете се в началото
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Чет Май 31, 2007 18:17    Заглавие: Отговорете с цитат

Да не товари нещо по вторичните вериги на ТХО?
Да не е заминало самото ТХО-пробвай да сложиш вместо него първична намотка от ТХО от Е-380
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
optron2001
Активен потребител
Активен потребител


Регистриран на: 12 Сеп 2005
Мнения: 59
Местожителство: St.Zagora

МнениеПуснато на: Чет Май 31, 2007 18:32    Заглавие: Отговорете с цитат

Проверявах за някакав товар но нищо не открих.Транзистора на ТХО след работа около 20 минути изобщо не е затоплил но продължава да "цвърчи".
След малко затварям сервиза и утре ще продължа . ЛЕКА ВЕЧЕР до утре.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя Yahoo Messenger
bamze
Опитен потребител
Опитен потребител


Регистриран на: 02 Апр 2004
Мнения: 1876
Местожителство: Варна

МнениеПуснато на: Чет Май 31, 2007 22:23    Заглавие: Отговорете с цитат

CV2031S http://wiewcam.narod.ru/ като твоя ли е?
_________________
Иво Банов
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
optron2001
Активен потребител
Активен потребител


Регистриран на: 12 Сеп 2005
Мнения: 59
Местожителство: St.Zagora

МнениеПуснато на: Пет Юни 01, 2007 18:42    Заглавие: Отговорете с цитат

Захранването е същото като на CV2031S останалата част от схемата е почти същата както виждам но е използвана TDA3566 не знам дали е аналог с IX0712.Има разлика и във начина по който се комутират A/V входовете но в общи линии си приличат доста.

Захранването се синхронизира от ТХО-то.Сменян е ключовия транзистор ХО с КТ838 но човека казва ,че е работил с него.За всеки случай го пробвахме с BU508 но без никаква разлика , сменян е и Q701 с BD139 клиента сподели ,че двата транзистора са сменяни при едина предишна повреда и е работил така вече 2 години.

За сега приключвам отивам да къпя малката , утре сам на линия дано някой да даде Акъл.
ЛЕКА ВЕЧЕР!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя Yahoo Messenger
Dimow
Опитен потребител
Опитен потребител


Регистриран на: 16 Апр 2007
Мнения: 416
Местожителство: Добрич

МнениеПуснато на: Съб Юни 02, 2007 10:29    Заглавие: Отговорете с цитат

Нямам схема пред себе си ,но такова цвърчене се получава обикновено ако честотата на генератора за редовете се различава от 15625 херца . Огледайте за кварц около генератора и прехвърлящ кондензатор в базата на драйверния транзистор.
_________________
LZ4XH
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pepi_voinishki1957
Опитен потребител
Опитен потребител


Регистриран на: 03 Фев 2006
Мнения: 3738
Местожителство: София

МнениеПуснато на: Съб Юни 02, 2007 11:53    Заглавие: Отговорете с цитат

Да не сте разменилиместата на кабела който отива до магнитопровода на ТХО и служи за синхронизация на захранването.Там намотката има посока .Разменете за проба местото на двете кабелчета.
_________________
"Само най-мъдрите и най-глупавите не се поддават на обучение." Конфуций
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Съб Юни 02, 2007 12:06    Заглавие: Отговорете с цитат

pepi_voinishki1957 написа:
Да не сте разменилиместата на кабела който отива до магнитопровода на ТХО и служи за синхронизация на захранването.Там намотката има посока .Разменете за проба местото на двете кабелчета.

Една жичка отива до ТХО,прави 1-2 оборота около магнитопровода на ТХО и се връща в импулсното-ще я видиш.
Проббвай да и размениш краищата.
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Гост






МнениеПуснато на: Съб Юни 02, 2007 16:35    Заглавие: Отговорете с цитат

Краищата на намотката която отива към ТХО-то за синхронизация на инпулсното са си оригинално запоени и не са пипани.Но все пак ще ги разменя.

STR-а изгоря.! Crying or Very sad
Върнете се в началото
Гост






МнениеПуснато на: Съб Юни 02, 2007 17:09    Заглавие: Отговорете с цитат

За сажаление нямям друг STR , и чак понеделник ще го сменя . А знае ли се с новия може и да тръгне нормално. Като го сменя ще докладвам. За сега ЧАО! Ако нещо друго ви е хрумнало моля пишете.
Върнете се в началото
Потърси "SHARP SV-2153" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SHARP SV-2153" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3, 4  Следваща
Страница 1 от 4

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети