Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SHARP 54am-12sc не се запуска студен
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
zxcr
Опитен потребител
Опитен потребител


Регистриран на: 16 Юли 2004
Мнения: 624

МнениеПуснато на: Пон Ное 08, 2004 18:10    Заглавие: SHARP 54am-12sc не се запуска студен Отговорете с цитат

На интересна ситуация се натъкнах.Шасито на този телевизор е 5BS-A. Схемата я има тук http://fileshare.eshop.bg/downloadsm/8684/sharp_54AT15.html
Пробил беше крайния транзистор на ХО. Импулса на базата му не беше добър. С604 беше намалил стойността си. След замяната импулса се оправи и тивито заработи нормално. След като изстине (10 мин.) обаче не запуска. Идва нормален импулс на базата на крайния ,но и " -5 " волта (които го запушват по постоянен ток) .С транзистор 2SD350 тръгва без проблем ,но с 2SD1554, 2SC5149,(които са с вграден диод) не. Оригиналния транзистор трябва да е BU2508DF но в момента нямам такъв. Възможно ли е проблема да е от точния транзистор или имам някъде дефект?? Sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
dima
Опитен потребител
Опитен потребител


Регистриран на: 04 Май 2003
Мнения: 6452
Местожителство: Добрич

МнениеПуснато на: Пон Ное 08, 2004 19:01    Заглавие: Отговорете с цитат

Ако не ме лъже паметта оргиналния транзистор в това шаси е BU508DFI,и трябва да сложите същия,той е с доид ,НО НЯМА съпротивление Б-Е,при дру танзистор започва да прави щуротии.
_________________
Димитър
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
GOSHO
Опитен потребител
Опитен потребител


Регистриран на: 08 Яну 2004
Мнения: 1453
Местожителство: Варна - с.Тополи

МнениеПуснато на: Пон Ное 08, 2004 19:09    Заглавие: Отговорете с цитат

dima е прав ,можеш да го замениш с BU508AF и външен диод.Провери за всеки случай и C712.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Пон Ное 08, 2004 20:06    Заглавие: Отговорете с цитат

Проверил съм и С712 и останалите елементи отпред и си мисля , че има някаква тънкост. Утре ще заредя с транзистори и ще дам резултат!!! Благодаря за отзивчивостта!!! Smile
Върнете се в началото
bamze
Опитен потребител
Опитен потребител


Регистриран на: 02 Апр 2004
Мнения: 1876
Местожителство: Варна

МнениеПуснато на: Пон Ное 08, 2004 21:10    Заглавие: Отговорете с цитат

Във тези шасита проблем правят и двата 5в. стаб. със bc338-40 при мерене ок но когато загреят стават зле. Смени и 1000мф. на -10в. Със друг танзистор на тхо работи но доста грее. Засега има по магазините BU508DFI който е добър.
_________________
Иво Банов
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sa6ik
Опитен потребител
Опитен потребител


Регистриран на: 10 Авг 2004
Мнения: 142
Местожителство: asenovgrad

МнениеПуснато на: Пон Ное 08, 2004 21:28    Заглавие: Отговорете с цитат

здравейте колеги!!проблема на този SHARP Е ТОЧНО ВЪВ ТРАНЗИСТОРА!трябва да е бърз и то достатъчно. BUH517D Е ОТЛИЧЕН ЗА ТАЗИ ЦЕЛ!! А НЯМА СМИСЪЛ ЗА ПОДРОБНОСТИ ВИЕ ЗНАЕТЕ ЗАЩО БАВНИЯ BU508 СЛЕД КАТО ЗАГРЕЕ СЕ ОТПУШВА!!УСПЕХ!! Very Happy
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
zxcr
Опитен потребител
Опитен потребител


Регистриран на: 16 Юли 2004
Мнения: 624

МнениеПуснато на: Чет Ное 11, 2004 20:48    Заглавие: Отговорете с цитат

Охо..о! Бил съм и "Гост"!? Значи в крайна сметка с BU508D, 2SD350A, BU508A тивито работи нормално и транзистора не грее. С 2SC5149 тръгва когато си иска, а с 2SD1554 много трудно.Друго не открих. Това за сега .Спорна работа на всички!! Smile Между другото трябва да му търся и дистанционно . Някой знае ли точно кое става за този телевизор? Sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plm
Опитен потребител
Опитен потребител


Регистриран на: 24 Юли 2004
Мнения: 320
Местожителство: varna

МнениеПуснато на: Чет Ное 11, 2004 21:51    Заглавие: Отговорете с цитат

Sharp 54am-12s , ДУ=RRMCG1044BMSA =COM3167 ( ASWO srvice )
В каталога на CONEL - 5132. В Pilot-ите не излиза.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Пет Ное 12, 2004 17:56    Заглавие: Отговорете с цитат

RC -мълчи .Вероятно това значи "ДА"?!! Wink
Върнете се в началото
zxcr
Опитен потребител
Опитен потребител


Регистриран на: 16 Юли 2004
Мнения: 624

МнениеПуснато на: Пет Ное 12, 2004 18:02    Заглавие: Отговорете с цитат

Да-това бях аз нелогнат. Embarassed
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "SHARP 54am-12sc не се запуска студен" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SHARP 54am-12sc не се запуска студен" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети