Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
joro_61sv
Опитен потребител
Опитен потребител


Регистриран на: 06 Окт 2006
Мнения: 493
Местожителство: Малта

МнениеПуснато на: Сря Яну 24, 2007 11:40    Заглавие: SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО Отговорете с цитат

Чиповете са SDA20561-B547 MC44002З по думите на собственика ударен от гръм. Сменил съм всичко дефектирало по захранването .Изключил съм захранването на ТХО и съм натоварил 112в. с лампа 60вт. Не тръгва и това е!Приемам съвети.Трябва ли да тръгне при изключено ТХО? Crying or Very sad
_________________
Човек се учи от грешките си!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
zxcr
Опитен потребител
Опитен потребител


Регистриран на: 16 Юли 2004
Мнения: 624

МнениеПуснато на: Сря Яну 24, 2007 12:13    Заглавие: Re: SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО Отговорете с цитат

joro_61sv написа:
Чиповете са SDA20561-B547 MC44002З по думите на собственика ударен от гръм. Сменил съм всичко дефектирало по захранването .Изключил съм захранването на ТХО и съм натоварил 112в. с лампа 60вт. Не тръгва и това е!Приемам съвети.Трябва ли да тръгне при изключено ТХО? Crying or Very sad

Да!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
makom
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2004
Мнения: 589
Местожителство: RUSE

МнениеПуснато на: Сря Яну 24, 2007 12:14    Заглавие: Отговорете с цитат

Това захранване по принцип се прави лесно.Провери пусковите съпротивления.Огледай добре и обратната връзка.
Работи без ТХО.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bobitv
Опитен потребител
Опитен потребител


Регистриран на: 04 Юли 2004
Мнения: 824
Местожителство: Sofia

МнениеПуснато на: Сря Яну 24, 2007 13:18    Заглавие: Отговорете с цитат

Пробвахте ли да натоварите шината 112v с малко закъснение, т.е. първо включвате захранването, и чак след това лампата?...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
dinko
Опитен потребител
Опитен потребител


Регистриран на: 28 Ное 2005
Мнения: 603
Местожителство: СОФИЯ - СЛИВЕН

МнениеПуснато на: Чет Яну 25, 2007 17:52    Заглавие: Отговорете с цитат

a полевака Exclamation
_________________
0882 077 996
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pl
Опитен потребител
Опитен потребител


Регистриран на: 07 Дек 2004
Мнения: 114
Местожителство: Видин

МнениеПуснато на: Чет Яну 25, 2007 18:03    Заглавие: sharp Отговорете с цитат

Не знам за другите но много добре си спомням преди Нова година правих един такъв,но не ударен от гръм.з След като смених всичко видимо повредено, захранването не тръгваше хич на лампа, с ТХО тръгваше с около 36 В.След като смених Д710 или Д712 не помня точно, който си се мереше нормално захранването тръгна, но с ТХО.
_________________
Учи се от грешките на другите! Няма да живееш толкова дълго, че да ги направиш сам всичките.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
joro_61sv
Опитен потребител
Опитен потребител


Регистриран на: 06 Окт 2006
Мнения: 493
Местожителство: Малта

МнениеПуснато на: Пет Яну 26, 2007 11:21    Заглавие: SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО Отговорете с цитат

Захранването вече работи ! Като го пуснах с ТХО се чува леко пищене а като го пуснах без нещо пропука и се поду 100мф. на 160в. предполагам от високо В+ По обратната връзка съм проверил всичко.С лампа не тръгва.Приемам съвети Crying or Very sad
Извинявам се пропуснах нещо ! Като го пусна с ТХО В+ е 39в. и пищи Crying or Very sad
_________________
Човек се учи от грешките си!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
fonev_tv
Опитен потребител
Опитен потребител


Регистриран на: 22 Мар 2006
Мнения: 742
Местожителство: СОФИЯ ул.Макгахан 11

МнениеПуснато на: Пет Яну 26, 2007 19:36    Заглавие: Отговорете с цитат

Това означава че захранването още не работи
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pl
Опитен потребител
Опитен потребител


Регистриран на: 07 Дек 2004
Мнения: 114
Местожителство: Видин

МнениеПуснато на: Нед Яну 28, 2007 16:12    Заглавие: Re: SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО Отговорете с цитат

joro_61sv написа:
Захранването вече работи ! Като го пуснах с ТХО се чува леко пищене а като го пуснах без нещо пропука и се поду 100мф. на 160в. предполагам от високо В+ По обратната връзка съм проверил всичко.С лампа не тръгва.Приемам съвети Crying or Very sad
Извинявам се пропуснах нещо ! Като го пусна с ТХО В+ е 39в. и пищи Crying or Very sad

Виж диодите които ти писах първият път.Транзистора на ТХО то трябва да е с буква Д по възможност 2520Д.
_________________
Учи се от грешките на другите! Няма да живееш толкова дълго, че да ги направиш сам всичките.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
joro_61sv
Опитен потребител
Опитен потребител


Регистриран на: 06 Окт 2006
Мнения: 493
Местожителство: Малта

МнениеПуснато на: Вто Яну 30, 2007 10:09    Заглавие: SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО Отговорете с цитат

Благодаря за съветите!Проблема се оказа просесора!Окъсяваше +5в. Като прекъснах веригата към него захранването заработи +105в.Успех на всички !!! Закривам темата!
_________________
Човек се учи от грешките си!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SHARP-37AM12SC-НЕ РАБОТИ ЗАХРАНВАНЕТО" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети