Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
SONY KV-2184-поблем с CXA 1213S

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
ang djei
Опитен потребител
Опитен потребител


Регистриран на: 06 Мар 2006
Мнения: 100
Местожителство: Ямбол

МнениеПуснато на: Пон Дек 11, 2006 14:44    Заглавие: SONY KV-2184-поблем с CXA 1213S Отговорете с цитат

Здравейте,видеопроц. CXA1213 се дъжи странно.В стен-бай H-out импулсите са налице,но след старт при появата на 9-те волта от ТХО-то, H-out импулсите изчезват и остава така докато не се изкл. и включи отново,за да отпадне напр. в/у чипа.HP импулсите към чипа са налице.При откачено 9в. ТХО заработва нормално.Не мога да разбера къде е проблема.Дали е повреден чипа?Помогнете.
_________________
LZ3JP
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Пон Дек 11, 2006 19:14    Заглавие: Отговорете с цитат

Би трябвало на този модел 22 крак на CXA да е на маса.Ако не е откачи веригата от него и го сложи на маса за проба. Very Happy
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
danco
Опитен потребител
Опитен потребител


Регистриран на: 13 Ное 2004
Мнения: 971
Местожителство: Бяла Слатина

МнениеПуснато на: Пон Дек 11, 2006 21:00    Заглавие: Отговорете с цитат

Интересно как без 9 те волта ти работи генератора за ХО
_________________
Skype - danco64
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
grishan
Опитен потребител
Опитен потребител


Регистриран на: 23 Мар 2005
Мнения: 747
Местожителство: София

МнениеПуснато на: Пон Дек 11, 2006 21:55    Заглавие: Отговорете с цитат

Провери вертикалната,ако е здрава,смени Q622(на мерене може да изглежда здрав).Не забравяй жълтия кварц 503F и ценера на 21 крак.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1652
Местожителство: София

МнениеПуснато на: Вто Дек 12, 2006 0:59    Заглавие: Отговорете с цитат

Провери филтрацията на захр. напрежения, 21 REF и 22 HV DET и С341, 47м/16V мисля че беше, за времето за задействане на защитата при превключване от sby/on. Успех!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ang djei
Опитен потребител
Опитен потребител


Регистриран на: 06 Мар 2006
Мнения: 100
Местожителство: Ямбол

МнениеПуснато на: Вто Дек 12, 2006 11:45    Заглавие: Отговорете с цитат

Ще се опитам да отговоря подред.По схема 22 пин е на маса,а на платката не,явно следи напр. на импулсното.Когато е на маса генерациите изобщо ги няма.Жалко,че незнам колко трябва да е напр. на 22 пин.При измерване е 8.2 V.
Генератора работи без 9-тях волта,защото се захранва от 115-то волта на пин 25,ограничено явно от вътрешен ценер на 21 пин.
Честотата на резонатора е точно 500 Khz.Вертикалната още не съм я огледал,защото при външно отопление за мига,за който сработва тв-то,виждам нормално разпънат растер.
Въпросните С-та са сменени,но няма промяна.
Мисля да опитам с външен ценер на 25 пин.,защото по схема трябва да е 9,1V,а е 8,4V.
Забравих да спомена,че TV-то беше с изгоряло импулсно-STR50115.
_________________
LZ3JP
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
dima
Опитен потребител
Опитен потребител


Регистриран на: 04 Май 2003
Мнения: 6451
Местожителство: Добрич

МнениеПуснато на: Вто Дек 12, 2006 12:06    Заглавие: Отговорете с цитат

Изпращам Ви една схема на друг модел/но предполагам че е 1;1/,проверете Q561 и съпротивленията около него,обърнете особено внимание на високоомните резистори R561 R569,имах подобен случай преди 5-6 години.
_________________
Димитър
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1652
Местожителство: София

МнениеПуснато на: Вто Дек 12, 2006 13:17    Заглавие: Отговорете с цитат

ang djei написа:
Генератора работи без 9-тях волта,защото се захранва от 115-то волта на пин 25,ограничено явно от вътрешен ценер на 21 пин.
Вътрешния ценер си е на 25кр. Освен него трябваше да има и един компенсационен стабилизатор за 9V на sby.
На 21кр. трябва да имаш външен ценер 5,6V.
ang djei написа:
По схема 22 пин е на маса,а на платката не,явно следи напр. на импулсното.Когато е на маса генерациите изобщо ги няма.Жалко,че незнам колко трябва да е напр. на 22 пин.При измерване е 8.2 V.
Напрежението на 22кр. трябва да е ниско, но не ти да го подаваш. Това е и изход и показва, че защитата е сработила и е спряла хор. импулс.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ang djei
Опитен потребител
Опитен потребител


Регистриран на: 06 Мар 2006
Мнения: 100
Местожителство: Ямбол

МнениеПуснато на: Вто Дек 12, 2006 13:59    Заглавие: Отговорете с цитат

Дима благодаря за схемата.Имаше разлика,но това което ме интере суваше го имаше.
Проблема се реши.Оказа се прекъснал резистор R331(по платка)4,7Om м/у 25 и21 пин(как не съм го видял Embarassed ),който на моята схема го няма(уж същата за този модел).Няма и външен ценер (по платка).
БЛАГОДАРЯ НА ВСИЧКИ ЗА МНЕНИЯТА.
_________________
LZ3JP
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "SONY KV-2184-поблем с CXA 1213S" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "SONY KV-2184-поблем с CXA 1213S" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети