Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
TV VESTEL 3710 не стартира.

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
taz_diablo
Нов потребител
Нов потребител


Регистриран на: 13 Май 2006
Мнения: 39
Местожителство: Пловдив

МнениеПуснато на: Сря Ное 22, 2006 22:06    Заглавие: TV VESTEL 3710 не стартира. Отговорете с цитат

Шасито не съм 100% сигурен, но мисля че е 11AK20M-6.
Проблема е следният: след като се включи телевизора захранването се опитва да тръгне в stby, но диода мига и неможе. Пробвах да разтоваря малко захранването като откачих 115V и след като включих диода мигна 2-3 пъти и телевизора мина в stby. Ако успее след подаване на захранването да мине в stby след това няма проблеми, всички захранвания да в норма и телевизора си работи перфектно. Имам подозрение, че проблема е от 33V за варикапното, които се изработват от 115-те понеже като откача резистора, след който се правят 33-те волта телевизора тръгва в stby(с премигване на диода в началото) и след това си пали. Дали пък проблема не е в самото захранване Confused . Ако някой има идея що за проблем може да е това нека да помогне.
Само да добавя, че преди мен някои се беше пробвал да ремонтира телевизора, но само беше ровил захранването. Аз съм въстановил захранването и съм сменил BU508, които беше изгорял. И последното което ми направи впечатление докато работи телевизора е, че AFT-то не винаги сработва.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Чет Ное 23, 2006 7:25    Заглавие: Отговорете с цитат

Изходните филтрови кондензатори заменил ли си ги ?
Ако е 11АК20 то то е с 808 а не с 508 и той най често изгаряше подарди изсъхналия кондензатор в базата.
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
taz_diablo
Нов потребител
Нов потребител


Регистриран на: 13 Май 2006
Мнения: 39
Местожителство: Пловдив

МнениеПуснато на: Чет Ное 23, 2006 10:34    Заглавие: Отговорете с цитат

Грешката е моя, става въпрос за BU808. Всички кондензатори който трябва да се сменят съм ги сменил още когато сложих новия транзистор, но проблема си остава Sad .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Чет Ное 23, 2006 11:43    Заглавие: Отговорете с цитат

Имам смътен спомен че пак се касаеше за филтров кондензатор. Огледай около тиристора и двата транзистора за st.by.
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Bojilov
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 15426
Местожителство: Обрулистан-гр.Сбърканбург

МнениеПуснато на: Чет Ное 23, 2006 12:07    Заглавие: Отговорете с цитат

Двата електролита 47мкФ на захранването на редовата развивка и един 4700мкФ отпреде до радиатора смени ли ги ?
_________________
Мегатрон-2007 ООД
На вниманието на всички бързащи-ако не ви е дадена оферта за някой артикул-значи ще ви я пратя по-късно и без да надавате зор и звъните!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
taz_diablo
Нов потребител
Нов потребител


Регистриран на: 13 Май 2006
Мнения: 39
Местожителство: Пловдив

МнениеПуснато на: Чет Ное 23, 2006 12:35    Заглавие: Отговорете с цитат

Не останаха стари кондензатори по телевизора, проверих и смених за всеки случай и транзисторите за stby, но ефекта засега е нулев
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Чет Ное 23, 2006 23:40    Заглавие: Отговорете с цитат

Провери елементите в ресета, към 33 краче на процесора-кондензатора, транзисторите и ценера.
Върнете се в началото
Потърси "TV VESTEL 3710 не стартира." в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "TV VESTEL 3710 не стартира." в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети