Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
tv sang14bn7m15-tx проблем със захранването

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
tvservice
Опитен потребител
Опитен потребител


Регистриран на: 09 Ное 2003
Мнения: 368
Местожителство: Sofia

МнениеПуснато на: Чет Юни 29, 2006 17:37    Заглавие: tv sang14bn7m15-tx проблем със захранването Отговорете с цитат

Здравейте колеги, от няколко дни ме мъчи този телевизор, дойде с изгърмели Stp3nb60 и TDA165486. Сменени са, всички други елементи в първичната част са проверени, във вторичната няма късо, но така и не тръгва. На гейта на транзистора идва импулс с амплитуда едва 0.1 в. С друга интеграла пък изобщо няма импулси. почвам да мисля че са ментета. Та въпроса е: има ли някаква тънкост или чиповете са пълни ментета?
Шасито е Beko 12.5 според надписите
_________________
Няма да умрем от глад докато има техника Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
dima
Опитен потребител
Опитен потребител


Регистриран на: 04 Май 2003
Мнения: 6452
Местожителство: Добрич

МнениеПуснато на: Чет Юни 29, 2006 17:49    Заглавие: Отговорете с цитат

Шаси 12.5 е с TDA16846,обърнете дали оргиналната е с буква Р отзат или няма и сложете същата/не винаги са взаимно заменяеми/,проверете си и мегаомните съпротивления,по 1 и 3,9Мом
_________________
Димитър
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
fonev_tv
Опитен потребител
Опитен потребител


Регистриран на: 22 Мар 2006
Мнения: 742
Местожителство: СОФИЯ ул.Макгахан 11

МнениеПуснато на: Чет Юни 29, 2006 19:16    Заглавие: Отговорете с цитат

Има ментета
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
yugo
Опитен потребител
Опитен потребител


Регистриран на: 01 Дек 2005
Мнения: 191
Местожителство: shumen

МнениеПуснато на: Чет Юни 29, 2006 20:41    Заглавие: Отговорете с цитат

Аз също съм за мегаомовите съпротивления,но обърни внимание и на есемде кондензатори.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bamze
Опитен потребител
Опитен потребител


Регистриран на: 02 Апр 2004
Мнения: 1876
Местожителство: Варна

МнениеПуснато на: Чет Юни 29, 2006 21:52    Заглавие: Отговорете с цитат

По схема го гледам, че полевака е директно към маса.При тебе така ли е или има някой нискоомен.Бая ядове с тия нискоомните
_________________
Иво Банов
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvservice
Опитен потребител
Опитен потребител


Регистриран на: 09 Ное 2003
Мнения: 368
Местожителство: Sofia

МнениеПуснато на: Пет Юни 30, 2006 8:07    Заглавие: Отговорете с цитат

значи, полевака е директно към маса, мегаомовите резистори съм ги мерил, уж са наред, все си мисля че е менте чипа, щото с единия няма никакви импулси на изхода, с другия има, но с амплитуда 0.1 в, чипа е без буква, днес ще купя от друго място чип, да видим с него как ще са нещата. Кондензаторите съм ги мерил, наред са
_________________
Няма да умрем от глад докато има техника Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
fonev_tv
Опитен потребител
Опитен потребител


Регистриран на: 22 Мар 2006
Мнения: 742
Местожителство: СОФИЯ ул.Макгахан 11

МнениеПуснато на: Пет Юни 30, 2006 8:23    Заглавие: Отговорете с цитат

При Кацарска са наред
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvservice
Опитен потребител
Опитен потребител


Регистриран на: 09 Ное 2003
Мнения: 368
Местожителство: Sofia

МнениеПуснато на: Пет Юни 30, 2006 17:08    Заглавие: Отговорете с цитат

Здравейте отново, телевизора тръгна, оказа се че TDA 16846 (2 бр) които купих от Квазер, са пълно менте. Благодаря на всички, които помогнаха със съвети, закривам темата
_________________
Няма да умрем от глад докато има техника Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "tv sang14bn7m15-tx проблем със захранването" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "tv sang14bn7m15-tx проблем със захранването" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети