Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с монитор МАГ 796

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
jivko
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2005
Мнения: 736
Местожителство: ГР.Шумен

МнениеПуснато на: Вто Апр 11, 2006 9:16    Заглавие: Проблем с монитор МАГ 796 Отговорете с цитат

Беше му изгорял транзистара за развивката 2SC 5411 и транзистора на преобразователя на напрежението 2SJ 449-полеви P-канал.След смяна на транзисторите и резистора 10 ома с 220 ома монитора тръгна. Сложих 10 ома и полевака изгоря. Каква е причината.Някой ако знае да помогне.Тези 10 ома са последователно на 210 волта и захранват полевака.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
jivko
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2005
Мнения: 736
Местожителство: ГР.Шумен

МнениеПуснато на: Вто Апр 11, 2006 9:22    Заглавие: Отговорете с цитат

Тук е схемата: http://monitor.net.ru/forum/mag-796pf-download-1865.html
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Emil Evtimov
Опитен потребител
Опитен потребител


Регистриран на: 16 Сеп 2005
Мнения: 277
Местожителство: София

МнениеПуснато на: Вто Апр 11, 2006 21:26    Заглавие: Отговорете с цитат

По захранването на полевака има и един електролитен кондензатор ...Него смени ли го ?
_________________
Когато гледам , виждам !!!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
jivko
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2005
Мнения: 736
Местожителство: ГР.Шумен

МнениеПуснато на: Сря Апр 12, 2006 7:06    Заглавие: Отговорете с цитат

Оказа се че 2SC5411 е менте. Монитора тръгна.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4939

МнениеПуснато на: Сря Апр 12, 2006 8:49    Заглавие: Отговорете с цитат

jivko написа:
Оказа се че 2SC5411 е менте. Монитора тръгна.

И тях ли ментосаха вече Evil or Very Mad Evil or Very Mad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
jivko
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2005
Мнения: 736
Местожителство: ГР.Шумен

МнениеПуснато на: Сря Апр 12, 2006 11:09    Заглавие: Отговорете с цитат

Да беше му пробила изолацията на корпуса.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Проблем с монитор МАГ 796" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с монитор МАГ 796" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети