Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с тв Филипс шаси L9.2E
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Чет Мар 16, 2006 11:00    Заглавие: Проблем с тв Филипс шаси L9.2E Отговорете с цитат

Здравейте телевизора е изпълнен с проц.SAA5560 и видеопроцесор TDA8842.Проблема е че както си работи хаотично минава в stbay.Прави го на различни интервали от време.При загряване и охлаждане не се влияе.Елеминирах защитата по ОТЛ и същата работа.Повдигам 19кр.stbay,но пак се изклюва.Ако някой има идея,то моля да сподели.Нямам никакъв опит с това шаси.Опитах и с презапис на паметта,но без резултат.Пропуснах да пиша че след изключването при пускане отново тръгва за няколко секунди и изключва пак.Напреженията са в нормата.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Чет Мар 16, 2006 11:43    Заглавие: Отговорете с цитат

Пробвай с друг кварц и смени записа на паметта .Успех Very Happy
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Чет Мар 16, 2006 12:17    Заглавие: Отговорете с цитат

Благодаря ще пробвам след малко с кварца,а с дъмпа който свалих изобщо не тръгва та ще потърся да сваля е от другаде.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
dima
Опитен потребител
Опитен потребител


Регистриран на: 04 Май 2003
Мнения: 6451
Местожителство: Добрич

[download attachment]
МнениеПуснато на: Чет Мар 16, 2006 12:41    Заглавие: Отговорете с цитат

Може с тези да се получи
_________________
Димитър
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Чет Мар 16, 2006 12:55    Заглавие: Отговорете с цитат

Скварца не се получи.Сега ще видя с това дето ми е пратил DIMA
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Чет Мар 16, 2006 13:35    Заглавие: Отговорете с цитат

С едното дъмпче задържа ,но не смея още да кажа нищо,тъй като и преди имаше моменти в които зодържаше малко по далго.В сервиз ще трябва да се свие но това дето имам в описанието не ще да влезе,защото вчера опитвах,та засега благодаря на SACHO и DIMA за бързата реакция.Дано се е оправил че да си призная вече ми дотегна от него.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Пет Мар 17, 2006 8:38    Заглавие: Отговорете с цитат

Здравейте отново.Проблема остава нерешен.Това което разбрах е че при смяната на дъмпа телевизора заработи с активирано сервизно меню.Просто така си тръгна и го оставих да работи без да пипам нищо.Това продължи повече от час и после като излязох от менюто започна да изключва както преди.Пробвах и с други прошивки но се държи все така.С оригиналната памет не иска пък изобщо да влезе в сервиз.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Tokio
Опитен потребител
Опитен потребител


Регистриран на: 10 Окт 2004
Мнения: 3606
Местожителство: Ямбол

МнениеПуснато на: Пет Мар 17, 2006 15:20    Заглавие: Re: Проблем с тв Филипс шаси L9.2E Отговорете с цитат

tvpetrov написа:
Здравейте телевизора е изпълнен с проц.SAA5560 и видеопроцесор TDA8842.Проблема е че както си работи хаотично минава в stbay.Прави го на различни интервали от време.При загряване и охлаждане не се влияе.Елеминирах защитата по ОТЛ и същата работа.Повдигам 19кр.stbay,но пак се изклюва.Ако някой има идея,то моля да сподели.Нямам никакъв опит с това шаси.Опитах и с презапис на паметта,но без резултат.Пропуснах да пиша че след изключването при пускане отново тръгва за няколко секунди и изключва пак.Напреженията са в нормата.

Провери ли захранващото напрежение на процесора колко волта е?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
tvpetrov
Опитен потребител
Опитен потребител


Регистриран на: 01 Авг 2004
Мнения: 590
Местожителство: Казанлък

МнениеПуснато на: Пет Мар 17, 2006 15:31    Заглавие: Отговорете с цитат

Проверих го 5в е.От там започнах.
Също и 3.3в си е там.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
yugo
Опитен потребител
Опитен потребител


Регистриран на: 01 Дек 2005
Мнения: 191
Местожителство: shumen

МнениеПуснато на: Нед Мар 19, 2006 21:34    Заглавие: Отговорете с цитат

А нямаш ли втори 5в след ТХОто!Огледай във веригата на 12в след ТХО!Там също съхне кондензатор.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Проблем с тв Филипс шаси L9.2E" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с тв Филипс шаси L9.2E" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети