Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
TV GOLDSTAR

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
weso
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 297
Местожителство: БОТЕВГРАД, Skype:wesogeo

МнениеПуснато на: Пет Мар 10, 2006 20:21    Заглавие: TV GOLDSTAR Отговорете с цитат

Колеги дойде ми това ТВ съсъ шаси МС-41В и със следният дефект. Не тръгва а включва защитата.Мига постоянно диода. Сменени са всички кондензатори по захранването, SE110N и оптрона че бяха пробили но проблема си остана. Когато принудително сваля нивото на 0волта на изхода on/off на проца ТВ-то тръгва и с натискане на бутона Р+ заработва , приема си инфото от пулта за ДУ и се управлява коректно. При натискане на бутон за стендбай изключва и започва да мига диода и няма пускане. При повтаряне на процедурата ТВ-то отново тръгва и така нататък.Захранването е тествано с лампа и работи прекрасно до 100Вт.Всички изходни нарежения са в норма и нямат лоши филтрации. Дайте идея щото вече зациклих.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Пет Мар 10, 2006 20:38    Заглавие: Отговорете с цитат

Прегледай D808,Q802,Q803,Q804
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Пет Мар 10, 2006 21:37    Заглавие: Отговорете с цитат

Нямаше ли баш до радиатора на STRа транзистор S1854 ? точно до него е ценер на 6.8 в или на 6.2в и когато е ликажен прави същото.
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Гост






МнениеПуснато на: Пет Мар 10, 2006 21:57    Заглавие: Отговорете с цитат

S1854 няма да е транзистор. 115V !
Върнете се в началото
mitachi
Опитен потребител
Опитен потребител


Регистриран на: 28 Юли 2005
Мнения: 2352
Местожителство: Дупница

МнениеПуснато на: Съб Мар 11, 2006 0:40    Заглавие: Отговорете с цитат

Мисля ,че темата е коментирана C408. Може и да не съм прав , но го смени . Това е нормално с течение на времето, а не след гръм ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
коцев
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2004
Мнения: 4293
Местожителство: Ловеч

МнениеПуснато на: Съб Мар 11, 2006 8:12    Заглавие: Отговорете с цитат

Сега погледнах схемата. Транзистора е Д2092 и към базата му е този ценер ZD811 6.8в Смени го .
_________________
В един цирк играем и номерата си ги знаем...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
yugo
Опитен потребител
Опитен потребител


Регистриран на: 01 Дек 2005
Мнения: 191
Местожителство: shumen

МнениеПуснато на: Съб Мар 11, 2006 21:51    Заглавие: Отговорете с цитат

Това захранване нали беше с STR.Сменял ли си го?Там мисля че имаше и един по мощничък транзистор,който трябваше да е дарлингтон.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Tokio
Опитен потребител
Опитен потребител


Регистриран на: 10 Окт 2004
Мнения: 3606
Местожителство: Ямбол

МнениеПуснато на: Нед Мар 12, 2006 2:39    Заглавие: Отговорете с цитат

yugo написа:
Това захранване нали беше с STR.Сменял ли си го?Там мисля че имаше и един по мощничък транзистор,който трябваше да е дарлингтон.

Споменатия от теб транзистор не е дарлингтон, но е с много голямо усилване. Idea
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
weso
Опитен потребител
Опитен потребител


Регистриран на: 02 Май 2004
Мнения: 297
Местожителство: БОТЕВГРАД, Skype:wesogeo

МнениеПуснато на: Нед Мар 12, 2006 12:28    Заглавие: Отговорете с цитат

Колеги благодаря на всички за предложенията.Повечето от тях съм направил преди да пусна темата а други след това и ефекта беше същият ЗАЩОТО!!! Wink се оказа процесор.В изходният драйвер на оn/off -а стои с неустановено ниво 2,5В. Има нещо в тригерната матрица в проца така че клиента ще си направи друг тип дистанционно с дълъг кабел и мързеливо ключе до леглото Wink Laughing щото му е скъпо да плати проц
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Кост
Гост





МнениеПуснато на: Пон Мар 13, 2006 16:07    Заглавие: Отговорете с цитат

Абе Веско, нали ти казах това по телефона!
Върнете се в началото
Потърси "TV GOLDSTAR" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "TV GOLDSTAR" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети