Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
проблем с усилвател
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking
Предишната тема :: Следващата тема  
Автор Съобщение
IGBT
Опитен потребител
Опитен потребител


Регистриран на: 30 Мар 2005
Мнения: 373
Местожителство: Стара Загора

МнениеПуснато на: Съб Фев 25, 2006 11:13    Заглавие: проблем с усилвател Отговорете с цитат

значи направих си 2 усилвателя с ТДА2003 и всичко е ОК!обаче като тръгнах да си правя захранването сложих 3 кондензатора по 1000 микро и като го пуснах имаше ужасен брум,добавих още 3 по 3000 микро и изобщо няма подобрение а захранването ми дава 11,5 волта!сигналът го взимам от линейния изход на един ЦД плеър и сигнала минава през резистори 470ома!при включване към акумолатор проблема с брума изчезва!кажете къде може да е проблема!10х предварително
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
californieca
Опитен потребител
Опитен потребител


Регистриран на: 18 Яну 2005
Мнения: 439
Местожителство: София

МнениеПуснато на: Съб Фев 25, 2006 11:48    Заглавие: Re: проблем с усилвател Отговорете с цитат

IGBT написа:
значи направих си 2 усилвателя с ТДА2003 и всичко е ОК!обаче като тръгнах да си правя захранването сложих 3 кондензатора по 1000 микро и като го пуснах имаше ужасен брум,добавих още 3 по 3000 микро и изобщо няма подобрение а захранването ми дава 11,5 волта!сигналът го взимам от линейния изход на един ЦД плеър и сигнала минава през резистори 470ома!при включване към акумолатор проблема с брума изчезва!кажете къде може да е проблема!10х предварително


Аз съм правил стапало с тях,добре си работят ама сложи по едно кондензаторче паралелно на на електролитните кондезатори от 100-400nF,OK,и си погледни трафа дали е добре стегната и най-ве4е с какво кабелче вземаш входа от CD-to,требва да е е замасенозаедно сас масата на CD-to!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
Аре успех и после пиши Wink Wink
_________________
Всичко е в тока Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
di_rtv
Опитен потребител
Опитен потребител


Регистриран на: 10 Ное 2005
Мнения: 239
Местожителство: Dobrich

МнениеПуснато на: Нед Фев 26, 2006 22:14    Заглавие: Отговорете с цитат

какъв изправител ползваш Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Колев
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2006
Мнения: 531
Местожителство: Бургас

МнениеПуснато на: Нед Фев 26, 2006 22:52    Заглавие: Отговорете с цитат

Пусни кабел от масата на ЦД-то към масата на усилвателя.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
plamen petrov
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 1587
Местожителство: Шумен

МнениеПуснато на: Нед Фев 26, 2006 23:22    Заглавие: Отговорете с цитат

направи си стабилизиран 12волтов изправител със 7812 на входа му трябва да имаш минимум 16волта и всичко ще е наред.
_________________
Директна връзка Skype-plamenpetrov8281
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
IGBT
Опитен потребител
Опитен потребител


Регистриран на: 30 Мар 2005
Мнения: 373
Местожителство: Стара Загора

МнениеПуснато на: Пон Фев 27, 2006 13:37    Заглавие: Отговорете с цитат

тоя брум го има и при захранване с акумулатор Exclamation Sad масата на плеъра е свързана с усилвателя и пак има брум!ама като го вържа за акумулатор брума е по-малък всравнение с този брум когато ползвах изправителя!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
brum
Опитен потребител
Опитен потребител


Регистриран на: 04 Окт 2005
Мнения: 186

МнениеПуснато на: Пон Фев 27, 2006 13:40    Заглавие: Отговорете с цитат

Я нарисуваи една схема на всичко което си свързал в схемата - потенциометри, входове, захранване и стъпалце, щото така трябва да си факир да познаеш какво си згавил.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
IGBT
Опитен потребител
Опитен потребител


Регистриран на: 30 Мар 2005
Мнения: 373
Местожителство: Стара Загора

[download attachment]
МнениеПуснато на: Пон Фев 27, 2006 14:16    Заглавие: Отговорете с цитат

brum написа:
Я нарисуваи една схема на всичко което си свързал в схемата - потенциометри, входове, захранване и стъпалце, щото така трябва да си факир да познаеш какво си згавил.
ето тва в атаче е схемата как съм ги вързал
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
After_Dark
Опитен потребител
Опитен потребител


Регистриран на: 23 Сеп 2005
Мнения: 472
Местожителство: Бургас

МнениеПуснато на: Пон Фев 27, 2006 16:27    Заглавие: Отговорете с цитат

виж как ще е с 20-50 ком потенциометър на входа Wink
виж все пак дали всичко е както трябва де:
http://alldatasheet.com/datasheet-pdf/pdf/25035/STMICROELECTRONICS/TDA2003.html
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
di_rtv
Опитен потребител
Опитен потребител


Регистриран на: 10 Ное 2005
Мнения: 239
Местожителство: Dobrich

МнениеПуснато на: Пон Фев 27, 2006 16:48    Заглавие: Отговорете с цитат

така както си я сложил тази схема нищо не се разбира Question готова платка ли използваш за крайните стъпала с TDA2003 или ти си я прави Question и като пускаш стъпалата трябва да имаш предпазител на захранването/ около 50Ком потенциометър на входа които да е завъртян към маса /на изхода свързан говорител<с необходимия омаж> и първо изпробваш стъпалата самостоятелно и чак тогава свързваш към предното устройство
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "проблем с усилвател" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "проблем с усилвател" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Общи приказки - Just talking Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети