Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Проблем с TELEFUNKEN PAL COLOR P150M

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Чет Фев 02, 2006 10:09    Заглавие: Проблем с TELEFUNKEN PAL COLOR P150M Отговорете с цитат

Моля бутнете едно рамо за това старо "куче".TELEFUNKEN PAL COLOR P150M Шасито на първо четене отговаря на IKC 2 .
TMP47C834
TA8659
TL082 PILOT 1672
При включване светва с бял екран свит отгоре на 1/4 .При тази ситуация се вижда само черното правоъгълниче долу в дясно където трябва да се изпише цифрата на канала.Катодите са отпушени с 50 волта.Постепенно напрежението на пушките се вдига до 140 волта и екрана става тъмен. При вдигане на ускорителното се наблюдава същия свит растер отгоре без изображение.След 1 до 2 минути се появява изображение без яркостната съставка и веднага идва и нормалното изображение с нормален вертикален размер и така нататък.Катодите слизат на 100 волта. Имам чувството че TA 8659 се шашка но вероятно поради проблем във вертикалното.Смених няколко електролита във вертикалното но няма промяна.Схема намерих и ще я разгледам по -подробно. Някакви идеи ??? Дали проблема е около вертикалното или да ровя около TA 8659 ??? Имаше ли АББ в тези шасита или не ??? При топъл телевизор ефекта или го няма или е за по-кратък период.Благодаря предварително на отзовалите се. Very Happy
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Noel
Опитен потребител
Опитен потребител


Регистриран на: 22 Апр 2004
Мнения: 2767
Местожителство: Пловдив Skype - Noel1960

МнениеПуснато на: Чет Фев 02, 2006 10:22    Заглавие: Отговорете с цитат

Вертикалния размер не се ли променя след като екрана светне в бяло ?
В този момент имаш завишена консумация и може да клякат напраженията
_________________
Ако не мога да го поправя значи не е развалено .........но живота крие и изненади Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Чет Фев 02, 2006 10:27    Заглавие: Отговорете с цитат

Променя се но отдолу си е на място а е свит в горната полвина и каточели има "сбити" редове в тази горна част .Забравих да пиша че преди това му е сложено турско захранване но според мен проблема не е в него.Светването в бяло е в началото на включване а след нормализирането е нормална и горната част на растера. Mad
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Stoy40
Опитен потребител
Опитен потребител


Регистриран на: 21 Окт 2004
Мнения: 3144
Местожителство: Sofia

МнениеПуснато на: Чет Фев 02, 2006 11:22    Заглавие: Отговорете с цитат

Сменяй електролитите около ТХО и в турското захранване-липсва ти някое напрежение
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bai_tishan
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2005
Мнения: 5792
Местожителство: Велико Търново

МнениеПуснато на: Чет Фев 02, 2006 15:24    Заглавие: Отговорете с цитат

Шасито ти е 418А има го във файлото.Изтегли си го -и наистина наблегни на електролитите
_________________
Хайде няма какво да се залъгваме, и по- хубави сме виждали и по- грозни сме е***и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
yugo
Опитен потребител
Опитен потребител


Регистриран на: 01 Дек 2005
Мнения: 191
Местожителство: shumen

МнениеПуснато на: Чет Фев 02, 2006 22:28    Заглавие: Отговорете с цитат

Щом ТВто винаги тръгва проблемът няма да е в захранването а по вероятно някоя филтрация след тръгването на ТХОто.Сменяй електролити.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
mincho1959
Опитен потребител
Опитен потребител


Регистриран на: 08 Дек 2005
Мнения: 333
Местожителство: pomorie

МнениеПуснато на: Пет Фев 03, 2006 12:16    Заглавие: Проблем с TELEFUNKEN PAL - COLOR P150M Отговорете с цитат

Колега , скоро имах същият проблем със SABA със същото шаси . Проблемът беше в чипа TL082 - на схемата е отбеляэан като I F 01 .
_________________
kami-el
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
sacho
Опитен потребител
Опитен потребител


Регистриран на: 02 Яну 2004
Мнения: 2264
Местожителство: гр.ПЛЕВЕН

МнениеПуснато на: Съб Фев 04, 2006 13:40    Заглавие: Отговорете с цитат

Телевизора взе да губи и отопление понякога стартираше и веднага минаваше в ST/BY. Издухах го с горещ въздух около ТХО и развивките и понеже предварително беше омазан с много колофон го почистих старателно с корселин.Пускам и пак няма отопление. Вече измит и с голяма лупа намерих пукнатина около куплунга на вертикалната отклонителна бобина. След дублиране на 5 писти една от които отопление а другите около TL 082 всичко се въстанови включително и първия основен проблем. Оставам с извода че това е предизвиквало проблема около TL 082. Профилактично сменените електролити остават в полза за шасито Very Happy Very Happy Very Happy Благодаря на всички и лек ден. Very Happy Very Happy
_________________
СЕРВИЗ ЗОРА - ПЛЕВЕН
www.sacho5.alle.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Проблем с TELEFUNKEN PAL COLOR P150M" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Проблем с TELEFUNKEN PAL COLOR P150M" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети