Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
bo2t
Нов потребител
Нов потребител


Регистриран на: 03 Дек 2005
Мнения: 29
Местожителство: Русе

МнениеПуснато на: Нед Дек 04, 2005 17:36    Заглавие: Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера Отговорете с цитат

Относно вече споменатия от мен проблем с пренапрежението от към СКАРТ видео входа на телевизора се оказа че картина има, но подадена от видео през СКАРТ-а.През антенния вход сигнал не постъпва.Няма ги и белите снежинки когато липсва сигнал., само някаква сива неопределена.От схемата се вижда, че от единия пин на тунера постъпва сигнал в някакъв ПАВ (SAW) филтър (К6272К) и от там постъпва в пинове 45 и 46 на процесора TDA8362 5 (IF input 1 и 2).Къде е най-възможно да е дефекта?В ПАВ филтъра или в тунера (процесора го смених, но ефект нямаше)? Извинявам се за малко технически неиздържания изказ,но съм специалист по автоматика и от телевизори разбирам малко.Все пак открих 3 изгорели резистора и един транзистор във веригата на СКАРТ и благодарение на това поне сега той работи.Ако някой може да ми даде съвет бих приел с удоволствие.Благодаря предварително.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
zapad
Опитен потребител
Опитен потребител


Регистриран на: 04 Фев 2005
Мнения: 3010
Местожителство: Асеновград

МнениеПуснато на: Нед Дек 04, 2005 17:51    Заглавие: Отговорете с цитат

виж ,тунера има ли необходимите захранвания,ако има смени тунера
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
danco
Опитен потребител
Опитен потребител


Регистриран на: 13 Ное 2004
Мнения: 971
Местожителство: Бяла Слатина

МнениеПуснато на: Нед Дек 04, 2005 17:51    Заглавие: Отговорете с цитат

Сменяй смело TDA 8362
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
helios
Опитен потребител
Опитен потребител


Регистриран на: 23 Апр 2005
Мнения: 2944
Местожителство: Pirdop/Zlatica

МнениеПуснато на: Нед Дек 04, 2005 17:54    Заглавие: Отговорете с цитат

При дефектен ФПАВ,също може да нямаш изобр.,дори и растер.За по лесно ,първо смени него(ако преди това си проверил захр. на тунера).След това остава -тунерче.В определени случаи,можеш грубо да провериш дали ФПАВ-а "пропуска",като сложиш на входа,съответно на изходите му неизолирана отвертка-дръж металната част с пръсти,и следи реакцията на екрана.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Tokio
Опитен потребител
Опитен потребител


Регистриран на: 10 Окт 2004
Мнения: 3606
Местожителство: Ямбол

МнениеПуснато на: Нед Дек 04, 2005 22:43    Заглавие: Отговорете с цитат

helios написа:
При дефектен ФПАВ,също може да нямаш изобр.,дори и растер.За по лесно ,първо смени него(ако преди това си проверил захр. на тунера).След това остава -тунерче.В определени случаи,можеш грубо да провериш дали ФПАВ-а "пропуска",като сложиш на входа,съответно на изходите му неизолирана отвертка-дръж металната част с пръсти,и следи реакцията на екрана.

Ako в този телевизор има аналогов ключ от рода на 4053, сменяй го. Щом си имал изгорели съпротивления около скарта, логично е да се очаква да е повреден и ключа, ако има такъв. Ако няма, значи използват вградения в TDA8362 ключ и ще трябва да смениш TDA-то.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bo2t
Нов потребител
Нов потребител


Регистриран на: 03 Дек 2005
Мнения: 29
Местожителство: Русе

МнениеПуснато на: Нед Дек 04, 2005 22:56    Заглавие: Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера Отговорете с цитат

Смених ТДА8362 и няма ефект, значи мойто си е било здраво.Тук други юсери споделиха (за което много им благодаря), че най-вероятно тунера или ПАВ филтара К6272К са заминали.Имам видео (нискочестотен, демодулиран) сигнал със звук и картина, но от тунера (високочестотен) нямам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Tokio
Опитен потребител
Опитен потребител


Регистриран на: 10 Окт 2004
Мнения: 3606
Местожителство: Ямбол

МнениеПуснато на: Нед Дек 04, 2005 23:18    Заглавие: Re: Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера Отговорете с цитат

bo2t написа:
Смених ТДА8362 и няма ефект, значи мойто си е било здраво.Тук други юсери споделиха (за което много им благодаря), че най-вероятно тунера или ПАВ филтара К6272К са заминали.Имам видео (нискочестотен, демодулиран) сигнал със звук и картина, но от тунера (високочестотен) нямам.

Ако тунера или пафа ти са повредени, то би трябвало да имаш нормален растер (снежинки). Пак те съветвам да се огледаш за външен ключ на видеото.....
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
GOSHO
Опитен потребител
Опитен потребител


Регистриран на: 08 Яну 2004
Мнения: 1453
Местожителство: Варна - с.Тополи

МнениеПуснато на: Нед Дек 04, 2005 23:34    Заглавие: Отговорете с цитат

Според мен щом нямаш шум (снежинки) преблема е след тунера ,дълбоко се съмнявам и ПАФ филтъра да е, но не пречи да смениш тунера ,ПАФ-а , процесора и т.н. , поне няма да стане по-зле(ако внимаваш).Предполагам ,че ако го беше занесъл на ТВ сервиз приблизително на цената на ТДА8362 щяха да ти го оправят. Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
bo2t
Нов потребител
Нов потребител


Регистриран на: 03 Дек 2005
Мнения: 29
Местожителство: Русе

МнениеПуснато на: Нед Дек 04, 2005 23:43    Заглавие: Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера Отговорете с цитат

Тук един юсер сподели че вероятна причина е някакъв аналогов ключ, но аз нямам такъв....За 4016 става въпрос.При тоя модел првключването става направо в процесора. Имам пин Chrominance/AV Switch.В Русе от където съм смея да твърдя, че няма качествени сервизи.На два от тях ми обраха телевизорите и затова повече няма и да ползвам услугите им.Имаше един преди време, който се славеше като голям главорез, но му се измести сервиза и не го знам къде е.Иначе се води като най-големия специалист в града от край време, от 10-ина години сигурно.Но той за по-малко от 50-60 лв. няма и въобще да погледне за каво става въпрос.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Фикри Нури
Опитен потребител
Опитен потребител


Регистриран на: 26 Юли 2005
Мнения: 1669
Местожителство: Kърджали

МнениеПуснато на: Пон Дек 05, 2005 5:39    Заглавие: Отговорете с цитат

От 17 крак на процесора излиза управляващо напрежение за видео сигнала-външен ,вътрешен.Това напр. отива на тр.7109,той пък управлява ключа за видео 7100.Ако разпечаташ или поне отвориш схемата дето ти пратих,ще видиш пътя на сигнала много ясно.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Philips 14PT1563 chassis 6.1 - липсва сигнал от тунера" в Интернет



Създайте нова тема   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети