Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Service Manual Search :   Enhanced by: Jabse.com : българската търсачка
Труден старт на компютър.......
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Окт 23, 2005 8:42    Заглавие: Труден старт на компютър....... Отговорете с цитат

Искам да попитам,защо когато си исключа компютъра след 30-40мин,не мога да го пусна?
Само ми присветват индикационите диоди на кутията и това е.
Извадих буксата към дъното и го пуснах ръчно и тръгна,мислех че е притоварено,
Компютъра беше клокнат но до 2-3 си тръгваще без проблем.
Захранването не е някаква невероятна марка JNC.
Но до два три дена дори и при максимум натоварване палеше от рас.
Погледнах кондензаторите в него обаче нищо им нямаше.
Преди 3-4 месеца ги бях подменил с двойно по-големи стойности.
С изключение на най-големите ,защото нямаше смисъл да давм толкова пари по-евтино щеше да ми излезе да си купя ново захранване.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
YoggA
Активен потребител
Активен потребител


Регистриран на: 18 Яну 2004
Мнения: 99
Местожителство: IMS

МнениеПуснато на: Нед Окт 23, 2005 11:10    Заглавие: Отговорете с цитат

Ами разбери къде ти е проблема - в захранването ли е или не.
Най-лесно пробвай с друго захранване.

Ако нямаш - опитай да изключиш компа от мрежата за няколко минути и после го включи. Пали ли или пак не иска?
Премери +5, +12 и +3.3 волта дали са ОК. Също и +5 за стенд-бай ...
Тия напрежения ги има на купунга, дето влиза в дънната платка.

Другия вариант - изключи компа от нрежата. Откачи всичко и остави само дъно, процесор, един модул памет (по-добрата, ако имаш повече от един модул), захранване, видеокарта и клавиатура. Т.е. без CD/DVD, HDD, FDD и разни други периферии. Направи CMOS clear от джъмпъра на дъното.
Включи и зареди от БИОС всичко по дефолт.
Би трябвало да тръгне, ако няма сериозен хардуерен проблем.
Закачи флопито и му пусни Memtest86+ /преди това си го изтегли и направи дискета/. Нека повърти един-два часа тестовете.

ПП/ Доколкото разбрах си сменял всички кондензатори в захранването с изкл. на двата 330 мкф / 200 в ... или там каквито са ти на захранването.
Тогава си сменил и електолити, които не са само за филтриране на изходните напрежения, а и някои, които са в управлението на захранването ... Това, че и тях си заменил с други стойности - не е много правилно.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Окт 23, 2005 12:46    Заглавие: Отговорете с цитат

Май е било от претоварване Confused ,защото оставих го исключен без никакъв оверклок и темп подобни около 40мин,както го исключвам всяка вечер.
Пробвах да го пусна и тръгна от воле.
Това за филтровинте кондензатори не съм много сигурен но обаче май само бяха с по-голямо напрежение новите,а капацитета си го оставих да е същия.
Ще отбележа че съм подменил само електролитните не и неелектролитните.
Тия двата на 200V са по 450MF.
Видимо по платката на захранването не открих повреди,но си остава въпроса,защо чак сега взе да не тръгва при оверклок при положение,че на оверклок работи повече месец и половина.
Съмняваме че нещо все пак е здало багажа.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Rockton
Опитен потребител
Опитен потребител


Регистриран на: 10 Яну 2004
Мнения: 330
Местожителство: София - Люлин

МнениеПуснато на: Нед Окт 23, 2005 13:22    Заглавие: Отговорете с цитат

milev написа:
Май е било от претоварване Confused ,защото оставих го исключен без никакъв оверклок и темп подобни около 40мин,както го исключвам всяка вечер.
Пробвах да го пусна и тръгна от воле.
Това за филтровинте кондензатори не съм много сигурен но обаче май само бяха с по-голямо напрежение новите,а капацитета си го оставих да е същия.
Ще отбележа че съм подменил само електролитните не и неелектролитните.
Тия двата на 200V са по 450MF.
Видимо по платката на захранването не открих повреди,но си остава въпроса,защо чак сега взе да не тръгва при оверклок при положение,че на оверклок работи повече месец и половина.
Съмняваме че нещо все пак е здало багажа.


"На път е"..... AMDто да сдаде багажа май...., е поне от него ще стане красив ключодържател! Very Happy Very Happy
_________________
Да споделим опит и познания -за да не откриваме "топлата вода" отново! -Човек се учи докато е жив.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Окт 23, 2005 14:22    Заглавие: Отговорете с цитат

Никъде не съм казал че е AMD.
Изцяло на интелска платформа съм.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
YoggA
Активен потребител
Активен потребител


Регистриран на: 18 Яну 2004
Мнения: 99
Местожителство: IMS

МнениеПуснато на: Нед Окт 23, 2005 15:57    Заглавие: Отговорете с цитат

Явно основния проблем е захранване.
Виж, ето тук има една тема от Филипов за захранвания като твоето, а също и линкове към начини за подобряване надежността на захранванията ... но НЕ и за подобряване на качеството на изходните напрежения:
http://hardwarebg.com/forum/showthread.php?t=21656

И малко вариации на същата тема:
http://hardwarebg.com/reviews.php?read=22&page=2

Но май е по-добре да смениш захранването.

ПП/
Освен това причина за проблема ти може да е от дънната платка.
Ако е по-стара - огледай електролитните кондезатори около процесора, AGP слота и паметите ...
А и да няма видими дефекти, с времето и от жегата капацитета им може да е доста намалял.

Ако слагаш нови кондензатори, сложи импулсни електролитни, ... напр. Hitano EXR 100 kHz ... не са много свестни, но за целта вършат работа ...
Но каквито и да сложиш, добре е под тях, направо върху спойките да сложиш и по един керамичен около 47 нФ.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
milev
Опитен потребител
Опитен потребител


Регистриран на: 10 Мар 2005
Мнения: 319
Местожителство: Тополи обл.Варненска

МнениеПуснато на: Нед Окт 23, 2005 21:39    Заглавие: Отговорете с цитат

То че ще се сменя сменя ама дано да издържи до пролетта,защото тогава съм предвидил пълен ъпгрейд на системата.

Благодаря много за съветите,ще поогледам какво да сменя и дано всичко да е "ОК" Very Happy
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
cvetomirconev
Опитен потребител
Опитен потребител


Регистриран на: 19 Авг 2005
Мнения: 470
Местожителство: Севлиево

МнениеПуснато на: Пон Окт 24, 2005 7:58    Заглавие: Отговорете с цитат

Аха и задължително AMD като си фен на overclock, че иначе ще ти трябва хладилник мраз и трифазен ток Wink

http://www.theregister.co.uk/2005/10/20/intel_pax_bench/
_________________

My opinions might have changed, but not the fact that I'm right.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Петров
Опитен потребител
Опитен потребител


Регистриран на: 11 Юни 2004
Мнения: 1246
Местожителство: Варна

МнениеПуснато на: Пон Окт 24, 2005 8:47    Заглавие: Отговорете с цитат

Нямам никакво намерение да те плаша но при подобни симптоми е много близко времето когато това захранване ще ти отнесе дъното, диска а и много други неща. Спешно ти е необходим един фортрон ако искаш да запазиш компонентите в писито си читави за да имаш какво да ъпгрейдваш. А за да се модне едно захранване както трябва цената на мода надвишава цената на фортрон а качеството е няколко пъти по ниско от това на фортрона.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
cvetomirconev
Опитен потребител
Опитен потребител


Регистриран на: 19 Авг 2005
Мнения: 470
Местожителство: Севлиево

МнениеПуснато на: Пон Окт 24, 2005 10:36    Заглавие: Отговорете с цитат

Аз бих си взел един такъв красавец ако ще си правя desktop в бъдеще. Само не знам в България продават ли се.


http://www.thermaltake.com/purepower/w005152/w005152atx12v.htm
_________________

My opinions might have changed, but not the fact that I'm right.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "Труден старт на компютър......." в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Труден старт на компютър......." в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети