Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Търси в цяла България :   Enhanced by: Jabse.com : българската търсачка
PDP LG 42G3000-ZA няма изображение-Решено
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
ivtv1
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2007
Мнения: 370
Местожителство: elin pelin

МнениеПуснато на: Пет Яну 05, 2018 10:59    Заглавие: PDP LG 42G3000-ZA няма изображение-Решено Отговорете с цитат

Здравейте, боря се с тази плазма, но срещам затруднения.
Състав-майн борд PD83A
матрица PDP42G10235
Y борд p/n EAX52396902
YDRVTP - осем драйвера R2A20291AFT
Z борд p/n EAX50218102
захранване EAY39333001
Бяха пробили 4-те транзистора на Z-модула GT45F122 и диода през който се захранват RF2001. Сменени. Губеха се 15-те волта от Y модула. Там смених Q504 някакъв полевак в smd корпус и шима BD9763. 15 волта към Z се появиха плавно нараствайки от 5 до 15,9 волта. На Z има импулсите SUS-DN , SUS-UP, някъде от Монитора ги имаше показани и са си така. На гейтовете на 45F122 има импулси сьс сърповидна фарма. При включванe модула леко си шуми с характерен за импулсна работа шум. От захранването Vs-192V, Va-59V и M5 са както е от бележката на матрицата. От втория ред на въпросната бележка NA/-187/140/NA/100 разбирам, че на Y e редно да бъдат, Vy-187 Vsc-140 и Vz-100 волта. Няма пробили транзистори по радиаторите на Y, само, че напреженията Vy и Vsc са занижени. Vz си е 100V.
От изхода на Z модула към двата лентови кабела за панела има връзка към Y и е обозначена SUSAUT, на нея измервам от 7 до 12,8 волта също плавно повишавайки се. Модула със драйверите на Y е на цяла платка и не мога да я разделя. Назряват въпроси:
1. Мога ли да изключа платката с Y драйверите от Y борда и да включа захранването.
2 Мога ли да изключа двата монолитни лентови кабела от Z борда.
Не разбирам как става така, че Z се захранва със 192V,има генерация, а в средната точка на мощните транзистори към панела има 12,8V.
3. На кой модул руснаците казват сустейн.
На контрол борда напреженята си отговарят на стабилизаторите. Свети най-горният диод D104. През 74AHCT541 минават сигнали за управление. Всеки съвет би бил полезен, включая и критика ако нещо пропускам. Сменени електролити на М5 в захранване и на Z.


Последната промяна е направена от ivtv1 на Съб Яну 20, 2018 9:04; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ggg3
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2007
Мнения: 761
Местожителство: с.Дончево

МнениеПуснато на: Съб Яну 06, 2018 12:15    Заглавие: Отговорете с цитат

На обозначените КТ ли измерваш напрежението VY и VSC? Има ли 5V към Y drive? Те също се измерват на точно определените за това места. Не е редно да се изключват кабелите от Z към панела.
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
ivtv1
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2007
Мнения: 370
Местожителство: elin pelin

МнениеПуснато на: Съб Яну 06, 2018 15:47    Заглавие: Отговорете с цитат

Измерването на Vsc и Vy е на точките обозначени с + и - на Y борда. 5те волта са със сменени електролити и са налични към Y. Колебая се дали да откача Y драйверите за да елиминирам вероятността някой да товари. Ако платката беше от две части е друго нещо.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ggg3
Опитен потребител
Опитен потребител


Регистриран на: 23 Ное 2007
Мнения: 761
Местожителство: с.Дончево

МнениеПуснато на: Съб Яну 06, 2018 18:27    Заглавие: Отговорете с цитат

Има опасност да се повредят FET, ако откачиш Y драйвера, но пък едва ли проблема е в него. До колкото си спомням, тези напрежения не се подават директно на драйвера, както е при други панели. Колко са занижени те и регулират ли се от тримерите им? Y драйвера може да се провери и с помощта на ом метър, като се измери съпротивлението между маса и изводите на съединителите към панела.
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
ivtv1
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2007
Мнения: 370
Местожителство: elin pelin

МнениеПуснато на: Чет Яну 11, 2018 13:30    Заглавие: Отговорете с цитат

Здравейте, не ми се отказва от ремонта и продължих. Намерих прекъснал R528 с номинал 471 във веригата на управление на оптрона на DC преобразувателя който прави Vsc и Vy. В Монитора упоменават съседния резистор R520- 2К2 за класически проблем. Там целия траф е залят със силикон и тези резистори са под него. В момента на Y се вдигнаха Vy и Vsc до нормални стойности, но при разкачен CTRL борд. На последния измервам 3.3V на стабилизатори Ic-121,122,123. На Ic-171 има 1.2V. Единственно Vz=100V остана ниско-82V. На Y към CTRL има надписани 25 сигнала вкл. Z-ER-UP и Z-ER-DN, явно пак се връщам на Z-SUS откъдето започнах, въпреки, че там IGBT-тата устискаха и се управляват. Ще бъде ли грешка, ако включа при разкачени лентови кабели м/у панела и Z, за да елиминирам вероятността панела да товари.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivtv1
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2007
Мнения: 370
Местожителство: elin pelin

МнениеПуснато на: Сря Яну 17, 2018 13:04    Заглавие: Отговорете с цитат

Привет, запуснах проклетата плазма след като установих, че спира да работи DC-преобразувателя в Y произвеждащ 15волта към Z и съответно 5 и 15 волта към Y драйверите. Започнах да разкачам един по един шлейфовете от Y към панела и в един момент всички напрежения се нормализираха, екрана светна, но с черна ивица в този участък. Няма драйвер да пари и 5 волта към тях са стабилни. Мога ли да смятам, че панела е дефектирал частично или да търся Ydrv модул.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
k810
Опитен потребител
Опитен потребител


Регистриран на: 25 Юли 2008
Мнения: 1544
Местожителство: Несебър

МнениеПуснато на: Сря Яну 17, 2018 20:28    Заглавие: Отговорете с цитат

ivtv1 написа:
но с черна ивица в този участък.

В кой участък?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
VALMIG21
Опитен потребител
Опитен потребител


Регистриран на: 30 Май 2009
Мнения: 620
Местожителство: ГР.ПЛОВДИВ

МнениеПуснато на: Чет Яну 18, 2018 11:47    Заглавие: Отговорете с цитат

Хоризонтално,на височина на съответния шлейф сигурно.
_________________
0893585406
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ivtv1
Опитен потребител
Опитен потребител


Регистриран на: 01 Окт 2007
Мнения: 370
Местожителство: elin pelin

МнениеПуснато на: Чет Яну 18, 2018 19:58    Заглавие: Отговорете с цитат

Здравейте, наистина черния участък е хоризонтално и точно скрива субтитрите при филм.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
vladimirstanoev
Опитен потребител
Опитен потребител


Регистриран на: 28 Окт 2005
Мнения: 1637
Местожителство: София

МнениеПуснато на: Чет Яну 18, 2018 23:09    Заглавие: Отговорете с цитат

ivtv1 написа:
5те волта са със сменени електролити и са налични към Y.
ivtv1 написа:
15 волта към Z се появиха
Не е добре (и не е в твой интерес) да ни качваш на черешата, щото получаваш грешни насоки Confused
ivtv1 написа:
запуснах проклетата плазма след като установих, че спира ... 15волта към Z и съответно 5 и 15 волта към Y
ivtv1 написа:
Мога ли да смятам, че панела е дефектирал частично
От направените фундаментални замервания досега, залагам 90% към 10%, че дефекта не е от панела
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "PDP LG 42G3000-ZA няма изображение-Решено" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "PDP LG 42G3000-ZA няма изображение-Решено" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети