Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Търси в цяла България :   Enhanced by: Jabse.com : българската търсачка
Wifi AR9281 не се включва след standby режим

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
Techmaniac
Опитен потребител
Опитен потребител


Регистриран на: 27 Окт 2009
Мнения: 1141
Местожителство: София

МнениеПуснато на: Вто Юни 28, 2016 17:27    Заглавие: Wifi AR9281 не се включва след standby режим Отговорете с цитат

Адаптера Wifi AR9281 е вграден в лаптоп TOSHIBA Satellite harman/karbon след upgrade do WIN10 64bit от 8.1 адаптера остава изключен при излизане от standby в работен режим и не може да се включи нито софтуерно нито при превкл. на ключа за адаптера. При 8.1 работешв коректно . При рестартиране адаптера се включва и работи.Версията на драйвера е 10.0.0.326.Моля за съвет за решение на проблема.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
mteddy
Опитен потребител
Опитен потребител


Регистриран на: 31 Яну 2007
Мнения: 500
Местожителство: София

МнениеПуснато на: Сря Юни 29, 2016 8:11    Заглавие: Отговорете с цитат

Сменете драйвера, респективно ОС. Защо се надградихте дo Win10?
Цитат:
При 8.1 работеше коректно

Какво постигнахте?
_________________
www.sytech-bg.com
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Techmaniac
Опитен потребител
Опитен потребител


Регистриран на: 27 Окт 2009
Мнения: 1141
Местожителство: София

МнениеПуснато на: Сря Юни 29, 2016 17:27    Заглавие: Отговорете с цитат

mteddy написа:
Сменете драйвера, респективно ОС. Защо се надградихте дo Win10?

Опитах с различни драйвери вкл. с драйвера с който работеше под 8.1 - без успех.
ОС е надграден до 10 по препоръка на Майкрософт.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
al_at
Опитен потребител
Опитен потребител


Регистриран на: 05 Окт 2011
Мнения: 277
Местожителство: София

МнениеПуснато на: Чет Юни 30, 2016 7:50    Заглавие: Отговорете с цитат

Може да се опита това:
http://answers.microsoft.com/en-us/windows/forum/windows_8-networking/why-wont-my-wifi-connect-after-sleep-mode/35edf600-1cf5-44ab-aea1-a4892e92b60f?auth=1

Същественото в него:
1. Navigate to Device Manager in Control Panel.
2. Locate the wireless adapter in the list.
3. Highlight the device in the listing.
4. Right click .
5. Select Properties. Power Management.
6. Uncheck Allow computer to turn off this device....."
7. Ok out.
8. Reboot.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Techmaniac
Опитен потребител
Опитен потребител


Регистриран на: 27 Окт 2009
Мнения: 1141
Местожителство: София

МнениеПуснато на: Съб Юли 02, 2016 13:41    Заглавие: Отговорете с цитат

al_at написа:
Може да се опита това:

Опитвах - без успех
С USB WiFi няма проблем .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
dreadx
Опитен потребител
Опитен потребител


Регистриран на: 27 Мар 2005
Мнения: 413
Местожителство: Sofia

МнениеПуснато на: Съб Юли 02, 2016 16:03    Заглавие: Отговорете с цитат

И на мен ми хрумна последното, ама то е различно. При stand-by нали се гаси целият компютър и после не го инициализира явно. Питайте в Microsoft - имат форуми за поддръжка. Вижте и в BIOS-а ако има някакви настройки за Power Management.

Сега гледах по нет-а, явно при различни лан-карти се случва и при различни Windows-и. Едното за което пишеха е, че при някои работи коректно, само когато я има онази чавка в power-management properties на устройството, screen shot на което си дал по-горе. При други пък се оправяло, когато я сложат, рестартират и после пак я махнат. (по-точно сложи я и пробвай дали не се е оправило. После ако не се е я махни и пак пробвай). Виж да няма стартирано и още някое допълнително алтернативно utility от производителя Atheros за контрол на мрежовата карта, ако има махни го и пробвай без него.

https://support.microsoft.com/en-us/kb/2560995
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Ilian359
Опитен потребител
Опитен потребител


Регистриран на: 22 Юли 2004
Мнения: 508
Местожителство: София

МнениеПуснато на: Вто Юли 05, 2016 11:07    Заглавие: Отговорете с цитат

Ако правилно съм разбрал, след StandBy картата е деактивирана и не открива мрежи. Ако е така, можете да заобиколите проблема като изолирате или прекъснете пин 20 на картата - така тя ще е постоянно активна.
_________________
http://www.LaptopBG.com
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Потърси "Wifi AR9281 не се включва след standby режим" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Wifi AR9281 не се включва след standby режим" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети