Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Търси в цяла България :   Enhanced by: Jabse.com : българската търсачка
NEO 2162BTXS влиза в защита
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs
Предишната тема :: Следващата тема  
Автор Съобщение
ragis
Нов потребител
Нов потребител


Регистриран на: 31 Мар 2011
Мнения: 28

МнениеПуснато на: Чет Апр 20, 2017 21:34    Заглавие: NEO 2162BTXS влиза в защита Отговорете с цитат

Здравейте, телевизорчето е било преди това на ремонт сменени са:
BU808DFX и C613 - 10uF/50V вследствие на това хоризонтала е прегрял(въпреки че колегата е сложил по-обемен радиатор в голяма близост до ТХО-то и между тях е поставил гланцирана хартийка, която от голямата температура се е запалила и леко е разтопила корпуса на ТХО-то)
Шасито е 11AK30
Замених BU808DFX с нов и подмених и C613 при което има стендбай но при включване само се чува едно цъкане и леко премигване на диода и пак стой в дежурен.
Пробвах и с BU808DFI при него диода светва в зелено опитва се да разпъне и пак влиза в дежурен.
Проверил съм захранването с лампа 60W на хоризонтала(колектор и емитер) веднага си светва.
Сменил съм всички електролити около C613, както и C619.
Мерих и диодите около него няма окъсени.
Нямам осцилоскоп, всичко правя с образователна цел - за по-подробни измервания нямам компетентност(но при лека насока ще се справя) към сервиз няма смисъл - или ще тръгне или в контейнера Smile
Благодаря на всички,
с уважение ragis
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bai_tishan
Опитен потребител
Опитен потребител


Регистриран на: 12 Фев 2005
Мнения: 5782
Местожителство: Велико Търново

МнениеПуснато на: Пет Апр 21, 2017 9:42    Заглавие: Отговорете с цитат

Махни резистора или диода от ТХО, захранващ ИС за ВО.
_________________
Хайде няма какво да се залъгваме, и по- хубави сме виждали и по- грозни сме е***и.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
atanaspachov
Нов потребител
Нов потребител


Регистриран на: 08 Сеп 2013
Мнения: 10
Местожителство: Свиленград

МнениеПуснато на: Пет Апр 21, 2017 17:54    Заглавие: Отговорете с цитат

Включва се защитата от претоварване или ниско напрежение.
Най-вероятно е от ТХО-то. Или имаш някъде късо по захранването. Провери захранващите линии след шотките за късо.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
ragis
Нов потребител
Нов потребител


Регистриран на: 31 Мар 2011
Мнения: 28

МнениеПуснато на: Пет Апр 21, 2017 21:15    Заглавие: Отговорете с цитат

Махнах D602 на 10ти крак на ВО - същият резултат, подмених го с нов - пак влиза в защита, измерих му напрежението - 16V а на него му трябват 26V...
Почвам назад по веригата да търся къде се губят тези 10V
Ще проверя повторно и захранването но теста с лампата мисля че е надежден(въпреки че Вие сте по-компетентни от мен, за това ще меря наред)
С уважение,
ragis
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4902
Местожителство: Пловдив

МнениеПуснато на: Пет Апр 21, 2017 21:45    Заглавие: Отговорете с цитат

bai_tishan написа:
Махни резистора или диода от ТХО, захранващ ИС за ВО.
Отвори схемата и внимавай. Колегата го е написал точно! Не е Д602! По всяка вероятност ИС за Во ти е дала фира, затова има пад на напрежението.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ragis
Нов потребител
Нов потребител


Регистриран на: 31 Мар 2011
Мнения: 28

МнениеПуснато на: Пет Апр 21, 2017 21:59    Заглавие: Отговорете с цитат

И аз това предположих, тъй като доста е почерняла платката около нея - ще се вгледам по-добре в схемата(благодаря за корекцията)
Направих бързи измервания по изводите на ТХО - от 13V се вдигат до 138V и спадат до 50V докато не достигнат отново 13V
С уважение,
ragis
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4902
Местожителство: Пловдив

МнениеПуснато на: Пет Апр 21, 2017 22:03    Заглавие: Отговорете с цитат

С какъв уред мериш по изводите на ТХО-то? Там е променливо напрежение с висока честота! Пак ти казвам, премахни захранването на ИС за ВО и тогава докладвай какво е станало. Стига се лута.

Отпой и вдигни анодите на D610 и D614 и кажи как се държи ТВ-то.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ragis
Нов потребител
Нов потребител


Регистриран на: 31 Мар 2011
Мнения: 28

МнениеПуснато на: Съб Апр 22, 2017 9:26    Заглавие: Отговорете с цитат

Отпойх ги, пак същият резултат опитва се да излезе от дежурен и пак влиза в него и след 4-5 опит за включване не иска да излезе светодиодът си стой в червено и само премигва.Чува се постоянно едно цъкане като часовник(по слух долавям че е от трансформаторът)
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
pamporov
Опитен потребител
Опитен потребител


Регистриран на: 02 Фев 2004
Мнения: 4902
Местожителство: Пловдив

МнениеПуснато на: Съб Апр 22, 2017 9:36    Заглавие: Отговорете с цитат

Премерете отново BU808, опитайте с изключена ОС за ХО. Ако и това не помогне, ще трябва да се провери ТХО-то за навивки на късо.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
ragis
Нов потребител
Нов потребител


Регистриран на: 31 Мар 2011
Мнения: 28

МнениеПуснато на: Съб Апр 22, 2017 11:08    Заглавие: Отговорете с цитат

Имам на тразположение 2 bu808 едната закупена от кацарски другата свалена от друго шаси на 14" тв.
С тази от кацарски се чува леко тикане и диодът си свети в червено при запускане от ду леко премигва и ТХО изписква при което си остава в дежурен.
При другата от 14" тв диодът светва в зелено и пак изписква ТХО и минава отново в дежурен.
Махнах ОС на ВО - същият проблем, анодите на d610 и d614 не съм ги закачал, от предният тест.
Как да проверя намотките на тхо, ако може да подскажете.
С уважение,
ragis
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Потърси "NEO 2162BTXS влиза в защита" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "NEO 2162BTXS влиза в защита" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти (на битова електроника)- Electronic equipment repairs Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети