Форум за електроника Форуми Форум за електроника

Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Търси в цяла България :   Enhanced by: Jabse.com : българската търсачка
Дъно ASROCK N68C-GS FX стартира захранването без команда

 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment
Предишната тема :: Следващата тема  
Автор Съобщение
p_stoyanoff
Опитен потребител
Опитен потребител


Регистриран на: 14 Окт 2008
Мнения: 532

МнениеПуснато на: Сря Юни 18, 2014 8:05    Заглавие: Дъно ASROCK N68C-GS FX стартира захранването без команда Отговорете с цитат

Здравейте! Дъното стартира захранването в момента, в който бъдат подадени 230V/50Hz. Вентилаторите въртят, но машината не тръгва. Бутоните POWER и RESET не предизвикват никаква реакция. Проверил съм другите чаркалаци - работят добре.
Няма надути кондензатори, нито разтекли се такива. Не намерих видими дефекти по платката, нито има миризма на изгоряло. Не откривам пробити транзистори.
Някой може ли да ме насочи към евентуални причини за проблема?!

Благодаря!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
tropper
Опитен потребител
Опитен потребител


Регистриран на: 08 Сеп 2005
Мнения: 1299
Местожителство: София

МнениеПуснато на: Чет Юни 19, 2014 8:12    Заглавие: Отговорете с цитат

Измери на дъното за късо между пина за зеления проводник (PSON) и маса.
Ако да - вероятно пробил транзистор (дискретен или част от ИС) за включване на захранването.
_________________
Тодор Симеонов.
skype: todor.simeonov
Захранващи решения за LAN мрежи.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
p_stoyanoff
Опитен потребител
Опитен потребител


Регистриран на: 14 Окт 2008
Мнения: 532

МнениеПуснато на: Нед Юни 22, 2014 9:53    Заглавие: Отговорете с цитат

Няма. И аз на това разчитах, но няма връзка. Не откривам и прецакани транзистори. Сега като поляризирам на обратно дава към 500-600 ома, но това е сигурно заради някой обратен диод, я в някой MOSFET, я някъде другаде.
Други идеи?!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Funtast
Активен потребител
Активен потребител


Регистриран на: 21 Яну 2013
Мнения: 65
Местожителство: Пловдив

МнениеПуснато на: Нед Юни 22, 2014 10:58    Заглавие: Отговорете с цитат

Вържи stand-by захранването(5V) и мери пак.
_________________
17години,
Upgrading myself!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
p_stoyanoff
Опитен потребител
Опитен потребител


Регистриран на: 14 Окт 2008
Мнения: 532

МнениеПуснато на: Нед Юни 22, 2014 11:43    Заглавие: Отговорете с цитат

Със и без захранване - няма връзка. Самото захранване го тествах на друга машина - работи отлично и не се стартира така.
Проблемът отива да е в някоя интеграла. До колкото ми е известно 5те волта на захранването винаги са активни(някой дъна имат даже един LED, който свети при подаване на 230V) и ако някоя интеграла се е прецакала, може да отпушва управляващия MOSFET и от там да стартира.
Или поне аз така си го обяснявам.
Има ли нещо вярно?!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Techmaniac
Опитен потребител
Опитен потребител


Регистриран на: 27 Окт 2009
Мнения: 1141
Местожителство: София

МнениеПуснато на: Нед Юни 22, 2014 11:45    Заглавие: Отговорете с цитат

Провери джъмпера CMOS_CLEAR и батерията за ЦМОС а - нулирaй го . Измери върху кондензаторите на дъното какви напрежения имаш ,транзисторите до допълнителния куплунг 2маси 2х12Волта ,опитай с други памет и захранване .
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
p_stoyanoff
Опитен потребител
Опитен потребител


Регистриран на: 14 Окт 2008
Мнения: 532

МнениеПуснато на: Нед Юни 22, 2014 20:02    Заглавие: Отговорете с цитат

С други РАМ и захранване опитах - няма разлика!
Reset на CMOS не помага!
Някой сеща ли се за друго?! Някаква идея как да се ориентирам коя е интегралата, която се грижи за стартирането?!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Потърси "Дъно ASROCK N68C-GS FX стартира захранването без команда" в магазин за електроника Pulsator.bg : БЕЗПЛАТНА ДОСТАВКА над 90 лв.

Покажи мнения от преди:   
Потърси "Дъно ASROCK N68C-GS FX стартира захранването без команда" в Интернет



Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Ремонти на компютърна и офис техника-Computer and office equipment Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети